1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hilfe: Diseqc Frage - welche version brauche ich

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von beachboy, 26. Januar 2005.

  1. beachboy

    beachboy Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    110
    Anzeige
    Hallo Leute,

    bzgl der verschiedenen Diseqc versionen habe ich noch
    keinen Durchblick, was notwendig ist, um 3 Satelliten
    anzusteuern: 13°, 19,2° und 28,2(5)°.

    Brauche ich dazu Diseqc 2.0?
    Oder reicht 1.2?

    Da ich zur Zeit nach einer SAT-Karte suche,
    muss ich wissen, welche Diseqc Version das Ding können muss.

    Danke für Eure Hilfe,

    Günter
     
  2. UliS

    UliS Guest

    AW: Hilfe: Diseqc Frage - welche version brauche ich

    Hi,

    nicht das was durcheinander bekommst. Möchtest du die antenne drehen können?
     
  3. beachboy

    beachboy Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    110
    AW: Hilfe: Diseqc Frage - welche version brauche ich

    ooops, klar das wäre noch wichtig gewesen.

    Nein, ich will das per Multifeed machen.

    Gibt es irgendwo eine Übersicht was die verschiedenen versionen können?

    Gruß,

    Günter
     
  4. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Hilfe: Diseqc Frage - welche version brauche ich

    Das kommt auf deine Satanlage an:
    -wenn du einen 4/1-DiSEqC-Schalter benutzt, benötigst du DiSEqC 1.0,
    -wenn du einen Multischalter und einen 2/1-DiSEqC-Options-Schalter benutzt, benötigst du DiSEqC 1.1,
    -wenn du eine DiSEqC-Drehanlage benutzt, benötigst du DiSEqC 1.2.
    Die DiSEqC-Versionen 2.x beinhalten lediglich, dass das DiSEqC-Element eine Pückmeldung sendet.
    Wenn eine Karte DiSEqC-fähig ist, kann sie alle DiSEqC-Befehle, dass ist dann nur von der Software abhängig.
     
  5. beachboy

    beachboy Junior Member

    Registriert seit:
    20. Oktober 2004
    Beiträge:
    110
    AW: Hilfe: Diseqc Frage - welche version brauche ich

    Hmm,

    danke schonmal, das beantwortet schon vieles.
    Im Prinzip sieht meine Anlage einen 9/8 Schalter und einen 5/4 Schalter
    vor, deren Ausgänge ich jetzt mit einem Diseqc Schalter zusammenfasse.

    D.h. der dritte Sattelit wird nur bei einzelnen Strängen
    über den Diseqc Schalter hinzugefügt.

    Hoffe das ist so verständlich.

    Im Prinzip entspricht das dieser Konfiguration:
    http://www.satlex.de/de/4participants_conf_4p_4s_2xms94.html

    Wenn ich das also richtig verstanden habe reicht Diseqc 1.1, richtig?
    Wobei auf der verlinkten Seite Diseqc 1.0 steht...

    Gruß und Danke,

    Günter
     
  6. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Hilfe: Diseqc Frage - welche version brauche ich

    Mit Options-Schalter benötigt man DiSEqC 1.1, da DiSEqC 1.0 keine Signalwiederholung vorsieht.
    Eine Ausführliche Beschreibung zu DiSEqC findest du z.b auf http://www.eutelsat.com/deutsch/1_0.html .
     

Diese Seite empfehlen