1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hiiiilefe!! Problem: LNB-Multiswitch spinnt?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von joschijoschi, 21. Oktober 2002.

  1. joschijoschi

    joschijoschi Neuling

    Registriert seit:
    21. Oktober 2002
    Beiträge:
    2
    Ort:
    Heilbronn
    Anzeige
    Hi erstmal, ich bin neu hier und habe gleich ein sehr seltsames Problem. Ich habe eine neue Sat-Anlage mit Quattro-Multiswitch LNB und 3 digitalen Receivern. Einzeln laufen die Receiver wunderbar, aber: Wenn ein angeschlossener Receiver ein horizontales Programm empfängt, dann sind für die anderen Receiver die vertikalen Programme nicht mehr empfangbar. Um vertikal empfangen zu können, müssen alle anderen Receiver aus sein, oder auch ein vertikales Programm empfangen. Ich kapier das nicht. Selbst mein Elektrionikhändler ist ratlos.
    Liegt das in jedem Fall am LNB oder kann es an den Receivern liegen?
    Ich bin dankbar für jeden Hinweis.
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Ich könnte mit durchaus vorstellen, daß hier das LNB defekt ist.
    mfg
     
  3. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.785
    Ort:
    Mechiko
    Nur mal ne Idee.

    Teste es mal nur 2 Reciver am LNB .

    Kann sein , das einer der 3 Teilnehmer die Ursache ist. Also einfach mal duch testen.
     
  4. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Das beschriebene Phänomen ist typisch für den Fall, daß Du mehrere Receiver an einem einzigen LNB-Ausgang betreibst. Für horizontalen Empfang liegt die Schaltspannung höher und hat daher "Vorrang", d. h. wenn ein Receiver 18 Volt abgibt schaltet das LNB auf horizontal, während die 14 Volt der anderen Receiver überdeckt werden.

    Wenn Du die Receiver ordentlich angeschlossen hast (1 Receiver pro LNB-Ausgang) und der Fehler trotzdem auftritt, ist höchstwahrscheinlich das Switch-LNB defekt.
     
  5. joschijoschi

    joschijoschi Neuling

    Registriert seit:
    21. Oktober 2002
    Beiträge:
    2
    Ort:
    Heilbronn
    Danke Leute, Problem gelöst: Das Zusammenspiel zwischen Receivern und LNB-Switch ist wohl häufiger problematisch. Auf Empfehlung eines Sat-FAchmannes habe ich einen normalen Quattro LNB mit getrenntem Multiswitch mit eigener Stromversorgung installiert. Jetzt gehts.
     

Diese Seite empfehlen