1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Hauppauge Nova-T (USB) findet keine Sender

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von mittelhessen, 11. Dezember 2008.

  1. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    Anzeige
    Ich versuche verzeifelt bei einem Freund den o. g. USB-DVB-T-Stick zum Laufen zu bringen. Betriebssystem ist Vista 32 Bit. Es ist das aktuellste Treiberkomplettpaket von der Hauppauge-Supportseite installiert. Dieses Paket ist laut Angaben definitv für Vista geeignet und hat die Version 46b. Die Treiber für diesen Stick kann ich leider nicht einzeln von der Supportseite herunterladen. Der steht aktuell wohl nicht zur Verfügung. Obs Probleme gibt?

    Das Programm WinTV6 und auch WinTV7 lassen sich problemlos und ohne Fehlermeldung starten. Der Stick wird im Programm auch erkannt. Starte ich nun jedoch einen Sendersuchlauf, so wird mit angeschlossener Antenne kein einziger Sender gefunden.

    Ich befinde mich etwa 3-4 km vom Senderstandort entfernt, habe es im DG getestet und der Empfang mit diesem Stick hat bei einer vorherigen Installation am gleichen Standort bereits funktioniert.

    Es scheint sich definitiv nicht um ein Empfangsproblem, sondern um ein Treiberproblem zu handeln. Die FAQ seitens Hauppauge zu diesem offensich bekannten Problem habe ich komplett durchgearbeitet. Habe auch den dazugehörigen Patch installiert und die Kiste schon mehrmals neu gestartet.

    Das alles bringt leiner keine Abhilfe! :-(
     

Diese Seite empfehlen