1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

galaxis,switch und diseqc-probleme

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Martin Hylla, 29. November 2003.

  1. Martin Hylla

    Martin Hylla Junior Member

    Registriert seit:
    8. Juni 2002
    Beiträge:
    49
    Ort:
    Hannover
    Anzeige
    habe folgendes problem:
    ich habe eine multifeedanlage (13°/19,2°) mit zwei quad-switch-lnb's. daran angeschlossen sind eine galaxis ew und ein medion receiver sowie mein pc.
    der galaxis empfängt zwar astra,wenn man jedoch auf hotbird schaltet und dann wieder astra sehen will,steht dort "kein signal". macht man die box aus und wieder an,empfängt sie astra!
    der medionreceiver macht solche geschichten nicht,alles funzt einwandfrei (habe beide multischalter ausprobiert!).
    auch ist das lnb in ordnung.
    muss ich eine zweite antennenleitung in die wohnung legen und den multischalter näher an der galaxis-box installieren?
     
  2. 01-KUKUK-01

    01-KUKUK-01 Guest

    du verwendest 2 Quad/Switch LNBs an einem Multischalter. Dann muß es sich um einen speziellen Typ MS handeln, der extra für Quad LNB gedacht ist.
    In der Anleitung des MS steht sicher welches Signal zwischen den beiden LNB umschaltet.
    Zu dem Problem: es kann sein, dass nur die DiseqC-Einstellungen nicht richtig sind, es kann aber auch sein, dass der Galaxis mit den Schalteinstellungen Schwierigkeiten hat, versuche es mit einer anderen Schaltoption. Neben Diseq A+B ist oft auch eine Tubursteinstellung vorhanden.
    Ob ein MS korrekt schaltet läßt sich mit einem einfachen Multimeter nachmessen, an dem entsprechenden Ausgang müssen bei richtiger Schalterstellung 13/14 oder 17/18 Volt anliegen.

    Manchmal braucht ein Receiver nach dem LNB Wechsel noch einen Polarisationsechsel, d.h. Sender wechsel von V zu H Band oder umgekehrt.
    Ob die Kabel zu lang sind kannst du auch mit einem Multimeter feststellen. Miß die Ausgangsspannung am Receiver und am LNB, "verschwinden" auf der Strecke zu viele Volts solltest du besseres Kabel nehmen oder die Entfernung verkürzen. Der MS sollte möglichst dicht bei den LNB sitzen
     
  3. Martin Hylla

    Martin Hylla Junior Member

    Registriert seit:
    8. Juni 2002
    Beiträge:
    49
    Ort:
    Hannover
    kurios:
    habe gestern mal alles umgewechselt.astra von port a nach port b und so weiter...
    auch bei der galaxis die ganzen diseqc-einstellungen.
    als ich tv sah und zwischen astra und hotbird umgeschaltet habe,gab es keine änderungen.
    nun zeigte hotbird "kein signal",astra lief ok.
    aber heute morgen schaltete alles wunderbar hin und her,das problem hat sich (vorerst?) erledigt.
    woran es lag?keine ahnung!!!
     

Diese Seite empfehlen