1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Flashvorgang mit unerklärbarer Fehlermeldung

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Cascade, 29. Januar 2004.

  1. Cascade

    Cascade Neuling

    Registriert seit:
    29. Januar 2004
    Beiträge:
    14
    Ort:
    Hamburg
    Anzeige
    Hallo zusammen,

    es geht um meine Kabel DBoxII von Nokia. Wo bereits ein Linux System drauf war welches von einem Bekannten aufgespielt worden war. Allerdings war auch bei der Version Premiere deaktiviert. Das wollte ich ändern und sogleich eine neue Version des Images flashen.
    Und genau das ging jetzt in die Hose (Anfänger). Nachdem ich es erst nur mit dem Netzwerkkabel versucht hatte und es nicht hinbekommen habe --> mit dem ERgebnis "Kein System" versuchte ich es gestern nun zusätzlich mit einem Nullmodemkabel und dem Bootmanager mit dem Ergebnis dieser Fehlermeldung :

    debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2 mID 01
    debug: feID 7a gtxID 0b
    debug: fpID 5a dsID 01-ed.f9.42.07.00.00-96
    debug: HWrev 09 FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.1.101, My IP 192.168.1.100
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug: Sending TFTP-request for file D/Programme/DBoxBoot/ppcboot_writeflash
    debug:
    TFTP failed, giving up...
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root/platform/nokia-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root/platform/mpc8xx-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root/platform/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root.new/platform/nokia-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root.new/platform/mpc8xx-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /root.new/platform/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /lost+found/root/platform/nokia-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /lost+found/root/platform/mpc8xx-dbox2/kernel/os failed

    Flash-FS bootstrap loader (v1.5)

    Flash superblock not ok: No bootrecord
    boot flash /lost+found/root/platform/kernel/os failed
    dbox2:root>


    Vielleicht kann mir ja jemand mitteilien worum es hier geht und was ich falsch mache ??

    Danke im Voraus
     
  2. Simon

    Simon Gold Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    1.649
    Ort:
    Saarland
    Technisches Equipment:
    Nokia dBox2 AVIA 500 GTX,
    Dreambox 7020S
    Die Zeile "boot net failed" deutet darauf hin, dass dein Netzwerk schlicht zu langsam für die dBox ist.

    Hier gibt's die Lösung
     
  3. ente01

    ente01 Neuling

    Registriert seit:
    23. Januar 2004
    Beiträge:
    19
    Ort:
    Münster
    Wenn du diese Fehlermeldung bekommst dann solltest du hinter "dbox2:root>" einfach mal boot oder bootnet eintippen.
    Dann sollte es gehen!!

    Gruss
    ente01
     
  4. ente01

    ente01 Neuling

    Registriert seit:
    23. Januar 2004
    Beiträge:
    19
    Ort:
    Münster
    Oh sorry !
    Simon hat dir ja auch schon einen passenden Link gepostet hab ich zu spät gesehen .

    Gruss
    ente01
     

Diese Seite empfehlen