1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

FAQ - Vor dem Starten eines neuen Themas bitte lesen.

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Gag Halfrunt, 22. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gag Halfrunt

    Gag Halfrunt Lexikon

    Registriert seit:
    26. November 2001
    Beiträge:
    22.639
    Zustimmungen:
    9
    Punkte für Erfolge:
    48
    Anzeige
    Beim Umschalten erscheint oft kein Bild.

    Dieses als "Schwarzbild-Bug" bekannte Problem lässt sich bei den meisten Images ab 1.7 und Boxen folgendermaßen beheben:

    1. Per FTP in das Verzeichnis /var/etc eine leere Datei mit dem Namen ".hw_sections" kopieren. Nicht wundern, dass sie dort nicht erscheint, sie ist "hidden".

    2. Interne Microcodes verwenden. Also keine Datei "ucode.bin" im Verzeichnis /var/tuxbox/ucodes.

    3. Box neu starten.

    Bei den meisten Konfigurationen ist das die Lösung des Problems.

    Update: In den neueren Image-Versionen muss man die Datei nicht mehr in das Verzeichnis kopieren, in den Einstellungen gibt es eine entsprechende Option "HW SECTIONS aktivieren".
     
    Zuletzt bearbeitet: 5. August 2004
  2. Gag Halfrunt

    Gag Halfrunt Lexikon

    Registriert seit:
    26. November 2001
    Beiträge:
    22.639
    Zustimmungen:
    9
    Punkte für Erfolge:
    48
    Es werden keine Kanäle gefunden

    In bestimmten Kombinationen zwischen Imagage und Box kommt es vor, dass die Software beim Suchlauf keine Kanäle findet.
    Schuld daran ist häufig die Datei "ucode.bin". Für den Sendersuchlauf sollte man deshalb einmal verschiedene Versionen ausprobieren. Bei einigen Boxen funktioniert z.B. der Suchlauf nicht, wenn die im Image integrierte Version verwendet wird. Mit der aus dem BN-Image extrahierten (und wie in der Anleitung ins Verzeichnis /var/tuxbox/ucodes/ kopierten) klappt es jedoch tadellos.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.