1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Erfahrungen mit Radix DT 5300 gesucht !

Dieses Thema im Forum "Palcom / Panasonic / Radix / Relook / Smart" wurde erstellt von digiboy11, 26. November 2004.

  1. digiboy11

    digiboy11 Junior Member

    Registriert seit:
    21. Februar 2001
    Beiträge:
    42
    Ort:
    Heidelberg
    Anzeige
    Hallo zusammen,

    hat jemand von Euch den Radix DT-5300 ??
    Wie läuft er denn so ?
    Gibt es Probleme ?
    Oder ist das ein super Gerät ?

    Er ist bei Reichelt mit 160GB für Euro 269,- drin.
    Finde ich ok !
    Ich habe jetzt einen Hyundai HSS720MKII-40 und bin auch sehr zufrieden.

    Über Infos zum Radix würde ich mich sehr freuen.

    Danke !
     
  2. cat-wiz99

    cat-wiz99 Neuling

    Registriert seit:
    27. November 2004
    Beiträge:
    6
    AW: Erfahrungen mit Radix DT 5300 gesucht !

    guckst du hier:

    http://forum.digitalfernsehen.de/forum/showthread.php?t=58833

    Übrigens: Fehler konnte bisher nicht gefunden werden,
    auf Mail-Anfrage nach 2 Tagen noch keine Antwort von RADIX,
    noch nicht mal eine Bestätigung , ob Mail überhaupt eingegangen ist.
    bin im moment sehr :wüt:
    gruß
    cat-wiz99

    Neue Software seit 27.01.05 , Fehler scheint behoben zu sein.
     
    Zuletzt bearbeitet: 28. Januar 2005
  3. alf1

    alf1 Neuling

    Registriert seit:
    18. Dezember 2004
    Beiträge:
    2
    AW: Erfahrungen mit Radix DT 5300 gesucht !

    Hallo,
    habe auch eine Anfrage an Radix gestellt, aber keinerlei Antwort erhalten.
    Absoluter schlechter Service:mad:
    Ist der Fehler nach dem SW Update auf V104 nicht behoben worden:confused:

    Gruß Alf1
     

Diese Seite empfehlen