1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

Dieses Thema im Forum "Humax" wurde erstellt von Chrix, 17. September 2004.

  1. Chrix

    Chrix Junior Member

    Registriert seit:
    23. Dezember 2003
    Beiträge:
    80
    Ort:
    .at
    Anzeige
    Hi Leutz !

    BTCI 5900
    S/W-Version HBC 1.00.15
    Treiber-Version HBC 1.00.15
    Letztes Update der S/W 1 JUN 2004
    Loader Version H 1.05
    System ID 0064.0E00
    +
    Yamaha Reciever RX-V440RDS

    Vor diesem Update hatte ich bei DD 5.1 manchmal Tonaussetzer oder musste 2-3 mal hinher schalten um etwas zu hören ; so wie die meisten hier.
    Nach diesem Update habe ich nur mehr ein starkes Rauschen sonst nichts.
    Hinher schalten bringt nun auch nichts.
    Fazit : Schlechter als vorher :mad:
    Frage : Kann ich dieses Update wieder rückgängig machen ?

    Wie sieht es bei euch aus ?

    Mfg Cx
     
  2. zurbi

    zurbi Junior Member

    Registriert seit:
    11. Juni 2002
    Beiträge:
    71
    Ort:
    Bayern
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Bei mir ist alles wie vorher, allerdingss nutze ich noch kein DD 5.1.
    Möchte aber auch gern wissen, wieso neues Update angeboten wurde??
     
  3. zorin

    zorin Junior Member

    Registriert seit:
    3. März 2003
    Beiträge:
    51
    Ort:
    Austria
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Hi Chrix!

    Ich habe Austauschgerät und dieses funktioniert jetzt einwandfrei !
    Zurück zur alten Software geht meines Wissens nicht.
    Was mit der neuen Software laut mehrerer Berichte schief gegangen ist, ist mir schleierhaft. Angeblich funktioniert diese generell nicht 100%. Es war die Rede, daß für alle inkl. Austauschgeräte eine Software angeboten werden soll.
    Müßte ja dann die Version 00.16 sein. Ob da allerdings was Wahres dran ist, weiß ich auch nicht.
    Ich rate allen - tauscht das Gerät um - erst dann ist Ruhe im Karton !
    mfg
    Zorin
     
  4. SamSat

    SamSat Neuling

    Registriert seit:
    16. September 2004
    Beiträge:
    3
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    [font=&quot]:(Habe gerade den ersten DD Aussetzer während eines Films mit der neuen 15er Firmware auf Premiere erlebt.
    Und zwar hat er während dem Film nach ca. 15 min auf dieses komische :mad:rauschen:mad: umgeschaltet. Außerdem ist mir aufgefallen, dass wenn man im DD Modus ist, kann man die Lautstärke nicht mehr leiser oder lauter stellen, sondern nur noch mit der des DD Receivers.[/font]
     
  5. tristan

    tristan Neuling

    Registriert seit:
    27. August 2004
    Beiträge:
    18
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Die neue Software scheint ja nicht so der Brüller zu sein. Naja, mal sehen. Da ich keine Premiere (mehr) habe, muß ich abwarten bis mal ein Film in DD auf Pro7 oder sonst wo kommt.

    @SamSat
    meines Wissens ist das mit der nicht vorhandnen Lautstärkeregelung okay, da das DD-Signal über den optischen Ausgang nicht regelbar ist.

    Gruß
    Tristan
     
  6. heroturtle

    heroturtle Neuling

    Registriert seit:
    16. September 2004
    Beiträge:
    8
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    hallo

    das mit der lautstärkenregelung ist doch normal so!! wenn man den humax über digital-kabel am verstärker hat sollte das immer so sein, dass man die lautstärke nur am verstärker verändern kann. denn es werden nur die reinen ton-daten rübergeschickt und keine information über die lautstärke.

    außerdem brauch man nicht "abwarten" bis auf pro7 und co eine sendung in DD ausgestrahlt wird, da dort permanent, parallel zum analogen signal, ein dd-signal ausgestrahlt wird. es ist halt die meiste zeit nur dd 2.0 und nicht 5.1, was aber keinen unterschied beim testen macht.

    ich habe im anderen bc5900 thread auch schon die frage gestellt, was für verstärker ihr habt, da es so aussieht, dass es wohl hauptsächlich nur noch bei sony produkten vorkommt.
     
  7. SamSat

    SamSat Neuling

    Registriert seit:
    16. September 2004
    Beiträge:
    3
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Danke für die Info:winken:
     
  8. BjoernSt

    BjoernSt Junior Member

    Registriert seit:
    24. Oktober 2003
    Beiträge:
    33
    Ort:
    Berlin
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Habe soeben selbst die neue Version geladen, und nach ca. 30 Minuten Test muß ich sagen, die Version hat bei mir auf Premiere in DD ohne Probleme funktioniert.
    Ich will hoffen, daß es so bleibt, und das alle so ein Erfolgserlebnis haben. Lange genug haben wir ja darauf gewartet.....................
     
  9. Token

    Token Junior Member

    Registriert seit:
    12. Oktober 2003
    Beiträge:
    50
    Ort:
    Germany
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    @heroturtle:
    ... das DD problem scheint wirklich nur noch Sony und Yamaha zu betreffen ?!
    ... ich z.b. habe einen AIWA und hatte weder mit der .10 noch mit der .15 bei
    meiner 5900C-version probleme !
    ... ich glaube jedoch, das der fehler nicht alleine bei humax zu suchen ist, wenn technisat ebenfalls probleme mit den beiden herstellern hat ?!
    ... vielleicht haben diese beiden hersteller andere spezifikationen ? ;)
    cu token
     
  10. dreamwarrior

    dreamwarrior Junior Member

    Registriert seit:
    20. April 2004
    Beiträge:
    27
    Ort:
    Hannover
    AW: Erfahrung nach BTCI 5900 Update Vers.1.00.15 !!!

    Hallo alle zusammen.
    Nachdem ich gestern die .15er Version geladen habe sieht eigentlich bis jetzt alles ok aus.
    Ich habe den DD-Stream (allerdings nur 2.0) auf Premiere ca.60 Min. gestestet und keine Aussetzer mehr geahabt.
    Vor dem Update war es mir unmöglich einen DD-Film anzusehen. Aussetzter im 5 Min. Takt.
    Ich hoffe das die Freude über den DD-Ton nach langen 2 Jahren des Leidens auch anhält;-)

    Ich besitze übrigens einen Pioneer DD-Receiver.

    Gruß
    Dreamwarrior
     

Diese Seite empfehlen