1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Enterprise mit Pioneer 4280 XA

Dieses Thema im Forum "DVD-Player, Recorder und Multifunktionsgeräte" wurde erstellt von Thomas_23, 6. April 2008.

  1. Thomas_23

    Thomas_23 Junior Member

    Registriert seit:
    9. Januar 2007
    Beiträge:
    42
    Anzeige
    In den letzten Tagen habe ich eine Menge gelesen, was sich mit den Einstellungen an der EP oder am Pioneer beschäftigt. Ich habe aber, speziell mit meinem Pioneer, ein für mich nicht erklärbares Problem, vielleicht kann ja jemand helfen oder mir was erklären.

    Die EP bietet mir für den DVI- Ausgang 5 Modi, wobei 4 von Interesse sind:
    720p 50 Hz
    720p 60 Hz
    1.080i 50 Hz
    1.080i 60 Hz.

    Nun hab im Laufe der Zeit alle Modi mit allen Einstellungen am Pioneer getestet, aber keine 100% befriedigende Lösung gefunden. Das Problem läßt sich recht einfach erklären:

    1.Zwischen 720p und 1.080i gibt es keine sichtbaren Unterschiede. Kann das ein?

    2.Bei den 50 Hz- Modi und der Cinema- Einstellung auf AUS habe ich ein phantastisch ruckelfreies Bild, Schriften werden flüssig dargestellt, es gibt keine Streifen. Es gibt aber 2 Probleme: Zum einen sieht man in glatten Flächen eine „Wabenstruktur“, es scheint so, als wären die einzelnen Zellen zu sehen! Und das bei 2,80 m Abstand. Und zum anderen ist die Farbeinstellung einfach unnatürlich. Egal was ich beim Pioneer einstelle. Alles wie unter einem grauen Schleier.

    3.Im Gegensatz dazu die 60 Hz- Modi: Hier ist das Bild traumhaft. Schwarz ist schwärzer, Farben sind intensiv und natürlich. Dafür ruckelt es aber auch. Teilweise mächtig. Die Cinema- Einstellungen ändern daran nichts.

    Vielleicht hat ja jemand von Euch auch eine solche Kombination von EP und Pioneer und hat einen Tip für mich. Danke im Voraus.
     
  2. Henning 0

    Henning 0 Guest

    AW: Enterprise mit Pioneer 4280 XA

    1. Das kann gut sein, da dein Fernseher wahrscheinlich eine Auflösung von 1366*768. Das ist recht nah an den 1280*720 dran. Sowohl bei 720p als auch 1080i wird das SIgnal erst von Enterprise von PAL darauf hochskaliert und dann ein zweites Mal vom Fernseher auf seine native Auflösung. EIn Bild zweimal skalieren macht es nicht besser. Nur einmal skalieren würde ein besseres Ergebnis liefern. Noch besser natürlich: gar nicht skalieren.

    2. Diese Strukturen sind in erster Linie Artefakte der oft zu starken MPEG-Kompression. Da hilft nur Sender mit hohen Datenraten schauen. Die kleinen privaten sind eine Qual.

    3. 60Hz ist eigentlich nur für NTSC (USA) interessant. Wahrscheinlich schaltet dein TV da auf andere Farbeinstellungen um. EIgentlich bietet aber jeder Fernseher EInstellungen an, um ein Bild zu verändern. SChau mal im TV-Handbuch oder frag deinen Händler.
     
  3. Thomas_23

    Thomas_23 Junior Member

    Registriert seit:
    9. Januar 2007
    Beiträge:
    42
    AW: Enterprise mit Pioneer 4280 XA

    Danke erstmal für die Antwort.

    Da hab ich mich wahrscheinlich falsch ausgedrückt: Je besser die Datenrate (wie z.Bsp. neuerdings ARD, Premiere Film schon immer), desto mehr und aufdringlich sind diese feinen Linien zu sehen. Artefakte sind etwas vollkommen anderes. Die erscheinen eher als Klötzchen, das Problem hab ich aber nicht.

    Gibt es denn hier keine Pioneer- User, die meine Frage nachvollziehen können?
     
  4. Sonavis

    Sonavis Junior Member

    Registriert seit:
    21. August 2007
    Beiträge:
    51
    AW: Enterprise mit Pioneer 4280 XA

    Hallo Thomas 23
    ich besitze auch einen Pioneer allerdings PDP 507 XA. Das Problem wie du es schilderst ist bei mir genau das gleiche. Ich habe schon alle möglichen Einstellungen probiert und habe mich für 50 Hz 1080i entschieden. Ich habe allerdings noch nicht genau hingesehen, ob das Bild bzgl. Schwärze bei 60 Hz besser ist als bei 50 Hz, da die Ruckler einfach zu stark sind. Da meine Ente momentan zur Reparatur bei MS ist (nach Aufspielen der 2.0) kann ich momentan nichts weiteres testen. Was ich jedoch jetzt schon weiß ist, dass ich es nicht geschafft habe bei 60 Hz ein ruhiges Bild hin zu bekommen. Sobald mein Gerät zurück ist, werde ich nochmals genauer hinsehen um beurteilen zu können, ob auch ich bei 60 Hz ein besseres Schwarz erkennen kann. Ich weiß, dass dir meine Antwort momentan nichts bringt, aber ich hoffe wie du, dass vielleicht noch andere User hier im Forum ähnliches beobachten und vielleicht eine Lösung parat haben. Falls du an die Lösung kommst, gebe mir bitte Nachricht. Vielen Dank
    Gruß Siggi
     
  5. Thomas_23

    Thomas_23 Junior Member

    Registriert seit:
    9. Januar 2007
    Beiträge:
    42
    AW: Enterprise mit Pioneer 4280 XA

    Hi Siggi,

    das freut mich erstmal, nicht der Einzige mit der Kombination mit einem Pioneer zu sein. Ich hab gestern auch mal intensiv in einem Pioneer- Forum gelesen. Das Problem 50 Hz - 60 Hz scheint geklärt. Beim Pio kannst Du in den Grundeinstellungen zwischen 3 Modi wählen. Und der mittlere (der für die Laufschriften) arbeitet mit 100 Hz, was wiederum perfekt mit den 50 Hz der Ente arbeitet. DAS STEHT JEDENFALLS DORT SO!!! Ich hab leider nicht so viel Ahnung. Erklärt aber das Fehlen vom Ruckeln.

    Bleiben diese feinen Linien bzw. die Sichtbarkeit der Plasmazellen bei 50 Hz. In einer weißen Fläche ist das sehr stark zu sehen. Und weil ich an mir zweifel, hab ich gestern mal meinen Sohn (16) schauen lassen, der sieht das auch. Puhh!

    Das wirkliche Problem aber sind die blassen Farben, das Weiß, das eher ein Grau ist bei 50 Hz- Signalen. Ich hab's gestern wieder etliche Male probiert, der Unterschied ist schon enorm. Da hilft auch kein Aufdrehen des Kontrasts. Probier's doch mal aus, wenn Deine Ente zurück ist.

    Trotzdem Danke
    Thomas
     
  6. Henri Mannem

    Henri Mannem Silber Member

    Registriert seit:
    5. Mai 2004
    Beiträge:
    586
    Ort:
    Mannheim
    AW: Enterprise mit Pioneer 4280 XA

    Hallo Thomas 23,

    ich habe den Pioneer 428XD in Verbindung mit der Ente und die Einstellung auch bei 1080i 5oHz weil ich finde, dass hier das Bild am besten rüberkommt.

    Ich bin mit der Bildqualität eigentlich sehr zufrieden und auch die Farben sind durchweg natürlich. Unbestritten ist jedoch, dass die Qualität sehr viel vom Sendematerial und der Übertragungsrate abhängig ist. Man merkt z.B. sofort, wenn ARD oder ZDF in HDTV aufgenommenes Material ausstrahlen, was ja bei Serien oder Filmen zunehmend die Regel ist. Auch Dokumentationen kommen teilweise glasklar und fast plastisch rüber.
    Anders sieht es bei älterem Material oder bei den vielen privaten Sendern mit geringer Bitrate aus. Hier kannst du drehen und justieren wie du willst, das wird nicht besser und ist eigentlich nur auf dem alten Röhrenfernseher erträglich.
    Hast du deine Ente schon lange und welche Box hattest du vorher? Diesen Effekt, dass das Bild etwas blasser und gewaschen erscheint hatte ich damals als ich von der d-box 2 auf die Ente gewechsel habe. Damals hatte ich noch den Pioneer 424. Mit dem 428 hatte ich jedoch sofort das Empfinden ein deutlich besseres Bild zu haben und seit ich alle HDMI und Antennenkabel durch hochwertige von Öhlbach ersetzt habe, bin ich eigentlich restlos zufrieden. Welche Kabel verwendest du??
     
  7. Lomaldo

    Lomaldo Junior Member

    Registriert seit:
    30. Oktober 2007
    Beiträge:
    88
    AW: Enterprise mit Pioneer 4280 XA

    Ich habe mit dem Panasonic PV71F (42Zoll) einen ähnlichen Effekt erlebt, als ich vom Humax9700C auf die Enterprise wechselte.

    Das Bild ist bis heute in allen Anschlussvarianten ( DVI oder Scart ) und in allen DVI Modi m.M.n. zu milchig und zu hell, wie ein grauer bzw. weißer Schleier auf dem Bild. Ich habe die Helligkeit des TV fast auf null runtergeregelt um ein einigermassen vernünftiges Bild zu bekommen.

    Am TV kann es nicht liegen. Im DVD oder PS3 Betrieb sind alle Einstellungen im TV "normal" und das Bild ist Top. Als Kabel verwende ich Oehlbach XXL HDMI bzw XXL Scart.

    Eine bzw. mehrere Anfragen an MS bleiben seit Anfang Februar unbeantwortet....

    Gruß aus Köln

    Lomaldo
     
  8. Lomaldo

    Lomaldo Junior Member

    Registriert seit:
    30. Oktober 2007
    Beiträge:
    88
    AW: Enterprise mit Pioneer 4280 XA

    Ich habe mit dem Panasonic PV71F (42Zoll) einen ähnlichen Effekt erlebt, als ich vom Humax9700C auf die Enterprise wechselte.

    Das Bild ist bis heute in allen Anschlussvarianten ( DVI oder Scart ) und in allen DVI Modi m.M.n. zu milchig und zu hell, wie ein grauer bzw. weißer Schleier auf dem Bild. Ich habe die Helligkeit des TV fast auf null runtergeregelt um ein einigermassen vernünftiges Bild zu bekommen.

    Am TV kann es nicht liegen. Im DVD oder PS3 Betrieb sind alle Einstellungen im TV "normal" und das Bild ist Top. Als Kabel verwende ich Oehlbach XXL HDMI bzw XXL Scart.

    Eine bzw. mehrere Anfragen an MS bleiben seit Anfang Februar unbeantwortet....

    Gruß aus Köln

    Lomaldo
     

Diese Seite empfehlen