1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme trotz gutem Signal

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Xenomorphi, 22. November 2011.

  1. Xenomorphi

    Xenomorphi Neuling

    Registriert seit:
    22. November 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    ich verfolge seit längere Zeit diverse Artikel in diesem Forum und viele waren bisher sehr Hilfreich für den Aufbau meiner Satanlage. Zu meinem jetzigen Problem habe ich leider keine Lösung in diesem Forum gefunden.

    Kurz zu meinem Aufbau:
    Ich verwende eine 80cm Schüssel mit 4 LNB´s und eine Selfsat Flachantenne mit dual LNB. Die/Der Selfsat ist auf Astra 19,2 ausgerichtet und der Sat Spiegel mit den 4 LNB´s (dual LNB) ist auf Sirius, Hotbird, Eutelsat und Astra2 ausgerichtet.

    Ich verwende 2 Diseq Schalter, da ich 2 Receiver (Dreambox 7020Si und DVB-S2 TV Karte für PC) verwende.
    Der erste Diseq Schalter ist mit Sirius, Hotbird, Astra 19,2° und Astra 2 verbunden.
    Der zweite Diseq Schalter ist mit Hotbird, Astra 19,2°, Eutelsat und Astra 2 verbunden.

    Soweit hat alles prima funktioniert (ca. 1 Jahr lang).
    Jetzt habe ich das Problem, das beim Umschalten von Sendern, das Bild sehr stark flackert oder Aussetzer hat. Das passiert aber nur auf Astra 19,2°. Wenn ich zwischen Astra 2 Sendern hin und herschalte oder Hotbird, gibt es keine Probleme. Das seltsame ist, das mir der Signalpegel auf beiden Receivern mit über 84% angezeigt wird. der BER Wert ist auf 0. Nun habe ich auch Bildstörungen ohne Kanalwechsel, dh. Flackern und Bildaussetzer.

    Hinzukommt nun, dass die Dreambox den Geist aufgibt dh. ich muss sie ca. 3min vom Netz nehmen, dann startet die Box und nach 15-30min bleibt sie bei einem Senderwechsel hängen und reagiert auf keine Eingabe mehr. Man kann sie nur abschalten. Schlate ich sie sofort wieder ein, sehe ich am Display der Box nur zwei kleine Balken.

    Nun weiß ich nicht ob das alles damit zusammenhängt oder nur Zufall ist, da ich gelesen habe das die DM7020Si generell Probleme mit dem Netzteil hat.

    Die DM7020Si ist nun nicht mehr aktiv, an meiner DVB-S2 TV Karte habe ich aber nach wie vor auf Astra diese Bildaussetzer.

    Ich vermute daher einen defekt des SelfSat dual LNB oder ist hier was anderes schuld? Wie kann ich sichergehen das es die/der SelfSat ist? Oder hat die Dreambox den LNB zerstört? :confused:

    Besten Dank!
     

Diese Seite empfehlen