1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Empfangsprobleme mit Twin LNB

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von RalphB, 6. Dezember 2001.

  1. RalphB

    RalphB Neuling

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    1
    Ort:
    Hildesheim
    Anzeige
    Hallo,

    ich bin seit einigen Tagen DBox-Besitzer und habe Problem mit dem Satellitenempfang. Ich habe einen Universat Twin LNB, an dem ich noch einen weiteren SatReceiver ansgeschlossen habe. Wenn ich nun nur meine DBox an einen Kanal des LNB anschliesse und den anderen frei lasse, bekomme ich mit der DBox überhaupt keinen Empfang. Wenn ich jedoch an den zweiten Kanal des LNB meinen zweiten SatReceiver anschliesse, habe guten Empfang. Der Empfangspegel ist dann auch ok.
    Ich habe auch schon die LNB Kanäle getauscht, aber das macht keinen Unterschied.

    Ich habe auch kein schnurloses Telefon, und
    der LNB ist erst 2 Monate alt und funktioniert
    auf beiden Kanälen problemlos (volle Empfangsstärke) mit meinem "normalen" SatReceiver.

    Hat jemand eine Idee was das sein kann?

    Gruss,
    Ralph
     
  2. bawi

    bawi Silber Member

    Registriert seit:
    5. April 2001
    Beiträge:
    831
    Muss der Zweite Reciver an sein um dein Problem zu beheben.
    Wenn nicht versuch mal einen Terminator (75 Ohm
    Wiederstand) an das offene Kabel zu hängen.
    Sofern da nämlich nur ein F-Stecker statt einer Dose drann ist könnte daß der Grund sein.
    Wenn nicht wieß ich auch nicht weiter.

    mfg. bawi
     

Diese Seite empfehlen