1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Easy S Ci

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von easy, 27. April 2002.

  1. easy

    easy Neuling

    Registriert seit:
    18. Februar 2002
    Beiträge:
    2
    Ort:
    München
    Anzeige
    Ich bin von der Kiste enttäuscht.
    Ich hatte Galaxis wegen dem Update von Viaccess
    auf Viaccess-2 auf meinem IQg1+ angeschrieben.
    Da wurde mir ein Austausch auf Easy S Ci angeboten, den ich (dummerweise) angenommen habe.
    Seit dem reagiert Galaxis nicht mehr auf E-Mails
    mit Fehlerprotokollen (vom ser. Port)
    Easy S Ci ist noch lahmer und stürzt noch mehr
    ab als der IQg. ich mußte auch noch das Viaccess
    CAM Wechseln (black nach red CAM), da der monatliche update bei AB-Sat nicht mehr wie bei
    IQg ging. - Null Reaktion bei galaxis.

    Stephan
     
  2. herrmann

    herrmann Senior Member

    Registriert seit:
    12. April 2002
    Beiträge:
    162
    Ort:
    Deutschland
    Ich habe die Easy World gehabt. Ich habe auch ein black Viaccess, und das monatliche Update funktionierte auch nicht - weder mit der Software von der Easy World noch mit der Software von der Easy CI.

    Ich vermute ganz stark, dass das kein Problem der Software ist, sondern dass die Hardware nicht zusammenpasst, weil anscheinend die unterschiedlichsten Galaxis-Softwareversionen dasselbe Problem mit der black Viaccess haben.

    Am Donnerstag abend meldete ich das Problem, nachdem die Aktualisierung in der IQG1 funktioniert hat und ich definitiv wusste, dass es an der Easy liegt. In einem anderen Forum habe ich gelesen, dass alle Receiver der Easy/Matrix-Serie dasselbe Problem haben. Man versprach mir einen Rückruf am Freitag, welcher nicht erfolgte.

    Daher ging die Easy World zum Händler zurück, weil eine zugesicherte Eigenschaft des CICAM-Einschubs nicht vorhanden war. Jetzt habe ich eine Humax BTCI 5900. Diese Kiste hat ihre erste Softwareversion (ein Update soll in den nächsten 4-6 Wochen folgen) und ist damit bereits sehr stabil. Den Wechsel von der Galaxis zur Humax habe ich nicht bereut, obwohl ich die Humax unsubventioniert nehmen musste und daher noch etwa 400 Euro zahlen musste. Das spricht für die Humax. läc
     
  3. cocksy2

    cocksy2 Junior Member

    Registriert seit:
    16. April 2002
    Beiträge:
    28
    Ort:
    vorm Computer
    Da kann ich nur zustimmen nur schrott die Kiste.

    Einfach nur Schrott. wüt wüt wüt

    Easy World
    Bin schon kurz davor die Kiste aus den Fenster zuschmeißen.

    wüt
     
  4. easy

    easy Neuling

    Registriert seit:
    18. Februar 2002
    Beiträge:
    2
    Ort:
    München
    Ich kann die Fehlerliste noch weiter spezifizieren:

    - beim Boot kommen 2 Bildschirmseiten voll
    Fehlermeldungen über den ser. Port heraus

    - bei Unterbrechung des Empfangs (es steht jemand
    vor der Sat-antenne, oder beim Einrichten
    hängt sich die Kiste auf und geht nicht mehr
    auf Empfang. Manchmal klappt es den Sender zu
    Wechseln. (Besonders bequem beim Ausrichten der
    Antenne :--))

    - bei den CI-Modulen tippe ich auf ein zu
    schwaches Netzteil (Das Black CAM wird deutlich
    wärmer)

    - Pay-TV auf einer Kanalpositions klappt es, auf
    einer anderen Kanalnummer nicht (2 Suchläufe
    bzw. Kopie)

    Es sieht so aus, daß die Software von puren
    Anfängern stammt, die noch nie Multitasking-,
    Multithreading- oder Multiuser -Betrieb verstanden haben, was für das Programmieren von
    asynchronen Ereignissen aber Voraussetzung ist.

    Stephan
     

Diese Seite empfehlen