1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Dual DT 200 kein / verzerrter Ton

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von f_man, 3. Mai 2020.

  1. f_man

    f_man Junior Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    107
    Zustimmungen:
    17
    Punkte für Erfolge:
    28
    Anzeige
    Hallo, habe den genannten Dreher von Privat gekauft.
    Nach Beschreibung/Recherche hat dieser Dreher ja einen zu-/umschaltbaren Vorverstärkerausgang haben, so das über die Cinchanschlüsse eigentlich fast jeder AV damit was anfangen kann.
    Habe 4 verschiedene AV über AUX/ Cinch drangehabt, umgeschalten nach BDA ... also alle Möglichkeiten
    getestet. Es kommt immer ein verzerrter Ton, meine Vermutung ist der integriete Vorverstärker hat einen Schuß.
    Oder ist es wirklich so, wie in einigen Foren geschrieben wurde, das Teil muss über einen extra Entzerrvorverstärker laufen... da bin ich etwas durcheinander, die einen so, die anderen so.

    Gibt es jemanden, der diesen Dreher auch hat und mir sagen kann, wie der Dreher angeschlossen ist.
     
  2. pedi

    pedi Talk-König

    Registriert seit:
    25. Juni 2003
    Beiträge:
    5.034
    Zustimmungen:
    3.488
    Punkte für Erfolge:
    213
    also laut den technischen daten hat das ding einen eingebauten entzerrervorverstärker, sollte an jedem hochpegeleingang laufen.
    hast du ihn probegehört, bevor du den spieler gekauft hast?
    wenn du den zum musikhören nehmen willst, tut mir leid, aber vergiss das teil.
    das hat mit dual soviel zu tun, wie ein nilpferd mit synchronschwimmen.
     
  3. f_man

    f_man Junior Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    107
    Zustimmungen:
    17
    Punkte für Erfolge:
    28
    @ pedi, auch wenn deine Antwort nicht weiterhilft, Danke erstmal.
    Du kannst ja nicht wissen, das ich seit Jahrzehnten in solchen Bereichen unterwegs bin, Grundlagen der Elektronik anwende, selbst repariere usw.usf.

    Ich war/bin in verschiedenen Technikforen unterwegs (deshalb noch eimal die technische Frage ,ohne Einschätzung/Bewertung des Drehers):

    Gibt es jemanden, der diesen Dreher auch hat und mir sagen kann, wie der Dreher angeschlossen ist.
     
  4. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    127.117
    Zustimmungen:
    11.712
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    Vielleicht hat der Ausgang einen viel zu hohen Pegel, oder sind die Verzerrungen auch bei sehr leisen Tönen vorhanden, dann ist der Verstärker defekt.
    Wenn Du dich so gut auskennst, würde ich einfach einen neuen bauen. Schaltpläne dafür sollte es geben. (z.B. im Elektor aber auch in alten Funkamateur Zeitschriften.) ;)
     
    f_man gefällt das.
  5. f_man

    f_man Junior Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    107
    Zustimmungen:
    17
    Punkte für Erfolge:
    28
    Danke Gorcon, hab mich mal umgetan aufgrund deiner Aussage ... ist wohl eine Übersteuerung.
    Da werde ich wohl demnächst einen "richtigen" Vorverstärker einbauen, Schaltpläne habe ich genügend da, nicht nur aus dem Funkamateur :) ( OT on die Zeitschrift ist mir dann etwas zu speziell geworden, deshalb nicht mehr bezogen OT out)
     
    Gorcon gefällt das.
  6. f_man

    f_man Junior Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    107
    Zustimmungen:
    17
    Punkte für Erfolge:
    28
    Kleines Update: ein anderer VV hat nichts gebracht, Verzerrungen eher nur lauter.

    Wird wohl am Nadelträger liegen, bin noch am grübeln ob sich das lohnt den zu wechseln... ansonsten E-Schrott, obwohl mir das eigentlich widerstrebt.
     
  7. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    127.117
    Zustimmungen:
    11.712
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    Solche Verzerrungen hören sich dann aber komplett anders an. Dein Verstärker ist wirklich i.O. ? Hast Du dort mal einen anderen Eingang gewählt?
     
  8. f_man

    f_man Junior Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    107
    Zustimmungen:
    17
    Punkte für Erfolge:
    28
    Jepp, an mehreren Verstärkern ( habe so einige :) Sony, Marantz, RFT und Kenwood) und die unterschiedlsten Eingängen getestet.

    Aber jetzt kommt es, irgendwie ist mir aufgefallen das die Tonarmverbindung des Nadelträgers lose/beweglich ist und nach laaaaangem Probieren
    habe ich nun erstmal links einen relativ sauberen Ton. Rechts funzt noch nicht so, da muss ich erst noch den Cinchstecker wechseln, der hat wohl nen
    Wackler.
    Auf jeden Fall habe ich mir mal nen neuen NT bestellt ...
     
    Gorcon gefällt das.
  9. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    127.117
    Zustimmungen:
    11.712
    Punkte für Erfolge:
    273
    Technisches Equipment:
    VU+ Uno 4K SE mit Neutrino HD + VTi
    Da ist wohl das Kabel innerhalb der Jahre durch gegniedelt.
     
  10. pedi

    pedi Talk-König

    Registriert seit:
    25. Juni 2003
    Beiträge:
    5.034
    Zustimmungen:
    3.488
    Punkte für Erfolge:
    213
    du kannst nicht wissen, dass ich seit meinem 15 lebensjahr mit hifi (plattenspieler, tonbandgeräte usw.) beschäftige, bin jetzt 69.
    kauf dir einen echten dual, ist mein gut gemeinter rat.