1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S1 – Reparaturanleitung des Netzteils !

Dieses Thema im Forum "TechniSat" wurde erstellt von Admar2k, 26. Juni 2008.

  1. olit

    olit Neuling

    Registriert seit:
    12. März 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Bei Euch bin ich wohl bei den richtigen Spezialisten gelandet. Habe einen S1 ( NT DVB12 406830...NT DVB12 2488/1871)auf dem das Bauteil mit Kühlkörper ( Thyristor,Triac oder Transistor) neben dem großen Übertrager abgefackelt ist. Könnt Ihr mir mit der richtigen Bezeichnung des Teils weiterhelfen? Ist leider alles nicht mehr zu lesen, weil total tot.
    MfG
    olit
     
  2. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    871
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Ich denke mal, dass du den Treibertransistor für den Wandlertrafo meinst (Bauteil mit kleinem Blechkühlkörper nähe Trafo!).
    Leider hab' ich auch keine Schaltung noch ein Referenzboard zur Hand, aber normalerweise ist hier entweder ein pipolarer NPN-Transistor zu finden oder ein Leistungs P-FET. Hier müßtest du noch versuchen, eine Bezeichnung ablesen zu können. Als NPN-Transistor kann man ersatzweise einen BUT11AF nehmen, für den P-FET einen MTP6N60, sind in jedem gutsortierten Elektronikbastlerladen (z. B: Conrad ) erhältlich!
    Wenn dieses Bauteil verbrannt ist, solltest du ohnehin alle in unmittelbarer Verschaltung versehenen Bauteile prüfen, ob diese nicht mitgeschädigt wurden (Widerstände, Cs, IC 701!...), Netzspannung!!!
     
  3. Thomas H

    Thomas H Platin Member

    Registriert seit:
    1. Juni 2008
    Beiträge:
    2.803
    Zustimmungen:
    118
    Punkte für Erfolge:
    73
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hm, ich würde mal mit dem Technisat kundendienst in Strassfurt direkt sprechen.
    Evtl. haben die ne günstige Möglichkeit das Netzteil durch ein Neuteil zu ersetzen.
    Das jetzige Netzteil muß ja irgendwie überlastet gewesen sein, wenn der Leistungstransi abgefackelt ist.
    Es liese sich vielleicht auch reparieren, nur wie lange es dann hält oder überhaupt, dass wäre dann die Frage.
     
  4. olit

    olit Neuling

    Registriert seit:
    12. März 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Danke Männer,
    habe also mal nach einem MTB6N60 gesucht, und einen IRFB9N65A in meiner Bastelkiste gefunden, die Werte sind relativ gleich. Erfolg? Nein, die 1A Sicherung im Eingang kam. Mit 1,6 A hält zwar die Sicherung, aber von Spannung im Ausgang ist nichts zu finden. Es ist wohl doch besser die gesamte Platine zu wechseln, aber ob sich das lohnt....und ob Technisat da mitspielt? Werd wohl Montag dort mal anrufen. Danke für Eure Hilfe, aber ich habe mit Schaltnetzteilen wohl doch kein Glück, mir ist ein ordentlicher Ringkerntrafo viel lieber. Gruß olit
     
  5. olit

    olit Neuling

    Registriert seit:
    12. März 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Mit dem neuen und dem alten Treiber Transistor habe ich mal paar neue C`s probiert( die vor dem Trafo , hatte aber anstatt 47µF nur 33µF), ohne Erfolg, die Sicherung hält, aber es entsteht wohl keine Schwingung, habe auch den Fluke nicht zuhause.
    Von Technisat kam, die zu erwartende, Antwort....ich soll das Teil ihrem Service übergeben. Und wo anders ist keine Ersatzplatine zu bekommen. So werde ich meinem Kollegen ( der mir das Teil in die Hand gedrückt hat) sagen, dass er mit einem neuen Teil oder bei einem gewissen Auktionshaus wohl billiger kommt, als wenn ich jetzt alle Teile neu kaufe und dann die Platine neu bestücke, es sei denn von Euch hat noch jemand eine Idee. (Helfen würde die genaue Bezeichnung des Treibertransistors, wenn das entscheidend ist für die Funktion)
     
  6. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    871
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Ohne entsprechende Kenntnisse und Meßgeräte wird dir das auch nicht viel weiter helfen, bei so einem Crash können noch mehr Bauteile zerstört worden sein. Eine Neubestückung ist nur sinnvoll bei Vorhandensein eines Schaltplanes, voran aber nicht zu denken ist!

    In diesem Fall ist es wohl ratsamer, das Gerät unrepariert deinem Kollegen zurückzugeben und der Hinweis: Technisat-Service oder Neukauf!
     
  7. GH30

    GH30 Guest

    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo zusammen,

    habe an meinem S1 alle wichtigen Elkos ausgetauscht (war zwar nur einer defekt, aber schadet ja nicht).

    Jetzt funktioniert er wieder ;), hat aber noch folgendes Problem:
    Die Festplatte schaltet sich nach längerer Nichtbenutzung kurz aus, läuft sofort wieder an und bleibt eingeschaltet (sollte eigentlich aus bleiben).

    Kann mir jemand einen Tipp geben welches Bauteil den Fehler verursacht?
     
  8. JANi

    JANi Junior Member

    Registriert seit:
    23. Februar 2005
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo,

    meine Festplatte läuft nicht mehr an. Nach dem Tausch der wichtigen Elkos liegt an der Primärseite des Festplattenversorgungstrafos "nur" eine Gleichspannung an.
    Meine Schaltung entspricht auf der Oberseite die vom Bild und auf der Unterseite der des anderen Bildes mit den zwei Leuchtdioden ( http://ksau.de/s1_rueckseite.jpg ).

    Wie kann ich weiter vorgehen? Ein Oszi hätte ich zwar an der Arbeit, allerdings ist das nur für den absoluten Notfall zu gebrauchen.

    Gruss JANi
    Edit: Habe mir gerade eine externe Festplattenspannungsversorgung besorgt. Damit sollte ich mehr Glück haben.
    Edit 2: Der PWM Baustein ist soeben explodiert. Austausch gibts bei Farnell :D Vielleicht ist der ja Schuld am Plattendilemma. Alles andere funktioniert noch wie es soll.
     
    Zuletzt bearbeitet: 7. April 2009
  9. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    871
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Du hast doch hoffentlich auf die Polarität der Elkos geachtet, sonst kann genau das passieren! :winken:
    Solange es aber nur ein Elko war, läßt sich das Netzteil sicher noch reparieren.
     
  10. JANi

    JANi Junior Member

    Registriert seit:
    23. Februar 2005
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Die Polarität der Elkos auf der Niederspannungsseite haben imho erst mal nichts mit der Hochspannungsseite zu tun. Nur die habe ich nämlich getauscht.
    Bei mir hat sich gezeigt, dass auch die erste Stufe nach dem PWM abgeraucht ist. Eventuell ist der Leistungsbaustein defekt, da nach Austausch der entsprechenden Bauteile ( 2N3906 + 3k9+ 471 ) sich die rapide Korrosion des Treibers wieder sofort einsetzt.

    Egal wie, ich warte auf das externe HDD Netzteil und hoffe noch, dass ich mir damit keine Masseeffekte ins Haus hole. Immerhin scheint hier Technisat beim Entwurf eine hohe Priorität darauf gelegt zu haben, die Masse getrennt zu haben. (ist das hier nicht gefährlich, da die Erdung über die Ein- und Ausgänge realisiert wird?)

    Was würde im Übrigen gegen 2 Festspannungsregler für die Plattenversogung sprechen: 12 und 5 V ? Die bräuchten dann nur Gleichspannung und die Festplatte wäre versorgt.

    Gruss JANi
     
    Zuletzt bearbeitet: 9. April 2009

Diese Seite empfehlen