1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S 1 Problem ?

Dieses Thema im Forum "TechniSat" wurde erstellt von Rogallo, 13. März 2006.

  1. Rogallo

    Rogallo Neuling

    Registriert seit:
    30. Januar 2005
    Beiträge:
    6
    Anzeige
    Habe sei 1.5 Jahre den Digicorder S 1.
    Lief ohne Probleme.Abends ganz normal mit FB ausgemacht,am nächsten Tag kein Bild kein Ton keine Anzeige im Display.Beim Netzsteker an/abstecken hört man nur das die Festplatte los läuft.
    Kann das was größeres werden ?
    Ich versuche auf alle Fälle das über Garantie noch zu bekommen.
     
  2. xor

    xor Junior Member

    Registriert seit:
    26. April 2005
    Beiträge:
    98
    AW: Digicorder S 1 Problem ?

    Klingt nach den typischen Netzteiltod (wurde nach 1,5 Jahren auch langsam Zeit ;-) ).
     
  3. Rogallo

    Rogallo Neuling

    Registriert seit:
    30. Januar 2005
    Beiträge:
    6
    AW: Digicorder S 1 Problem ?

    Na Toll
    Haben aber Recht gehabt.;)
    Habe heute den Digicorder von der Rep. zurück.
    War zum Glück alles noch über Garantie abgewickelt worden.

    MfG S.Walther
     

Diese Seite empfehlen