1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Dbox1 hängt sich nach Aufzeichnung auf

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von kuk-saar, 28. Januar 2005.

  1. kuk-saar

    kuk-saar Neuling

    Registriert seit:
    27. Januar 2005
    Beiträge:
    8
    Anzeige
    Hallo Leute,

    seit kurzem habe ich das Problem, dass sich die Dbox1 (DVB2000_2.00.0b8 und DVB Recorder 1.19d) bei Beenden der Aufnahme aufhängt. Auf dem Display bleibt weiterhin ->rec<- stehen und ich kann nur durch ziehen des Netzsteckers einen Reset durchführen.

    In der Log-Datei steht dann folgendes:

    11:56:53: a/v recording started, trying to synchronize...
    11:56:54: polling thread started
    11:56:54: throwing away 40077 bytes of unwanted video data before first header
    11:56:54: ---------------- Video Info -----------------
    11:56:54: Frame Rate: 25.0000 Hz
    11:56:54: Bit Rate: 15.0000 Mbps
    11:56:54: Resolution: 704x576
    11:56:54: Picture Format: progressive
    11:56:54: Chroma Format: 4:2:0
    11:56:54: Aspect Ratio: 16:9
    11:56:54: ---------------------------------------------
    11:56:54: video frames per PTS data set to 1
    11:56:55: initialized video frame DTS to 5:34:06.944
    11:56:55: invalid audio PES-Header:
    11:56:55: errorcode: 01
    11:56:55: throwing away 2363 bytes of unwanted audio data before first header
    11:56:55: set audio stream ID to 0xc0
    11:56:55: initialized audio frame PTS to 5:34:05.473
    11:56:55: ---------------- Audio Info -----------------
    11:56:55: Audio Type: MPEG, Layer 2
    11:56:55: Bit Rate: 192 kbps
    11:56:55: Sampling Frequency: 48.0 kHz
    11:56:55: Audio Mode: Stereo
    11:56:55: CRC Field: present
    11:56:55: Frame Size: 576 Bytes
    11:56:55: ---------------------------------------------
    11:56:55: removing 22 audio frames while synchronizing
    11:56:55: synchronized at PTS 5:34:06.001 with an initial video delay of 102ms (DVD2AVI) / 22ms (bbMPEG)
    11:57:06: polling thread terminated
    11:57:06: waiting for polling thread to terminate...
    11:57:10: stop bug: Polling thread still running... trying to kill the thread...
    11:57:10: thread brutally killed
    11:57:10: recording stopped
    11:57:11: Error while retrieving current channel Info!
    11:57:12: Error while retrieving current channel Info!
    11:57:13: Error while retrieving current channel Info!
    11:57:14: Error while retrieving current channel Info!
    11:57:15: Error while retrieving current channel Info!
    11:57:16: Error while retrieving current channel Info!
    11:57:17: Error while retrieving current channel Info!
    usw. usw.

    Ein weiteres Problem, das ebenfalls erst seit neuem auftritt, ist das Compilieren mit DVD-Lab 1.13. Filme, die ich zugeschnitten habe, haben nach dem Compilieren keinen Ton mehr. Zum schneiden verwende ich mpeg-vcr, was bis vor kurzem auch immer geklappt hat.

    Kann mir hier vielleicht der ein oder andere einen Tip geben?

    Ich selbst habe schon einiges versucht. Möglicherweise hängt das aber auch mit meinem Umzug von Hessen ins Saarland zusammen. Ein Kartenwechsel war nicht nötig, weul der Anbieter sowohl im alten, als auch im neuen Wohnort Kabel Deutschland ist.
    Einige Sender waren nicht mehr da, als ich die Box angeschlossen habe. Beim Sendersuchlauf wurden einige Programme nicht gefunden. Erst im "old mode" wurden alle Programme gefunden, wobei manche Progs nur mit Nummern bezeichnet waren.

    Danke schon mal im Vorraus,

    kuk-saar
     
  2. kuk-saar

    kuk-saar Neuling

    Registriert seit:
    27. Januar 2005
    Beiträge:
    8
    AW: Dbox1 hängt sich nach Aufzeichnung auf

    Hmmm, hat denn niemand eine Idee?

    Fehlen vielleicht noch ein Paar Angaben zum System?

    Kein Problem:

    ------------------
    System Information
    ------------------
    Time of this report: 2/1/2005, 17:06:38
    Machine name: KALLES_PC
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
    Language: German (Regional Setting: German)
    System Manufacturer: ASUSTeK Computer INC.
    System Model: A7N8X2.0
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon(tm) XP 2600+, MMX, 3DNow, ~2.1GHz
    Memory: 1024MB RAM
    Page File: 235MB used, 2226MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: /Silent
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce3
    Manufacturer: NVIDIA
    Chip type: GeForce3
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0200&SUBSYS_0C701048&REV_A3
    Display Memory: 64.0 MB
    Current Mode: 1024 x 768 (32 bit) (60Hz)
    Monitor: Relisys RE767
    Monitor Max Res: 1280,1024
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.5216 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 10/6/2003 14:16:00, 4246528 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 10/6/2003 14:16:00, 1550043 bytes
    Device Identifier: {D7B71E3E-4140-11CF-9867-7A2C02C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0200
    SubSys ID: 0x0C701048
    Revision ID: 0x00A3
    Revision ID: 0x00A3
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: NVIDIA(R) nForce(TM) Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: *NFORCE
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: nvapu.sys
    Driver Version: 5.10.2917.0000 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: n/a
    Date and Size: 12/5/2002 11:01:00, 241664 bytes
    Other Files:
    Driver Provider: NVIDIA Corporation
    HW Accel Level: Full
    Cap Flags: 0x0
    Min/Max Sample Rate: 0, 0
    Static/Strm HW Mix Bufs: 0, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: NVIDIA(R) nForce(TM) Audio
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: nvapu.sys
    Driver Version: 5.10.2917.0000 (English)
    Driver Attributes: Final Retail
    Date and Size: 12/5/2002 11:01:00, 241664 bytes
    Cap Flags: 0x0
    Format Flags: 0x0

    -----------
    DirectMusic
    -----------
    DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
    DLS Version: 1.00.0016.0002
    Acceleration: Enabled
    Ports: NVIDIA(R) Kernel Synthesizer, Hardware (Kernel Mode), Output, DLS, Internal, Default Port
    MPU-401, Hardware (Kernel Mode), Input, No DLS, External
    MPU-401, Hardware (Kernel Mode), Output, No DLS, External
    NVIDIA(R) nForce(TM) Audio, Software (Kernel Mode), Output, DLS, Internal
    Microsoft MIDI-Mapper [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    NVIDIA(R) DLS Synthesizer [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    MPU-401 [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, External
    Microsoft GS Wavetable SW Synth [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    MPU-401 [Emuliert], Hardware (Not Kernel Mode), Input, No DLS, External
    Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal
    Registry: OK
    Test Result: Not run

    -------------------
    DirectInput Devices
    -------------------
    Device Name: Maus
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Device Name: Tastatur
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Poll w/ Interrupt: No
    Registry: OK

    -----------
    USB Devices
    -----------
    + USB-Root-Hub
    | Vendor/Product ID: 0x10DE, 0x0067
    | Matching Device ID: usb\root_hub
    | Service: usbhub
    | Driver: usbhub.sys, 8/4/2004 07:08:42, 57600 bytes
    | Driver: usbd.sys, 8/18/2001 14:00:00, 4736 bytes

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    Drive: C:
    Free Space: 7.0 GB
    Total Space: 21.4 GB
    File System: NTFS
    Model: Maxtor 6Y080L0

    Drive: E:
    Free Space: 6.3 GB
    Total Space: 14.0 GB
    File System: NTFS
    Model: Maxtor 6Y080L0

    Drive: H:
    Free Space: 3.5 GB
    Total Space: 9.6 GB
    File System: NTFS
    Model: IBM-DTTA-371010

    Drive: Z:
    Free Space: 40.3 GB
    Total Space: 42.8 GB
    File System: NTFS
    Model: Maxtor 6Y080L0

    Drive: F:
    Model: TEAC CD-540E
    Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (German), 8/4/2004 06:59:52, 49536 bytes

    Drive: G:
    Model: LITE-ON DVDRW LDW-811S
    Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.2180 (German), 8/4/2004 06:59:52, 49536 bytes

    --------------
    System Devices
    --------------
    Name: Adaptec AHA-2940/2940W PCI-SCSI-Controller
    Device ID: PCI\VEN_9004&DEV_7178&SUBSYS_00000000&REV_03\4&3B1D9AB8&0&3840
    Driver: C:\WINDOWS\system32\DRIVERS\aic78xx.sys, 5.01.2474.0000 (English), 8/18/2001 14:00:00, 56960 bytes

    Name: NVIDIA GeForce3
    Device ID: PCI\VEN_10DE&DEV_0200&SUBSYS_0C701048&REV_A3\4&102AC5BC&0&00F0

    Gruß kuk-saar
     

Diese Seite empfehlen