1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

COMAG PVR2/100ci HD - HDMI kein Signal

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Da Bruno, 10. September 2012.

  1. Da Bruno

    Da Bruno Neuling

    Registriert seit:
    10. September 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    ich bin am Wochenende mit dem o.g. Sat-Receiver und einem LG 50"-Plasma von einem Zimmer in ein anderes umgezogen.
    Seit dem zeigt der Fernseher bei Verbindung über HDMI nur an "kein Signal".:confused:
    Über Scart läuft es einwandfrei. Ich bilde mir ein, alles genauso wieder angeschlossen zu haben, wie es vorher war.

    Der Fernseher hat 2 HDMI-Eingänge (HDMI/DVI + HDMI2). Beides probiert, auch mit anderem HDMI-Kabel. Nichts funktioniert.

    Habt ihr noch ein paar Tipps, was ich als Laie probieren kann?
    Die Menues vom Receiver bzw. Fernseher brachten mir leider auch keine "Erleuchtung".

    Vielen Dank im Voraus.:winken:
     
  2. Blue-Devil

    Blue-Devil Gold Member

    Registriert seit:
    7. September 2010
    Beiträge:
    1.255
    Zustimmungen:
    5
    Punkte für Erfolge:
    48
    AW: COMAG PVR2/100ci HD - HDMI kein Signal

    Moin Da Bruno,
    Du hast aber nicht zufällig den HDMI Stecker bei laufenden Geräten gezogen bzw. eingesteckt?
    Falls ja, dann hast Du Dir vermutlich die HDMI Buchse "zerschossen"!
    Was Du sonst noch probieren kannst:
    - Führe am Receiver einen Werksreset durch (vorher Senderliste sichern und danach wieder einspielen!)
    - Oder/auch einen Hard Ware Reset am Receiver! Anleitung dafür findest Du bei Comag.tv unter FAQ.

    Viel Glück!!
     
  3. HarryPotter

    HarryPotter Wasserfall

    Registriert seit:
    17. Oktober 2002
    Beiträge:
    8.819
    Zustimmungen:
    233
    Punkte für Erfolge:
    73
    AW: COMAG PVR2/100ci HD - HDMI kein Signal

    Ich vermute auch das der Receiver einen Schlag weg hat. Deshalb am besten einfach erst mal ein anderes HDMI-Gerät am Fernseher testen. Sollte das dann gehen, der Receiver aber nicht, kann man ihn immerhin noch per Componentenkabel anschließen (Chinchanschlüsse Y, Pb, Pr). Dann ist weiterhin HDTV möglich. HD+ ginge mangels HDCP aber nicht mehr. Reparatur durch Comag wäre auch noch möglich (kostet aber evtl.).

    Ach, ja. Man kann den Receiver auch noch an einem anderen Fernseher testen, falls noch nicht geschehen. Dann hat man alles durch.
     
  4. ingo31

    ingo31 Senior Member

    Registriert seit:
    15. Mai 2010
    Beiträge:
    364
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Samsung 46 ", Comag HD+ Festplattenrecorder
    AW: COMAG PVR2/100ci HD - HDMI kein Signal

    Das Problem hatte ich vor 1 1/2 Jahren auch!

    Wurde von Comag, auf Garantie getauscht! Dort hat sich der HDMI Ausgang irgendwie von der Platine gelöst!

    Bei dem Model was ich nun habe ist der HDMI Ausgang anders verbaut, wie bei dem ersten und an einer anderen Stelle!
     

Diese Seite empfehlen