1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

Dieses Thema im Forum "Terratec" wurde erstellt von sloopa, 9. März 2006.

  1. sloopa

    sloopa Neuling

    Registriert seit:
    23. Dezember 2004
    Beiträge:
    4
    Anzeige
    Hallo,
    ich habe es endlich geschafft die elenden Aussetzer und Tonunterbrechungen zu beheben.

    Und zwar ist das ganz einfach:

    Es ist nicht Terratec schuld -

    ATI hat besch***ene Treiber!

    Setzt bei den Treibern in der 3D Einstellung (Standard Settings) die Leistung auf BALANCED. Und nun habt ihr keine Empfangsprobleme bzw. Aussetzer.

    Zusätzlich habe ich mir mal eine neue Antenne gekauft!
    (Mit Terratec-Antenne 15% -- mit passiver Baumarkt-Antenne 90%)


    Jetzt noch im Taskmanager die Priorität auf HOCH setzen, dann stören auch die anderen Programme nicht mehr (Firefox usw.)

    BTW: Kennt jemand einen Weg, wie ich die Software sofort mit hoher Priorität starten kann?!

    Ich hoffe es klappt bei euch auch!!!

    MfG
    sloopa
     
  2. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    Es gibt bei der Terratec eine Einstellung für die Priorität.
     
  3. bjb

    bjb Senior Member

    Registriert seit:
    18. Juni 2005
    Beiträge:
    316
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    und wo?:eek:
     
  4. Jose1701

    Jose1701 Senior Member

    Registriert seit:
    28. August 2005
    Beiträge:
    195
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    Wo findet man diese Grafikkarteneinstellungen? Im Catalyst Control Center kann ich sie nicht (mehr) finden.
     
  5. sloopa

    sloopa Neuling

    Registriert seit:
    23. Dezember 2004
    Beiträge:
    4
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    Also im CaCoCe:
    View -> Advanced Settings

    Dann erhalten wir eine neue Anzeige drunter

    Dort den Listeneitrag "3D" öffnen und "Standard Settings" anwählen.

    Unter der Animation den Regler genau in die Mitte stellen! :winken:fertig:winken:

    sloopa
     
  6. Jose1701

    Jose1701 Senior Member

    Registriert seit:
    28. August 2005
    Beiträge:
    195
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    Ja gut, die Standards habe ich unter 3d, Advanced View ist auch schon an gewesen, aber eine Animation habe ich dort nicht, wie heißt der Punkt genau, bei dem man den Regler in die Mitte stellen muss?
     
  7. Voegelchen

    Voegelchen Junior Member

    Registriert seit:
    12. März 2005
    Beiträge:
    70
    Ort:
    Mittelfranken
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    wie sollen empfangsprobleme auf nen Grafikkarten Treiber zurückzuführen sein ???

    die Grafikkarte empfängt nix!!
     
  8. Knallerbse

    Knallerbse Senior Member

    Registriert seit:
    2. März 2005
    Beiträge:
    158
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    Und ich habe eine Nvidia - und da ruckelts auch schon mal - kann also nichts mit ati treibern zu tun haben.
     
  9. sloopa

    sloopa Neuling

    Registriert seit:
    23. Dezember 2004
    Beiträge:
    4
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    ...ich hatte Aussetzer und Ruckler!

    Nach dem ich vom Regler von "Performance" in Richtung "Quality" die Mitte gewählt habe, traten diese Ruckler und Aussetzer nicht mehr auf.

    OK OK ich will mich nicht beweihräuchern - habe halt den Tipp aus der CT, wo dieses Problem mit einer Hauppauge-Karte auftrat. Diesen Tipp wandte ich bei mir an und schwupps... da gibt es nichts mehr zu meckern - alles lüppt!:D

    Zitat ct:
    "WinTV2000 verträgt sich manchmal nicht mit der 3D-Beschleunigung von ATI-Grafikkarten. Als Abhilfe sollten Sie zum Fernsehen die 3D-Einstellungen im Catalyst Control Center auf „durchschnittliche Qualität“ (Balanced) zurücksetzen."
    (@voegelchen: Zufrieden?!)

    Sloopa
     
  10. DVBeezle

    DVBeezle Junior Member

    Registriert seit:
    19. März 2005
    Beiträge:
    112
    AW: Cinergy T2 KEIN ruckeln, KEINE Aussetzer mehr!!!

    :eek:
    Die Logik verstehe ich nicht. Ruckler können mehr als eine Ursache haben. Wie willst du beurteilen, das Ruckler nicht durch ATI Treiber kommen können wenn du nicht mal eine ATI zum ausprobieren hast???
    Für ATI-Karten-Besitzer ist der Tipp von sloopa sicher ein Ausprobieren wert.

    @sloopa
    Es währe sehr Hilfreich wenn du Angaben zu deiner Grafikkarte und deiner Treiber-Version machen würdest.
    Dann ist für Andere besser nachvollziehbar warum es bei dir klappt und bei ihnen nicht.
    Was für eine Ati und eine Treiberversion gilt, muss ja nicht gleich für alle ATI's und alle Treiberversion gelten. So erklären sich dann auch bestimmt fehlende Regler!
     

Diese Seite empfehlen