1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy T USB XXS und WIN 7 64bit Prof.

Dieses Thema im Forum "Terratec" wurde erstellt von HeinzDo, 4. November 2009.

  1. HeinzDo

    HeinzDo Neuling

    Registriert seit:
    4. November 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    ich habe o.g. Stick und Windows 7 Prof. 64bit.
    Egal, mit welchem Programm ich dvb-t anschaue: eine gewisse Zeit kann ich ganz normal fernsehen, dann fängt es an rumzuspinnen :
    die Bilder kommen nur noch abgehackt und der Sound knackt.

    Wenn ich den Rechner dann neu starte, ist alles wieder ok.

    Ich weiss nicht mehr was ich tun soll.
    Habe den Stick erst seit ein paar Tagen und das nervt tierisch.

    Woran kann das liegen?

    Gruß
    Heinrich Witt
     
  2. sternburg

    sternburg Neuling

    Registriert seit:
    25. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    hallo heinrich,

    welche versionen des treibers/THC verwendest du denn?
    und welche hardware hast du verbaut?

    auf meiner kiste läuft alles bestens. ab und zu hakt es ein wenig, aber ich denke daß hat mit dem empfang zu tun. (erdgeschoss, antenne nicht nahe am fenster...)
    --
    AMD 5400² BE / GA-MA78G-DS3H (F8)/ 2x 2GB MDT PC2-800 CL5 / Powercolor HD4850 PCS / Terratec EWS 88mt / Win7 x64 ultimate / T USB XXS treiber 2.3.3.29 / THC 6.11.05.793 (3/1)
     
    Zuletzt bearbeitet: 5. November 2009
  3. HeinzDo

    HeinzDo Neuling

    Registriert seit:
    4. November 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    Also hier läuft ein Athlon64 X2 4800+ mit 4GB RAM und einer GeForce 9500GT.
    Es ist so : wenn ich viel installiere/deinstalliere oder manche Programme starte (wie z.B. HWMonitor) dann habe ich das von einem Moment auf den anderen. Manchmal habe ich das aber auch erst nach 2 Stunden.
    D.h., ab und an kann ich dann auch 2 Stunden einwandfrei fernsehen.
    Ich konnte da noch kein System hinter sehen.

    Treiber verwende ich den letzten: 2.03.03.29
    Das war aber mit 2.03.03.6 und 2.03.03.12 auch nicht anders.
    Ich habe es mit der letzten Version des Thc (6.11.05) aber auch mit der letzten Version von ProgDVB 64bit (6.23).
    Ich habe auch die letzte 5er Version vom Thc ausprobiert.
    Es ist immer das gleiche.
     
    Zuletzt bearbeitet: 5. November 2009
  4. sternburg

    sternburg Neuling

    Registriert seit:
    25. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    hm, komisch. ich nehme mal an, du verwendest auch den aktuellsten grafikkartentreiber und hast das neuste bios für dein mainboard drauf.

    um dem ganzen auf die schliche zu kommen:
    - unter einstellungen -> aufnahme: den automatischen timeshift deaktivieren.
    - anderen usb-port probieren
    - unnötige hardware (drucker, scanner, ect) abstöpseln.
    - wenn das problem auftritt: im taskmanager nach schauen, ob ein irgendein prozess das system auslastet..
    - probieren, ob das problem auf einem frisch installiertem win7 auftritt.

    ich hoffe, daß hilft dir erstmal weiter.
     
  5. HeinzDo

    HeinzDo Neuling

    Registriert seit:
    4. November 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    Ja, klar.
    Von allem das Neueste.
    Ich habe auch alles versucht ..
    Also anderer USB-Port usw.
    Es gibt aber nirgends was auffälliges : keine hohe CPU-Last usw.

    Und auch auf nem frisch installiertem Win7 ist es so.

    Es zerreist halt, sobald was systemnahes passiert.
    Als wenn das dann ne höhere Priorität hat und dvb-t und Sound dadurch stört.

    Mein Nachbar hat dvb-s mit ner Technisat-Karte... : bei dem bleibt gleich Ton und Bild dann ganz weg nach aufruf von pcwizard oder hwmonitor (und das sind nur 2 Programme, die das aus dem Tritt bringen).

    PS: Habe mir wieder Linux installiert. Da lüppt der Stick eiwandfrei. Es muss also an Windows liegen. Und da kann ich machen,was ich will. Ich bring das nicht aus dem Tritt.
    Nur wollte ich eigentlich weg von Linux.
    Kann ich ersteinmal vergessen, solange das Problem unter Win 7 nicht gelöst wird.
     
    Zuletzt bearbeitet: 6. November 2009
  6. sternburg

    sternburg Neuling

    Registriert seit:
    25. Oktober 2009
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    was mir noch einfällt - habe aber keine ahnung, ob das was bewirkt:
    aktuellen vlc installieren VideoLAN, Free streaming and multimedia solutions for all OS! evntl. aktualisiert das den einen oder anderen codec.

    aktuelles directx9c installieren. dito.

    ich habe jedenfalls beide software drauf, und der stick läuft gut. auch unter hoher last.
     
  7. HeinzDo

    HeinzDo Neuling

    Registriert seit:
    4. November 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy T USB XXS und WIN 7 64bit Prof.

    Am Stick liegts ja auch nicht.
    Und er funktioniert ja auch unter Windows 7 Prof- 64bit immer ne zeitlang.
    Man kann nur leider nie sagen, wann der Sound anfängt zu stottern und das Bild beginnt zu ruckeln.
    Unter Linux habe ich das eben nicht.
     

Diese Seite empfehlen