1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy 1200: Anderen MPEG2 Codec verwenden?

Dieses Thema im Forum "Terratec" wurde erstellt von DVB-Tee, 25. Juni 2005.

  1. DVB-Tee

    DVB-Tee Junior Member

    Registriert seit:
    5. April 2005
    Beiträge:
    75
    Ort:
    München
    Technisches Equipment:
    DVB-T:

    TV Karte: TerraTec Cinergy 1200 DVB-T
    Software: V2.2.0.6 Build 0.5.1.2
    Treiber: V.2.4.2.8
    Antenne: DVB-T TR87010-Set Stabantenne (18dB Verstärkung)

    Sat

    Satschüssel: Technisat DigiDish 45
    Tv-Karte:Technisat Skystar 2
    Analog-Receiver: LS 101 12V-LT
    Anzeige
    Hallo,

    ich habe immer noch ein Ruckeln mit meiner Cinergy 1200 (anscheinend nur bei komplexen Situationen) und möchte versuchen, einen anderen MPEG2 Decoder verwenden. Weiß jemand, wo ich einen alternativen, guten MPEG2 Decoder downloaden kann und wie binde ich ihn in die Cinergy Software ein?

    :)
     
  2. hjaeger50

    hjaeger50 Junior Member

    Registriert seit:
    19. Januar 2005
    Beiträge:
    56
    AW: Cinergy 1200: Anderen MPEG2 Codec verwenden?

    Ich teste immer wieder mal die Decoder von Cyberlink und von Sonic. Nach Abschalten der Hardwarebeschleunigung waren die Ruckler zunächst weg. Warum auch immer, seit einigen Tagen sind sie wieder da. Da ich auch regelmäßig die Treiber meiner Grafikkarte (Catalyst 5.* für ATI 9800 PRO) und für Windows XP die aktuellen Updates übernehme, kann das Ruckeln durchaus an diesen Modulen liegen - systematische Untersuchungen im Sceneoteam haben beispielsweise bei eingeschalteter Hardwarebeschleunigung durch den Decoder einen Datenstau im PCI-Bus festgestellt. Heute nun habe ich einen Hotfix von Microsoft eingespielt, der Fehler nach einem Sicherheitsupdate beseitigt - das Bild läuft wieder ruckelfrei. Da ich nicht weiß, was tatsächlich die Probleme bereitet (hat), aktualisiere ich halt regelmäßig, wessen ich habhaft werden kann - kann allerdings auch zur Manie werden. Derzeit klappt es bei mir insgesamt mal wieder am besten mit dem aktuellen Nero-Decoder (Nero 6 update).
     

Diese Seite empfehlen