1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Brummen im Lautsprecher

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Schmunz, 17. Oktober 2009.

  1. Schmunz

    Schmunz Junior Member

    Registriert seit:
    17. Mai 2009
    Beiträge:
    100
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    In meiner Heimkino-Anlage habe ich eine Brummschleife durch doppelte Erdung.
    Mit einem Mantelstromfilter am Antennenkabel ist das Brummen weg.
    Aber auch der Empfang von einigen TV-Sendern. Ich habe KabelDigital und den Humax 9900C. Wenn ich nun das Mantelstromfilter einbaue, ist der Empfang vom Kanal S41 / 466Mhz so stark gedämpft oder gestört, dass dieser nicht empfangen wird. Es ist aber auch nur dieser Kanal nicht zu empfangen, alle anderen sind i.O.
    Versucht habe ich es mit 2 kapazitiven Filtern, zuletzt eins von Hama.
    Soll ich es mal mit diesem versuchen:
    TZU 10-02 Dämpfungsregler, Mantelstromfilter usw. - reichelt elektronik - Der Techniksortimenter - OnlineShop für Elektronik, PC-Komponenten, Kabel, Bauteile, Software & Bücher - ISO 9001:2000 Zertifiziert

    Wie gesagt, mich wundert, dass nur dieser eine Kanal nicht zu empfangen ist, alle anderen sind zu empfangen. Was ist an diesem Kanal so besonderes?
     
  2. Forenobserver

    Forenobserver Senior Member

    Registriert seit:
    14. Mai 2009
    Beiträge:
    171
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    LCD-TV mit HD-DVB-s,-DVB-c und DVB-t-Tuner. Bluray-Recorder mit TWIN-SAT DVB-s2.
    AW: Brummen im Lautsprecher

    Tja, hallo Schmunz,

    da wirkt der Mantelstromfilter für diese spezielle Frequenz in Kombination mit den Antennenkabeln und den Geräteeingang (-sfiltern) wohl wie ein Saugkreis. Schon eine leichte Änderung eines der beteiligten Elemente könnte dazu führen, dass nun eine andere Frequenz herrausgefiltert wird.

    Am einfachsten wäre nun, die Antennenanschlusskabel (ab Antennendose) zu tauschen. Oder einen anderen Mantelstromfilter auszuprobieren.

    Auch wäre es möglich, die Brummschleife an anderer Stelle aufzutrennen:
    z.B. abklemmen aller analogen Audioverbindungen und nur noch Digitalverbindungen nutzen. Optische SPDIF-Verbindungen sind per se galvanisch getrennt (Gleichspannungstrennung). In den meisten Fällen auch die digitalen Koaxverbindungen per Cinchkabel (Trenntrafo oder Kondensator am Eingang).

    Und jetzt mal VDE-mäßig gefährlich: Schutzleiter an dem HIFI-Gerät abtrennen (soweit vorhanden), dass die Brummschleife mitverursacht. :eek:

    Manchmal ist aber nur der Antennenanschluss für das UKW-Radio der "Brummverursacher". Da schadet der Mantelstromfilter meistens nicht. :)
     
  3. Kallipygos

    Kallipygos Senior Member

    Registriert seit:
    13. September 2004
    Beiträge:
    303
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Brummen im Lautsprecher

    Ich würde die Kable mal einzeln legen. Es kommt auch vor, das "Kabelsalat" zu Brummschleifen führt (zumindest bei mir)
     

Diese Seite empfehlen