1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

bootproblem hardware defekt??

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von ollli, 28. März 2005.

  1. ollli

    ollli Neuling

    Registriert seit:
    27. März 2005
    Beiträge:
    6
    Anzeige
    Hallo
    ich habe ein alexw image seit 6 Monaten auf meiner box. Sie fuhr plötzlich nicht mehr hoch.Nachdem ich ein neues image draufgespielt habe funktionierte vorerst alles. Wenn Sie aber vom Netz genommen wird , oder öfters ein und ausgeschaltet wird , hängt sie sich bei loding kernel auf. Komisch ist das sie dann von 20 Versuchen noch ein oder zwei mal komplett hochfährt.
    Ich habe eine Nokia dbox2 2*avia500.


    ist sie nur noch als Briefbeschwerer zu gebrauchen?
    Kann Sie eventuell jemand reparieren??

    MfG
    Düker
    [​IMG]
     
  2. ollli

    ollli Neuling

    Registriert seit:
    27. März 2005
    Beiträge:
    6
    AW: bootproblem hardware defekt??

    hier mein bootlog.

    passt leider nicht ganz muss es teilen.

    vdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS

    debug: BMon V1.0 mID 01

    debug: feID dd gtxID 0b

    debug: fpID 5a dsID 01-18.39.2d.07.00.00-27

    debug: HWrev X5 SWrev 0.81

    debug: B/Ex/Fl(MB) 32/00/08

    WATCHDOG reset enabled

    dbox2:root> debug:

    BOOTP/TFTP bootstrap loader (v0.3)

    debug:

    debug: Transmitting BOOTP request via broadcast

    debug: Given up BOOTP/TFTP boot

    boot net failed



    Flash-FS bootstrap loader (v1.5)



    Found Flash-FS superblock version 3.1

    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS

    debug: Got Block #0032



    will verify ELF image, start= 0x800000, size= 153208

    verify sig: 263

    Branching to 0x40000





    U-Boot 1.1.1 (TuxBox) (Dec 24 2004 - 05:21:37)



    CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache

    *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***

    Board: DBOX2, Nokia, BMon V1.0

    Watchdog enabled

    I2C: ready

    DRAM: 32 MB

    FLASH: 8 MB

    Scanning JFFS2 FS: ....... done.

    FB: ready

    LCD: ready

    In: serial

    Out: serial

    Err: serial

    Net: SCC ETHERNET



    Options:

    1: Console on null

    2: Console on ttyS0

    3: Console on framebuffer

    Select option (1-3), other keys to stop autoboot: 0

    ### FS (jffs2) loading 'vmlinuz' to 0x100000

    ### FS load complete: 613222 bytes loaded to 0x100000

    ...............................................................

    Un-Protected 63 sectors
     
  3. ollli

    ollli Neuling

    Registriert seit:
    27. März 2005
    Beiträge:
    6
    AW: bootproblem hardware defekt??

    ## Booting image at 00100000 ...

    Image Name: dbox2

    Image Type: PowerPC Linux Kernel Image (gzip compressed)

    Data Size: 613158 Bytes = 598.8 kB

    Load Address: 00000000

    Entry Point: 00000000

    Verifying Checksum ... OK

    Uncompressing Kernel Image ... OK

    Linux version 2.4.27-dbox2 (dietmarw@h5938) (gcc version 3.3.5) #1 Fr Dez 24 05:

    27:21 CET 2004

    On node 0 totalpages: 8192

    zone(0): 8192 pages.

    zone(1): 0 pages.

    zone(2): 0 pages.

    Kernel command line: console=ttyS0 root=/dev/mtdblock2 rw

    Decrementer Frequency = 252000000/60

    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)

    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)

    Console: colour dummy device 80x25

    Calibrating delay loop... 66.96 BogoMIPS

    Memory: 30904k available (1040k kernel code, 364k data, 60k init, 0k highmem)

    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)

    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)

    Mount cache hash table entries: 512 (order: 0, 4096 bytes)

    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)

    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)

    POSIX conformance testing by UNIFIX

    Linux NET4.0 for Linux 2.4

    Based upon Swansea University Computer Society NET3.039

    Initializing RT netlink socket

    Starting kswapd

    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)

    devfs: boot_options: 0x1

    JFFS2 version 2.2. (C) 2001-2003 Red Hat, Inc.

    i2c-core.o: i2c core module version 2.6.1 (20010830)

    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)

    CPM UART driver version 0.04

    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2

    pty: 256 Unix98 ptys configured

    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:1b:ca:a2

    D-Box 2 flash driver (size->0x800000 mem->0x10000000)

    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit mode

    Intel/Sharp Extended Query Table at 0x0035

    cfi_cmdset_0001: Erase suspend on write enabled

    Using word write method

    Creating 5 MTD partitions on "D-Box 2 flash memory":

    0x00000000-0x00020000 : "BR bootloader"

    0x00020000-0x00040000 : "flfs (u-boot)"

    0x0003fffg-0x00800000 : "root (jffs2)"

    0x00020000-0x00800000 : "flash without bootloader"

    0x00000000-0x00800000 : "complete flash"

    Linux video capture interface: v1.00

    mice: PS/2 mouse device common for all mice

    NET4: Linux TCP/IP 1.0 for NET4.0

    IP Protocols: ICMP, UDP, TCP

    IP: routing cache hash table of 512 buckets, 4Kbytes

    TCP: Hash tables configured (established 2048 bind 4096)

    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.

    cramfs: wrong magic

    VFS: Mounted root (jffs2 filesystem).

    Mounted devfs on /dev

    Freeing unused kernel memory: 60k init

    CRC failed for read_inode of inode 127 at physical location 0x22d654

    Returned error for crccheck of ino #127. Expect badness...

    Oops: kernel access of bad area, sig: 11

    NIP: C00FB6E8 XER: 00000000 LR: C00649F8 SP: C1EF3DB0 REGS: c1ef3d00 TRAP: 0300

    Not tainted

    MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11

    DAR: 00000004, DSISR: 0000000A

    TASK = c1ef2000[8] 'jffs2_gcd_mtd2' Last syscall: -1

    last math 00000000 last altivec 00000000

    GPR00: C1EC8B5C C1EF3DB0 C1EF2000 00000000 C1EC8A7C C01FBEA0 00000001 C01D37F4

    GPR08: C1EC8000 00000000 00000000 00000000 23308028 00000000 01FFB600 00000001

    GPR16: FFFFFFFF 007FFF00 01FF5B5C 00000000 00000001 007FFEC0 C0130000 C01EDE40

    GPR24: C1F1C150 C1F724E4 00000000 C01FBEA0 00000001 00000000 C01FBEA0 C1EC8A7C

    Call backtrace:

    C00645C0 C00649F8 C0064650 C00652C4 C0064DD4 C0068644 C006B6D0

    BF804D1

    und hier ist dann meist schluss
    MfG
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.388
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: bootproblem hardware defekt??

    Flash einfach ein neues Image mit dem Flashassitent. Vorher wenn noch nicht geschehen die ucodes sichern.
    Gruß Gorcon
     
  5. ollli

    ollli Neuling

    Registriert seit:
    27. März 2005
    Beiträge:
    6
    AW: bootproblem hardware defekt??

    hallo
    danke erst mal für die Antwort. Ich habe es schon mit den verschieden Images probiert. Immer das gleiche Problem.

    MfG
    Düker
     
  6. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.388
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: bootproblem hardware defekt??

    Leider ist das Log, so wie Du es gepostet hast praktisch unleserlich.
    Ansonsten wenn sie das bei jedem aktuellen Image macht ist sie wohl defekt.
    Gruß Gorcon
     
  7. Stoffi

    Stoffi Senior Member

    Registriert seit:
    23. Februar 2005
    Beiträge:
    498
    Technisches Equipment:
    Nokia D-Box2
    AW: bootproblem hardware defekt??

    Das Bootproblem kann an thermisch empfindlichen Speicher IC's liegen!
    Ich selber habe eine DBOX2 Nokia, die aus dem Sleep Modus nicht mehr bootet! Nur aus St-By klappt es einwandfrei. Wenn die DBOX also ziemlich warm ist, und man sie vom Strom trennt und wieder einsteckt, läuft sie nicht mehr an. Geh ich dann testweise mit Kältespray an die Speicher IC's und stecke die DBOX ein, läuft sie einwandfrei hoch :)

    Tja, und das kann auch dein Problem sein.
     

Diese Seite empfehlen