1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

Dieses Thema im Forum "Terratec" wurde erstellt von Blake, 10. Januar 2009.

  1. Blake

    Blake Junior Member

    Registriert seit:
    15. August 2004
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Anzeige
    Hallo,

    habe mir für mein Notebook die TV Karte "Cinergy HT PCMCIA" von Terratec gekauft. Nun habe ich mal an den S-Video Eingang der Karte einen SAT-Receiver angeschlossen und leider bekomme ich mit der mitgelieferten Software namens TotalMedia 2 üble Bildstörungen. (siehe Fotos). Es betrifft nur diesen schmalen Streifen des Bildes, der Rest des Bildes wird wunderbar dargestellt.

    Fotos:
    http://www.filmism.de/bilder/bild1.jpg
    http://www.filmism.de/bilder/bild2.jpg
    http://www.filmism.de/bilder/bild3.jpg

    Habe mir daraufhin die Software "Terratec Home Cinema" von der Terratec Homepage runtergeladen. Hier habe ich über den S-Video und Composite Eingang das selbe Problem.

    DVB-T funktioniert einwandfrei. Keinerlei Bildstörungen.

    Habe es testweise auch mal mit dem Media Player Classic versucht. Der liefert ein einwandfreies Bild über S-Video, leider in geringerer Auflösung, als die o.g. Programme. Beim Vergrößern des Bildes wird es dann relativ unscharf. Ist also nur eine Notlösung.

    Kann sich jemand dieses Problem erklären und weiß vielleicht Rat?
     
  2. Gonzo 2

    Gonzo 2 Senior Member

    Registriert seit:
    29. August 2004
    Beiträge:
    442
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Hallo,
    das sieht eher nach einem Problem des Sat-Receivers aus - meine HT PCMCIA läuft über beide Eingänge jedenfalls fehlerfrei (mit einem Technisat-Receiver dran).

    Ich würde mal ´ne andere Quelle an den Eingängen probieren - ist der Fehler auch dann vorhanden, könnte event. auch das Notebook Störungen verursachen.

    Sonst: Umtauschen...
     
  3. Blake

    Blake Junior Member

    Registriert seit:
    15. August 2004
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Also den SAT-Receiver schließe ich aus. Der läuft an meinem Fernseher einwandfrei. Habe mal testweise meine Digitalkamera an die Karte angeschlossen. Auch hier dieselben Bildstörungen.

    Das Seltsame ist halt, dass es mit dem Media Player Classic keine Bildstörungen gibt. Mit den beiden anderen Programmen schon.
     
  4. Gu`

    Gu` Neuling

    Registriert seit:
    5. April 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Hallo Blake,
    Ich habe genau das gleiche Problem.
    Dazu habe ich noch ein paar fragen.
    Welches Betriebssystem? hast du auf dein Labtop ?? (Mit SP 1-3?)
    Welche Grafikkarte hat der ?? Oder welcher Grafikchip ??
    Und was für Treiber benutzt du ??

    Ich hab die Cinergy HT PCMCIA mit windows 2000 SP4 getestet. (Ohne probleme!)
    Und einmal mit Windows XP Pro SP3 . (Bildstörungen!)
    Aber ich denke mal es liegt am Grafikchip b.z am Grafiktreiber.
     
  5. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Tritt dieses Problem mit verschiedenen VideoRenderern auf? Diese kann man in THC auf der Optionsseite "Audio/Video" einstellen.
     
  6. Gu`

    Gu` Neuling

    Registriert seit:
    5. April 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Ja. Auch durch den Wechsel auf andere Vidorendern. Sind diese Bildstörungen vorhanden.
     
  7. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Hast du es auch schon mit einer anderen Version der Grafikkartentreiber versucht?
     
  8. ArthurH

    ArthurH Neuling

    Registriert seit:
    20. Mai 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Hallo liebe forumteilnehmer

    ich habe diesen thread durch internetrecherche gefunden


    ich habe exact das gleiche problem und gleiche tvkarte, sowie gleichen computer

    ich finde in diesem thread jedoch nicht wie der eröffner es zum schluss gelöst hat

    könnte mir jemand sagen wie man dieses problem löst. dann ist dieser thread vollständig

    ich weis jedoch schonmal sicher das es am computer liegt


    danke im vorraus

    gruss

    arthurH
     
  9. icebear23

    icebear23 Neuling

    Registriert seit:
    10. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Habe auch massive Bildstörungen auf Composite und S-Video. Mein Bild ist aber zusätzlich noch schwarz weiß egal ob ich am Receiver ein S-Video oder ein RGB oder FBAS Signal rausschicke. Woran kann das leigen? Hab mir extra die Kabelpeitsche bestellt und jetzt gehts nicht
     
  10. icebear23

    icebear23 Neuling

    Registriert seit:
    10. Mai 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Bildstörungen über S-Video und Composite mit der Cinergy HT PCMCIA

    Hat denn keiner ne Lösung dafür. Dann werde ich wohl meine komplette Karte mit Zubehör wieder zurückgeben, da mir das dann echt zu doof wird.
     

Diese Seite empfehlen