1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bildstörung Cinergy HT PCMCIA mit ATI Mobility Radeon X1400

Dieses Thema im Forum "Terratec" wurde erstellt von mj315, 7. Dezember 2007.

  1. mj315

    mj315 Neuling

    Registriert seit:
    7. Dezember 2007
    Beiträge:
    1
    Anzeige
    Hallo Forum,

    kann mir bitte jemand bei folgendem Problem behilflich sein:

    ich möchte mit einer Cinergy HT PCMIA in Lenvo T60 ( ATI Mobility Radeon X1400 Grafikkarte ) analoge TV Sender über Antennenbuchse (Kabelfernsehen), bzw. von Videorecorder über S-Video Eingang abspielen.
    Dabei tritt das Problem auf, dass von der Mitte aus in Richtung linker Bildrand vertikal über das ganze Wiedergabefenster ein flimmernder Streifen zu sehen ist - sieht aus wie die Anzeige von einem Oszilloskop nur halt vertikal.
    Der Streifen macht ca. 10-15% der Bildfläche aus, der Rest vom Bild ist gestochen scharf.

    Bei Wiedegabe von Digitalfernsehen über den DVB-T Eingang ist das Bild lupenrein - keinerlei Störung.

    Ich habe die Karte dann auf einem zweiten Laptop installiert ( älteres Acer Modell mit anderer Grafikkarte ), dort funktioniert die analoge Wiedergabe ohne irgendwelche Probleme.

    Ich vermute daher, dass es in irgendeiner Form mit der ATI Grafikkarte zusammenhängt.
    Den neuesten ATI Grafiktreiber habe ich installiert.

    Die Cinergy TV Karte ist meiner Meinung nach nicht defekt, da ich mit einer baugleichen zweiten Karte genau die selben Probleme habe.

    Die Info's von der Terratec Hotline haben leider nix gebracht, und bin daher für jeden Hinweis dankbar.

    lg
    Josef
     
  2. Gonzo 2

    Gonzo 2 Senior Member

    Registriert seit:
    29. August 2004
    Beiträge:
    442
    AW: Bildstörung Cinergy HT PCMCIA mit ATI Mobility Radeon X1400

    Hallo, hast du am Thinkpad vielleicht Bluetooth oder Wlan eingeschaltet?
    Das könnte Störungen verursachen.

    Bei meinem T40 stört ein aktivertes Wlan den DVB-T Empfang des stationären Receivers.

    Wie bist du sonst mit der Karte zufrieden? - überlege sie mir auch zuzulegen...
     
    Zuletzt bearbeitet: 20. Dezember 2007
  3. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: Bildstörung Cinergy HT PCMCIA mit ATI Mobility Radeon X1400

    Tritt das Problem unabhängig davon auf, ob dein Netzteil für das Notebook angeschlossen ist?
     
  4. ArthurH

    ArthurH Neuling

    Registriert seit:
    20. Mai 2009
    Beiträge:
    2
    AW: Bildstörung Cinergy HT PCMCIA mit ATI Mobility Radeon X1400

    Hallo liebe forumteilnehmer

    ich habe diesen thread durch internetrecherche gefunden


    ich habe exact das gleiche problem und gleiche tvkarte, sowie gleichen computer

    ich finde in diesem thread jedoch nicht wie der eröffner es zum schluss gelöst hat

    könnte mir jemand sagen wie man dieses problem löst. dann ist dieser thread vollständig

    ich weis jedoch schonmal sicher das es am computer liegt


    danke im vorraus

    gruss

    arthurH
     

Diese Seite empfehlen