1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von Haui365, 17. November 2008.

  1. Haui365

    Haui365 Neuling

    Registriert seit:
    1. Mai 2007
    Beiträge:
    9
    Ort:
    Calw
    Technisches Equipment:
    GROBI TV Box SC7CI HDGB mit 160GB Festplatte
    Anzeige
    Hallo liebe Grobi-Community,

    kürzlich hat Kabel BW zur Qualitätsverbesserung die Senderbelegung umgestellt. Um die Sender wieder empfangen zu können musste ich meine Grobi-Box SC7CI HDGB mit 160 GB Festplatte auf Werkseinstellung zurückstellen und einen neuen Sendersuchlauf starten. Dies hat auch gut geklappt, nur von wegen Qualitätsverbesserung, die hätten mal alles so lassen sollen...:mad:
    Bei den meisten Programmen bleiben die bewegten Bilder stehen, zerfallen, zeitweise ist das Bild ganz weg und der Ton setzt aus, manchmal sogar mit nervigen Störgeräuschen. Heute war ein Techniker von Kabel-BW da und hat die Signalstärke durchgemessen. Laut seiner Messung wäre sie mit 29 ohnehin viel zu hoch und hat mir ein sogenanntes Dämpfungsteil dagelassen. Das hat natürlich auch nicht geholfen. Er meinte meine Grobi-Box wäre defekt. Aber warum sind diese Bild- und Tonstörungen dann nicht auf allen Programmen zu finden?!:confused:
    Ich bitte nun die User der großen Grobi-Community um Hilfe, Tipps oder eine Erklärung/Bestätigung, dass die Grobi-Box wirklich defekt sein könnte.

    :)Vielen Dank schon mal.:)
    :)Viele Grüße Haui365:)

    ___________________
    1 x Grobi SC7CI HDGB - Yamaha Receiver RX-V 2600 - Loewe - CALIDA
     
    Zuletzt bearbeitet: 17. November 2008
  2. trueQ

    trueQ Senior Member

    Registriert seit:
    22. Februar 2007
    Beiträge:
    421
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Der Standardverdacht ist: Auf dem Netzteil der Grobi-Box sind defekte Elkos. Wenn Du es Dir zutraust, kannst Du ja die Box einmal aufschrauben und reinschauen (aber nur, wenn sie nicht an der Steckdose hängt!). Wenn Du Dir nicht sicher bist, mach vom Inneren ein Foto, stell das ins Netz und frage hier noch mal nach.

    Wenn es defekte Elkos sind, tauscht Grobi in der Regel das Netzteil kostenlos aus.

    cu

    trueQ
     
  3. Haui365

    Haui365 Neuling

    Registriert seit:
    1. Mai 2007
    Beiträge:
    9
    Ort:
    Calw
    Technisches Equipment:
    GROBI TV Box SC7CI HDGB mit 160GB Festplatte
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Vielen Dank für die schnelle Antwort. ;) Ich habe die Box gleich vorsichtig geöffnet und ein Foto vom Innenleben gemacht. Da ich nicht wusste, wie ich das Bild hier ins Forum stellen kann, habe ich es direkt mit einer Mail im Anhang an Grobi geschickt. Es kam prompt Antwort, dass die Elkos defekt sind und ich die Box nach Kaarst schicken soll. :winken:
    Ich hoffe, dass damit die Empfangsprobleme behoben werden und berichte über den Ausgang.

    Viele Grüsse und Danke.

    Haui 365
     
  4. trueQ

    trueQ Senior Member

    Registriert seit:
    22. Februar 2007
    Beiträge:
    421
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Alle Erfahrungen zeigen, dass nach dem Austausch des Netzgeräts die Sache erledigt ist. Grobi (bzw. der Hersteller digenius) hatte leider das Pech, eine größere Charge Netzgeräte gekauft zu haben, auf denen minderwertige Elkos verbaut waren. Derartiges passiert auch anderen Herstellern von Elektrogeräten immer wieder mal.

    Bei anderen Leuten hier im Forum (mich eingeschlossen) waren nach dem Tausch des Netzgeräts immer die Probleme beseitigt.

    cu

    trueQ
     
  5. Signo

    Signo Neuling

    Registriert seit:
    15. Dezember 2006
    Beiträge:
    16
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Hallo,
    ich habe genau die selben Probleme seit der Umstellung von KabelBW. Insbesondere die ProSiebenSAT.1 Gruppe ist davon betroffen, aber auch andere private Sender. Pixelbildung, Aussetzer und Tonstörungen häufen sich. EPG kommt und geht. Bin schon länger auf der Suche nach einer Lösung. Bei den öffentlich rechtlichen Sendern gibt es übrigens keine Probleme.

    Am Netzteil kann es bei meiner Grobi nicht liegen, da es kurz vor der Programmumstellung erst wegen des bekannten Fehlers ausgetauscht wurde.

    Ich glaube, dass es kein Problem der Grobi ist sondern ein Problem von KabelBW, da mein Premiere Samsung Receiver die gleichen Probleme hat.

    Viele Grüße
    Signo
     
  6. trueQ

    trueQ Senior Member

    Registriert seit:
    22. Februar 2007
    Beiträge:
    421
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Pro7Sat1 und RTL&Co. wurden auf 113/121MHz verlegt. Wenn es hier Probleme gibt, ist fast immer eine veraltete Antennendose schuld. "Früher" war auf diesen Paketen das DSR-Paket (Digitales Satellitenradio), am TV-Ausgang wurden dann diese Frequenzen gefilter.

    Lass Dir eine neue Antennendose montieren, danach sollte wieder alles gehen.

    Das dürfte der eindeutige Beleg für eine ungeeignete Antennendose sein.

    cu

    trueQ
     
  7. Signo

    Signo Neuling

    Registriert seit:
    15. Dezember 2006
    Beiträge:
    16
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Hallo trueQ,

    die Antennendosen wurden bei der ersten Umstellung von Kabel BW vor ca. 1 Jahr ausgetauscht. Danach war alles gut.

    Bei der nächsten Umstellung der Programme durch Kabel BW wurde der Verstärker ausgetauscht. Danach war alles ok.

    Einige Zeit später gab es Empfangsprobleme mit der Grobi Box. Nach Austausch des Netzteils war wieder alles in Ordnung.

    Nach der neuesten Programmumstellung hatte ich zuerst Probleme mit dem EPG, die jedoch durch die Hilfe von "Der Falke" behoben werden konnten. Vielen Dank nochmals.

    Inzwischen habe ich wieder Probleme mit dem EPG das unregelmäßig am Abend gegen 22:00 Uhr bei den privaten Sendern "Gute Nacht" sagt und erst im Laufe des nächsten Tages wieder aufsteht. Besonders ärgerlich ist dabei, dass die Grobi Box die EPG Einstellungen um 5:00 Uhr runterläd und dann natürlich nur unvollständig ist. Daneben häufen sich Pixelbildung, Aussetzer und Tonstörungen bei den privaten Programmen.

    Die gemessenen Anschlusswerte sind alle im Rahmen. Die Grobi Box zeigt einen MSE Wert von 31,0. Der Samsung Receiver eine Signalstärke von 58 und eine Signalqualität von 100. Eigentlich alles Bestens.

    Ich vermute, dass Kabel BW noch immer an der Umstellung rumbastelt oder dass es am Hausübergabepunkt liegt, den ein Techniker als "Eisenübergabepunkt" bezeichnete. Der Übergabepunkt wurde vor 25 Jahren von der Telekom installiert. Beim Nachbarn 2 Häuser weiter wurde dieser durch einen modernen Übergabepunkt ersetzt, seitdem hat der Ruhe. Bei mir hat Kabel BW dies abgelehnt, da mein Samsung Receiver auch noch mit einer Signalstärke von 30% noch einwandfrei funktionieren würde.

    Ich schaue mir das nicht mehr lange an. Wenn es bis zum Frühjahr mit dem Empfang noch nicht einwandfrei klappt setzte ich mir eine Schüssel aufs Dach. Die Grobi Box kann ich ja dann weiter verwenden :).

    Bin mal gespannt, was noch alles kommt.
    Viele Grüße
    Signo
     
  8. Haui365

    Haui365 Neuling

    Registriert seit:
    1. Mai 2007
    Beiträge:
    9
    Ort:
    Calw
    Technisches Equipment:
    GROBI TV Box SC7CI HDGB mit 160GB Festplatte
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Das Verdachtsmoment, das Netzteil der Grobi-Box könnte defekt sein, hat die Firma GROBI TV D.+P. Schappert durch den Wechsel desselben bestätigen können. Aber das Beste daran war die superschnelle Abwicklung. Innerhalb nur einer Woche hielt ich den reparierten Receiver wieder in den Händen.:winken: Vielen Dank für diesen hervorragenden Service.:D Beim Betreiben der Box ist mir auch gleich aufgefallen, dass die neuste Firmware aufgespielt wurde.;)

    Zu Abschluss möchte ich auch allen anderen, die bei der Fehlersuche mitgeholfen haben, Dank sagen.

    Viele Grüße, take care!

    Haui365
     
    Zuletzt bearbeitet: 27. November 2008
  9. tvhannes

    tvhannes Neuling

    Registriert seit:
    12. Dezember 2008
    Beiträge:
    3
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Hallo ich bin auch ein Geplagter und habe Pixelfehler und Tonstörungen bei meinem Humax PR-HD 1000C seit der Senderumstellung von Kabel BW.
    hauptsächlich zB. bei DSF, Das Vierte, ZDF usw.- RTL,SAT1,Pro7 usw. funktionieren tadellos. Mein Humax PR-HD 1000C wurde bereits vom Lieferant
    getauscht. Das Problem besteht immer noch. Ein Techniker von Kabel BW hat mir nach einer Messung der Antennendose empfohlen, eine Dose mit höherer Dämpfung einzubauen. Hat nichts gebracht. Um Hilfe wird gebeten! :winken:
     
  10. Der Falke

    Der Falke Platin Member

    Registriert seit:
    20. April 2006
    Beiträge:
    2.157
    Technisches Equipment:
    Digenius SC6CI
    Medion
    Digenius tvbox SC7CIHD
    Panasonic TX-L...
    AW: Bild- und Tonstörungen nach Senderumstellung bei Kabel BW

    Hallo tvhannes,

    sei zunächst willkommen hier im Forum.

    Wenn Du im dann im Januar 2009 bzw. Mai 2009 ein HDTV- Receiver aus dem Hause Digenius (die dann wahrscheinlich unter Arcon oder Kreiling vertrieben werden - ich hoffe jedoch, dass Grobi dies tun wird!) gekauft hast, erst dann ist es für Dich sinnvoll sich in diesem Digenius/ Grobi- Geräteunterforum bei entsprechenden gerätebezogenen Fragen wieder zu melden.

    Da Du einen Humax ("Gänsehaut" überzieht da meinen Nacken) hast, so wäre Deine Frage im Humax- Unterforum bzw. im Kabelforum besser aufgehoben.

    Aus meiner Sicht solltest Du Deine Fragen im Kabelforum stellen, aber dann bitte mit konkreten Angaben über die vorhandene Hausverteilung und entsprechenden Bauteile wie u.a. die verbaute Anschlußdose (Bezeichnung!). Die Aussage des "Technikers" halte ich eher für einen Witz gegenüber einem hilfesuchenden Kunden! Er hätte in der Lage sein müssen Dir ganz konkrete Werte bzw. die entsprechende Dose zu benennen.

    Hier trat bei den Geräten ein Problem mit defekten Kondensatoren des Netzteiles auf, die zu den beschriebenen Störungen führten, während Dein Problem anderer Art ist.

    Der Falke

    P.S. Im Kabelforum habe ich gerade gelesen, dass Dein Gerät angeblich Probleme mit höheren Pegel hätte. Daher kann ein Dämpfungssteller oder eine Durchgangsdose (falls eine solche montiert ist?) mit höherer Anschlußdämpfung eventuell das Problem lösen.

    Da ich nicht im "Mittelpunkt" stehen muß, eine zusätzliche Anmerkung zu Deiner nachfolgenden Antwort:

    Nicht der TV stellt das Problem dar, sondern bestimmte Dinge in der Hausverteilung, die letztendlich zu unterschiedlichen Ergebnissen führen.
    Wenn Du Dein Problem gelöst haben willst, so schildere Dein Problem im Kabelforum mit genauen Angaben zu den verwendeten Bauteilen.
     
    Zuletzt bearbeitet: 13. Dezember 2008

Diese Seite empfehlen