1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bild mit Neutrino schlechter?

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von HardyL, 22. März 2004.

  1. HardyL

    HardyL Senior Member

    Registriert seit:
    9. September 2003
    Beiträge:
    209
    Ort:
    München
    Anzeige
    Hi,

    ich habe auf meiner Kabel-Box (Sagem 2xAMD im 2xIntel-Layout) seit gut 2 Wochen Neutrino drauf (snapshot 24.02.04).
    Rein von der Bedienung her bin ich ja total begeistert. Die kleinen Probs mit dem Schwarzbildbug sind zu 95% beseitigt und Premiere funktioniert auch (camd2).

    Was mir aber auffällt, alle Sender sind von der Quali her schlechter. Selbst bei Premiere Start (habe bloß das Start-Prepaid) sieht man deutliche Klötzchen-Bildung. Bei der schrottigen BN2.01 war das Bild um Längen besser.

    Woran kann denn das liegen?

    Ich will nicht mehr zurück auf BN2.01!


    Gruß

    Hardy
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.399
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Ich kann absolut keinen Unterschied feststellen denn ich habe zwei baugleiche Boxen eine mit BN und eine mit Linux.
    Sofern man beide Boxen mit er selben Betriebsart betreibt ist as Bild auch exakt gleich.
    Bei BN Soft ist Standardmässig RGB on und bei Linux ist es CVBS. Letzteres solltest Du auf RGB ändern. winken (Oder auf die Betreibsart die Dein TV am besten kann)
    Gruß Gorcon
     

Diese Seite empfehlen