1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

bild kommt sofort, ton ca. 5 min spaeter

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von coldchill, 21. April 2012.

  1. coldchill

    coldchill Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo

    Kennt einer von Euch folgendes Problem und wie ich es beheben kann?
    Sobald als das ich den Fernseher und Sat- Receiver (Topfield TF7700HSCI) kommt das Bild sofort der Ton jedoch erst 5 bis 10 min spaeter. Signal und Qualitaet sind auf 100 resp. 95%. Ich habe auch schon das HDMI Kabel ausgetauscht. Der Fall tritt auch bei jeder Wetterlage und jedesmal statt.
    Vielen Dank fuer Eure Hilfe

    coldchill
     
  2. qupfer

    qupfer Silber Member

    Registriert seit:
    28. September 2010
    Beiträge:
    502
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: bild kommt sofort, ton ca. 5 min spaeter

    Ich muss mal so doof Fragen: Sicher das du Minuten und nicht Sekunden meinst?

    Unter der Annahme, dass es wirklich Minuten sind: Nutzt du die TV Lautsprecher oder externen Soundanlage (eventuell über einen AV-Receiver?)
    Ich kenne das von meinen PC Lautsprechern (so ein "billig" Teufel System). Die wollen auch erstmal etwas Pegel haben, damit dieser sich einschalten. Ist es zu "leise" schaltet sich dieser nicht ein. Eventuell haben deine Lausprecher eine ähnliche Standby-Abschaltung?
    Eventuell auch Hilfreich ob noch andere Geräte an den Fernseher angeschlossen sind, die eventuell den Fernseher glauben lassen, dass das Soundsignal von "woanders" kommt und daher den HDMI-Sound nicht einschaltet. Auch eine Typenbezeichnung könnte helfen.
    Und noch besser wär es, wenn du von Freunden/Nachbarn/... einen alternativen SAT-Receiver ausleihen könntest, ob da das gleiche Problem ist.
     
  3. coldchill

    coldchill Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: bild kommt sofort, ton ca. 5 min spaeter

    Danke schon mal für Deine Tipps

    Ja leider mein ich Minuten, und das ist ganz unterschiedlich wie lange es geht. Als ich den Topfield neu kaufte, kam der Ton sofort. Nach einer Weile so ca. 2 Monate später ging es auch schon wieder los mit den Verzögerungen, wie immer unterschiedlich lange, und auch egal ob auf Hotbird oder Astra. Ich hab auch komplett frei Sicht und der Spiegel ist auch nicht durch irgendwelche Hindernisse versperrt. Leider hat ich das Problem auch schon mit einem 2. Receiver. Das Soundsystem ist ein internes vom Fernseher selbst (Marke LG, ca. 4.5 Jahre alt). Auf Deinen Tipp hin habe ich auch einmal das komplette Surroundsystem abgehängt, ohne Erfolg. Verwundernd tut mich ja auch das es jeweils unterschiedlich lange geht bis der Ton kommt, er dann jedoch absolut synchron ist. Wenn ich während der tonlosen Zeit einen Sender wechsle, kommt jeweils für ca. 1-2 Sekunden (diesmal sind es Sekunden) ganz kurz der volle Ton. Dann ist aber Funkstille bis kurz bevor der Ton kommt, dann sind es jeweils ein paar Tonfragmente die kommen und gehen. Wenn dann der Ton mal da ist, sind auch keine Einbussen mehr zu verzeichnen solange man nicht den Receiver ausschaltet.

    Ich denke das Stummfilmzeitalter ist vorbei, trotz "the artist" ;)

    Danke schon mal für eure Lösungsansätze
    Gruss
    Coldchill
     
  4. qupfer

    qupfer Silber Member

    Registriert seit:
    28. September 2010
    Beiträge:
    502
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: bild kommt sofort, ton ca. 5 min spaeter

    du schreibst, nach zwei Monaten trat das Problem "wieder" auf. Wie meinst du dies? Hattest du das mit dem vorgänger Receiver auch schon oder ist das "wieder" nur so rein gerutscht?
    Und auch dann schreibst du, dass du ein internes Soundsystem nutzt und dann wieder, dass du das Souround System abgenommen hast? Was hängt da nun wie zusammen?

    Davon unabhängig. Wenn du perfektes Bild hast, können Empfangsprobleme seitens der SAT-Anlage eigentlich ausgeschlossen werden und der Fehler "muss" sich beim Receiver und/oder Fernseher befinden. (bzw. zwischen)
    Wenn du halbwegs Portable PC-Lautsprecher hast, kannst du versuchen diese mittels Chinch an den Receiver anzuschließen und zu schauen, ob du da korrekten Ton hast (eventuell in den Receivereinstellungen den Tonausgang vom HDMI auf den analogen umschalten)

    Aber am besten ist es meiner Meinung nach, wenn du so detailiert wie möglich deinen kompletten Aufbau beschreibst. Welches Gerät ist mit welchen Kabel woran angeschlossen.
    Auch nicht schaden würde ein Test, was passiert wenn du die Tonspur wechselst (z.B. von AC3 auf MP2 bzw. umgedreht) ARD HD sendet idR beide Formate.
    Untersützt dein Receiver aufnahmefunktion? Wenn ja, mal einen Sender aufnehmen und warten bis Ton kommt. Dann auf die bisher stummen Stellen zurückspulen und schauen ob jetzt Ton da ist.
    Das würde mir jetzt so spontan einfallen, was einen der Lösung näher bringen könnte.
     
  5. coldchill

    coldchill Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: bild kommt sofort, ton ca. 5 min spaeter

    Einmal mehr Danke für Deine schnelle Antwort.

    Ich hatte anfänglich ein Surround System der Marke Denon dazwischen, auf Deinen Tipp hin habe ich dieses jedoch wieder losgelöst. Es ist aber so das anfänglich als die Probleme anfingen das System dazwischen war. Jetzt ist die Verkablungsituation folgerndermassen.

    Sat-Schüssel (Visiosat)
    - verbunden mit Koax an den Receiver (Topfield)
    - vom Receiver geht es jetzt direkt per HDMI Kabel (HD tauglich) zum Fernseher der Marke LG. Ansonsten sind mittlerweile keine weiteren Anschlüsse mehr im Spiel, hat sich jedoch nicht auf positiv ausgewirkt.

    Ja ich hatte das mit dem Vorgängerreceiver auch schon. Den hatte ich von meinen Eltern übernommen, die vorhin im Gebäude wohnten. Werde jetzt aber aufgrund Deiner Ausführungen mal nachfragen wie es bei Ihnen war betreffend der Toneinschaltverzögerung, weil sie hatten definitiv einen anderen Fernseher. Ich dacht damals ja auch an den Receiver, habe diesen dann durch den Topfield ersetzt was anfänglich dann auch der Schlüssel zum Erfolg war, nach ca. 2 Monaten fingen die Probleme dann aber leider wieder an. Aber da hätte ich noch Garantie drauf, den könnt ich also locker wieder umtauschen um zu sehen was geschieht.

    Leider habe ich keine portablen Lautsprecher die über Cinch angeschlossen werden können, kann aber sicherlich was basteln mit meinen PC- Speakern (3.5 Klinke auf Cinch)

    Und noch zur letzten Frage, nein mein Receiver unterstützt keine Aufnahmefunktion.

    Ansonsten schau ich am Wochenende mal ob ich des Nachbarn Fernseher einmal ausleihen könnte.

    Gruss
    Coldchill
     
  6. Proho

    Proho Senior Member

    Registriert seit:
    29. Dezember 2005
    Beiträge:
    222
    Zustimmungen:
    6
    Punkte für Erfolge:
    28
    AW: bild kommt sofort, ton ca. 5 min spaeter

    So wie du es schilderst sollte es zu 90 % der Fernseher sein. Wenn es mit den Speakern klappt ist es der Fernseher.

    By Proho
     
  7. coldchill

    coldchill Neuling

    Registriert seit:
    21. April 2012
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: bild kommt sofort, ton ca. 5 min spaeter

    So, ich bin Euch noch ne Antwort schuldig. Also ich habe mal ein paar PC- Speaker über Adapter direkt angeschlossen, und siehe da, es funktionierte. Auch die Rückfrage bei meinen Eltern hat ergeben, das sie diese Verzögerung nie hatten. Also flugs des Nachbarn Fernseher ausleihen, und siehe da die Verzögerungen waren weg, tja dann wird dies wohl die Lösung sein, entweder ich schalt immer 5 Minuten vor Sendebeginn den Fernseher ein, oder ich begeb mich mal auf Suche nach einem aktuellen Model.

    Vielen Dank für die Mithilfe bei der Lösungsfindung
    Coldchill
     

Diese Seite empfehlen