1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Betacrypt CI Blue-Nagra-Premiere tauglich

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von Flockal, 3. Februar 2004.

  1. Flockal

    Flockal Neuling

    Registriert seit:
    20. September 2003
    Beiträge:
    8
    Ort:
    Bayern
    Anzeige
    Hallo Leute,
    habe ein "Betacrypt CI-Modul Blue-Nagra-Premiere
    tauglich" erstanden, funktioniert jedoch in meinem Humax VACI 5300 nicht.
    Receiver hoert mit Modul initialisierung nicht auf. zeigt im Menue "Ungueltiger CI-Modul" an.
    Kann mir jemand einen Tipp geben wie ich das
    Scheissding trotz Umtausch doch noch zum laufen bringe ?
    Danke fuer ne Antwort
     
  2. kirni2000

    kirni2000 Silber Member

    Registriert seit:
    9. Januar 2003
    Beiträge:
    951
    Ort:
    Österreich
    Technisches Equipment:



    Hi,

    Ich vermute das ist ein Original Premiere CI Modul.

    Dann geht´s im Humax vaci 5300 natürlich nicht entt&aum

    Kirni2000
     
  3. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.798
    Ort:
    Mechiko
    er meint sicher das

    [​IMG]

    kenne die Module auch nur durch Ebay Auktionen.
    Die Premiere CIs sind doch rot.
     
  4. whitman

    whitman Wasserfall

    Registriert seit:
    21. Mai 2003
    Beiträge:
    8.483
    Ort:
    München
    Wurde schonmal im Forum diskutiert und getestet => läuft nur in geeigneten Receivern.

    whitman
     

Diese Seite empfehlen