1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Aussetzer bei Edision-Receivern

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Prof. Abronsius, 15. Oktober 2014.

  1. Prof. Abronsius

    Prof. Abronsius Neuling

    Registriert seit:
    17. April 2014
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    An unserer kürzlich installierten Satanlage (85cm Gibertini-Spiegel, Laps-Quad-LNB) hängen zwei Edision-Receiver. Ein Optimuss Underline und ein Argus VIP 3. Zwei Leitungen führen vom LNB zum Twin-Reciver, eine zum Optimuss und die vierte zu einer TV-Karte am Rechner.
    Während ich die SD-Sender problemlos empfangen kann, habe ich ständig Bildhänger bei den HD-Sendern. Smartcard habe ich keine, ich schaue nur die öffentlich-rechtlichen Sender. Um die Aufnahmen zu bearbeiten und zu prüfen, verwende ich den TS Doctor. SD-Aufnahmen gehen immer fehler- und warnungsfrei durch, HD-Aufnahmen in Spielfilmlänge haben mindestens einen, manchmal bis zu 30 Fehler. Aufnahmen über die TV-Karte am PC funktionieren einwandfrei, weshalb ich nicht von einem Empfangsproblem ausgehe. Als Festplatte verwende ich eine Intenso Memory Blade 500GB - allerdings habe ich die Aussetzer auch, wenn diese nicht angeschlossen ist, die Platte dürfte also nicht das Problem sein.
    Ich habe mittlerweile alles mögliche versucht: Original-Software, neueste ILTV-Software (auf beiden Edisions) - ohne Ergebnis. Ich habe Dämpfungsglieder eingesetzt (10 und 20db), um die Signalstärke zu reduzieren, auch das vergeblich. (Selbst wenn ich zwei 20db-Glieder anschraube, reduziert sich die Signalstärke nur minimal von von 90 auf 88%. Die Qualität ist immer 85% - sofern die gemessenen Werte etwas aussagen.) Neuinstalltion der Sender habe ich auch versucht.
    Langsam gehen mir wirklich die Ideen aus, weshalb ich für Ratschläge mehr als dankbar wäre.
     
  2. Xa89

    Xa89 Gold Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    1.552
    Zustimmungen:
    118
    Punkte für Erfolge:
    73
    Technisches Equipment:
    Antennen:Triax TDA 88, Maximun E-85; Receiver: Technibox S1, Trekstor Neptune Full HD, Opticum HD X100, Avanit SHD4, Comag SL40 HD, Smart CX70; Edision: Argus Piccollo, Optimuss Underline, Pingulux Plus,
    AW: Aussetzer bei Edision-Receivern

    Ich kann nur Vergleichswerte für den Optimuss liefern, auch mit Alps-Quad LNB, Wavefrontier T-55 und Diseqc 1.1 Schalter.
    Das Erste HD: Level 90 % und Qualität 80 %.
    Anixe HD: Level 90 % und Qualität 71 %.

    Kritisch wird der Empfang unter der Qualität 70 %. Wenn nur der Optimuss in Betrieb ist, sollten eigentlich keine Störungen auftreten. Wenn bei den anderen Receivern die Programme gewechselt werden, kann es gelegentlich zu Störungen kommen bei fehlendem Potentialausgleich.
     
  3. Prof. Abronsius

    Prof. Abronsius Neuling

    Registriert seit:
    17. April 2014
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Aussetzer bei Edision-Receivern

    Vielen Dank für die Antwort. Die Werte sind meinen ja ganz ähnlich. Allerdings glaube ich, dass diese Angaben bei Edision nicht viel aussagen. Ohne Dämpfung habe ich auch eine Signalstärke von 90%. Setze ich Dämpfungsglieder in die Leitung, ist es egal, ob ich 10db oder 40db reindrehe, der Wert sinkt nie unter 88%.
    Die Satanlage wurde vom Fachmann installiert und eigemessen, da kann ich wenig machen. Dass beide Receiver kaputt sind, glaube ich nicht. Wahrscheinlich harmoniert irgendetwas einfach nicht - aber was genau, das werde ich kaum herauskriegen. Naja, SD funktioniert, nehme ich halt nicht in HD auf. Aussetzer sind mir ein Graus. Dennoch frustrierend, dass man genug Geld ausgibt und dann schlägt man sich mit solchen Fehlern herum.

    PS. "Laps-LNB" war natürlich ein Tippfehler - ein "Lapsus" sozusagen.
     
  4. Prof. Abronsius

    Prof. Abronsius Neuling

    Registriert seit:
    17. April 2014
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Aussetzer bei Edision-Receivern

    Nachdem ich schon die Flinte ins Korn werfen wollte, habe ich es noch einmal mit einer kompletten Neuinstallation versucht - also: Rücksetzen auf Werkseinstellungen, alle Sender löschen und neu suchen. Der Optimuss läuft seitdem ohne Aussetzer mit ILTV-Software. Beim VIP waren die Fehler erst weg, als ich ILTV gelöscht und die Edision-Software aufgespielt habe. Gut - dann empfange ich an diesem Receiver eben keinen ORF, damit kann ich leben. Hoffen wir, dass der Empfang fehlerfrei bleibt.
     
  5. Prof. Abronsius

    Prof. Abronsius Neuling

    Registriert seit:
    17. April 2014
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Aussetzer bei Edision-Receivern

    Zu früh gefreut. Kurz darauf kamen die genannten Probleme zurück. Auch das Update mit neuester ILTV-Software blieb sowohl beim VIP 3 als auch beim Optimuss erfolglos - ständig friert das Bild ein. Parallele Aufnahmen auf dem PC sind weiterhin einwandfrei. Ich kann mir aber nicht vorstellen, dass beide Receiver defekt sein sollen. Oder taugen die Edisions einfach nichts?
    Langsam bin ich so weit, dass ich daran denke, einen neuen Receiver zu kaufen. Dass der an unserer Anlage problemlos funktioniert, ist aber auch nicht gesagt...
     
    Zuletzt bearbeitet: 23. Oktober 2014

Diese Seite empfehlen