1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Audio-Probleme beim MR300

Dieses Thema im Forum "Telekom Entertain" wurde erstellt von lokari, 17. April 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lokari

    lokari Senior Member

    Registriert seit:
    31. Juli 2008
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Moin zusammen,

    dass der MR300 nicht gerade ein Hardware-Glanzstück ist wissen wir ja mittlerweile. Dass er über HDMI kein DolbyDigital ausgeben kann... naja, damit kann man sich ja noch abfinden.

    Ich hab' ihn über TOSLink an den AV-Receiver angeschlossen. Der Ton ist soweit gut, außer dass ich regelmässig bei DolbyDigital (nicht bei Stereo-Signal) heftige Knackser auf verschiedenen Lautsprechern habe. Das ganze passiert mir nur beim MR300 - nicht bei anderen Zuspielern, daher schließe ich einen Fehler beim AV-Receiver aus. Das TOSLink-Kabel und die Anschlüsse habe ich ebenfalls schon durchgewechselt.

    Kennt jemand das Problem und weiss ggf. wie man ihm begegnen kann?
     
  2. anz

    anz Senior Member

    Registriert seit:
    22. April 2008
    Beiträge:
    242
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Habe das selbe Problem mit dem X300T aber nicht bei allen Sendern.
    Bei Stereo ist auch alles normal und sobald ich auf einen Sender mit DD5.1 Ausstrahlung umschalte kommt der sehr heftige knackser in den Boxen.

    Ich regle beim umschalten schon immer die Lautstärke runter um die Lautsprecher zu schonen.

    Anschluss auch mit Toslink an den AV Receiver

    Eine Lösung für dieses Problem habe ich auch noch nicht gefunden.

    Gruß
    Anz
     
  3. lokari

    lokari Senior Member

    Registriert seit:
    31. Juli 2008
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Hast Du alternativ zu Toslink schon mal ein Coax-Kabel probiert? Ich hab mir die Anschlüsse des MR300 diesbzgl. noch gar nicht angeschaut, aber das sollte gehen oder?

    Ich teste das evtl. mal.
     
  4. T-Home-Team

    T-Home-Team Silber Member

    Registriert seit:
    15. Mai 2008
    Beiträge:
    910
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Ja, das geht. Der Media-Receiver verfügt über zwei digitale Audio-Ausgänge: den optischen (TOSLINK) und den koaxialen. Über beide kann AC3-Ton ausgegeben werden.

    Mit freundlichen Grüßen
    Ihr T-Home-Team

    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    mail@t-home-team.de
    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
     
  5. Rogue1

    Rogue1 Junior Member

    Registriert seit:
    25. Juli 2006
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Audio-Probleme beim MR300

    Abei leider hat man über beide Anschlüsse in regelmäßigen Abständen beu Dolby Digital kurze Tonaussetzer. Wird hier bald Abhilfe geschaffen mit nem Software-Update?
     
  6. L3v3l0rd

    L3v3l0rd Junior Member

    Registriert seit:
    11. Januar 2005
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Audio-Probleme beim MR300

    "Bald" im Sinne von 1, 2 oder 3 Jahren ? :D
     
  7. lokari

    lokari Senior Member

    Registriert seit:
    31. Juli 2008
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Ah ok - also die Tonauchsetzer auch koaxial? Das bestätigt meiner Vermutung.

    Zusammenfassung:


    • HDMI: kein Dolby Digital <-- fail
    • Toslink: Dolby Digital, aber nicht fehlerfrei (heftige Aussetzer/Knackser) <-- fail
    • koaxial: Dolby Digital, aber nicht fehlerfrei <-- fail
    was bleibt ist wohl Analog und damit auch kein Dolby Digital. Gibt's irgend ein Gerät, dass das Problem nicht hat?
     
  8. T-Home-Team

    T-Home-Team Silber Member

    Registriert seit:
    15. Mai 2008
    Beiträge:
    910
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Wenn es bei der Wiedergabe von Dolby-Digital-Ton über einen A/V-Receiver zu Aussetzern kommt, so liegt das vermutlich an Schwankungen des Signaltakts (Jitter), auf die manche A/V-Recveiver mit Tonaussetzern reagieren. An der Verbesserung der Signalqualität (hier konkret des Jitters) wird gearbeitet.

    Nein, über ein Software-Update des Media-Receiver lässt sich da nichts bewirken, da dieser das Signal einfach nur durchreicht. Ein Software-Update des A/V-Receivers könnte vielleicht Abhilfe schaffen, wenn dadurch dessen Toleranz gegenüber Jitter angehoben würde, aber das hatten Sie bei Ihrer Frage vermutlich nicht im Sinn gehanbt.

    Mit freundlichen Grüßen
    Ihr T-Home-Team

    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    mail@t-home-team.de
    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
     
  9. T-Home-Team

    T-Home-Team Silber Member

    Registriert seit:
    15. Mai 2008
    Beiträge:
    910
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Für die Punkte 2 und 3 Ihrer Zusammenfassung gilt, dass diese Schwierigkeiten auftreten können. In der Regel funktioniert die Wiedergabe von Dolby-Digital-Ton über die digitalen Ausgänge allerdings einwandfrei.

    In Foren verfassen in erster Linie diejenige Beiträge zu diesem Thema, bei denen Schwieirgkeiten aufgetreten sind, als diejenigen, bei denen alles wie erwartet funktioniert, daher lässt sich auf der Basis der Forenbeiträge auch eher die umgekehrte Fragestellung beantworten, also welche A/V-Receiver im Zusammenhang mit Aussetzern bei Dolby-Digital-Ton häufiger genannt wurden. In dem längeren Thread "Tonaussetzer bei Dolby Digital" in unseren Serviceforen wurden häufiger A/V-Receiver von Yamaha genannt. Da aber zum einen die absolute Zahl an Beiträgen, in denen dieser Fehler geschildert und vom Verfasser das Modell des jeweils verwendeten A/V-Receivers angegeben wurde, recht klein ist und zum anderen keine Daten darüber vorliegen, welchen Marktanteil Yamaha bei den A/V-Receivern der Entertain-Kunden hat, ist das als Grundlage für Empfehlungen für oder gegen bestimmte Produkte sicherlich unzureichend.

    Über eine Webrecherche zum Thema lassen sich weitere Informationen finden - falls Sie konkretes Kaufinteresse an einem bestimmten A/V-Receiver haben, empfiehlt es sich, die Suchanfrage um die Modelbezeichnung zu ergänzen.

    Mit freundlichen Grüßen
    Ihr T-Home-Team

    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
    mail@t-home-team.de
    -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
     
  10. lokari

    lokari Senior Member

    Registriert seit:
    31. Juli 2008
    Beiträge:
    162
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Audio-Probleme beim MR300

    Danke für die Antwort.

    Das heisst also, dass ich ein defektes Gerät erwischt habe? Dann stünde mir ja ein Austauschgerät zu, oder?

    Ich werde mal sehen was die Hotline dazu sagt. Die Aussetzer waren bei einer Aufzeichnung die ich mir gestern angesehen habe ziemlich extrem. Ich habe freiweillig auf HDMI-Audio umgeschalten und da fehlende DD in Kauf genommen, weil ein lauter Knackser alle 10 Sekunden einfach nicht zu ertragen ist.

    Ist das denn ein MR300-Problem oder kämpft der MR100 mit den gleichen Mängeln?

    Den A/V-Receiver als schuldigen für die Aussetzer zu bezeichnen liegt in meinen Augen fern. Ich hatte in den letzten Monaten 4 verschiedene Geräte (verschiedener Hersteller) hier, die alle diese Aussetzer (bzw. das laute knacken) gezeigt haben. Allesamt aber nur beim MR300. Mit SAT-Receiver, XBox, PopcornHour, MacMini, Nintendo Wii (nicht alle mit DD-Signal) gab es keine derartigen Probleme. Die HDMI-Geräte darunter sind auch alle in der Lage ihr DD-Signal über HDMI zu liefern. Die "zu hohe Empfindlichkeit" bei Jitter scheint also durchaus gängig zu sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen