1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Artifakte S2 Erfahrungsbericht

Dieses Thema im Forum "TechniSat" wurde erstellt von EDB123, 31. August 2008.

  1. EDB123

    EDB123 Neuling

    Registriert seit:
    11. Februar 2002
    Beiträge:
    5
    Ort:
    Velbert
    Anzeige
    hi, also falls das jemand interessiert? Ich hoffe das ist die richtige Kategorie.Ich habe einen Technisat S2 (Keine HD) . Meine 80GB Samsung 2MB Cache wurde nicht mehr erkannt. Also hab ich die getauscht gegen eine 400GB Seagate 8MB Cache. Normales TV Bild war OK, wie immer. Leider habe ich in den Aufnahmen von HDD bzw wenn ich etwas zeitversetzt sehe alle ...10-40 Sekunden Artefakte oder Klötzchenbildung. So nach 1 Woche Fehlersuche. Ergebnis: Mit offenen Gehäuse hab ich keine Probleme mehr. Die Festplatte wird auch super heiß.
     
  2. Bartman

    Bartman Senior Member

    Registriert seit:
    20. Januar 2004
    Beiträge:
    340
    Ort:
    Schweiz
    Technisches Equipment:
    Technisat Digicorder HD S2, Technisat Digicorder S2
    AW: Artifakte S2 Erfahrungsbericht

    Schmeiss die Seagate Platte raus und nimm eine Western Digital. Die bleiben kühler, viel kühler. Aber nicht übertreiben mit der Grösse, denn grosse Platten brauchen wieder mehr Strom. Und werden heisser.

    Vielleicht so eine?

    http://www.westerndigital.com/en/products/products.asp?driveid=302

    Ich habe es mit Seagate schon lange aufgegeben. Die werden so heiss, die kann man dann nicht einmal mehr ohne Ofenhandschuh anfassen, hatte so eine mal in einem NAS Server drin. Ist sicher eine Barracuda, die du da hast?
     
  3. EDB123

    EDB123 Neuling

    Registriert seit:
    11. Februar 2002
    Beiträge:
    5
    Ort:
    Velbert
    AW: Artifakte S2 Erfahrungsbericht

    so neuer Erfahrungsbericht:
    Mit 80GB Samsung Spinpoint keine Artefakte im Aufnahme Bild.
    Mit der 400GB Seagate 8MB Cache ist das TV Bild OK. In der Aufnahme
    sind aber Artefakte so alle 10-20 Sekunden für jeweils ca 0,5 sec. Die also in der Aufnahme gespeichert sind da sie immer an der selben Stelle der Aufnahme sind. Das Problem ist auch wenn die Festplatte
    kalt ist. Also ist das kein Hitzeproblem. Dazu kommt aber doch noch ein Hitzeproblem der 400GB. So das die Box ohne Lüfter nach ca 1 Stunde abstürzen würde oder nur noch artefakte kommen. Das mit den 10-20 Sekunden Artefakte ist aberkein Hitzeproblem. Das kommt sofort nach dem Einschalten, wenn ich Aufnahme drücke. Jetzt mit einer 160GB Samsung 2 MB Cache hab ich auch keine Probleme. Viele sagen das kommt von der Zugriffszeit. Aber bei ca 0,5 MB in der Sekunde? Hallo? Die hat einen Datendurchsatz von 50 MB.
    Auf dem Pc kann man einen HD Film schauen und 3 Dateien kopieren und es läuft trotzdem. Daran kann es nicht liegen.
    Hat noch jemand einen Tip?
     
  4. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Artifakte S2 Erfahrungsbericht

    Wie schon von Bartman erwähnt, wahrscheinlich hat die Seagate einfach nur eine zu hohe Stromaufnahme (wird ja zu heiß!).
    Das Netzteil des S2 scheint zu schwach zu sein, um die Seagate unter Volllast zu betreiben. :winken:
     

Diese Seite empfehlen