1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Artec T1 + Win2K = Fehler 190 Keine Hardware gefunden

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von kbeutner, 12. April 2005.

  1. kbeutner

    kbeutner Neuling

    Registriert seit:
    12. April 2005
    Beiträge:
    6
    Anzeige
    Hallo DVBT Gemeinde,
    Also ich habe nun die vierte USB DVBT Box auf meinem Schreibtisch.

    Und wie immer ein Installations Problem, also habe die BOX wie beschrieben in der Anleitung Installiert und Angeschlossen.

    Nach dem Neustart fragt mich "Digital TV" ob nach Sendern Gesucht werden soll, klar hier drücke ich OK.
    Dann jedoch bekomme ich obwohl die kontroll leuchte, leuchtet die Meldung "Fehler 140 - keine Hardware gefunden!"

    Ziehe ich nun die Box vom USB ab bekomme ich skuriellerweise die Meldung "USB BOX Verschwunden!"

    Fernbedinung funktioniert auch wunderbar, ruft das Programm auf etc.

    Hat jemand ein Tipp?

    HABE WINDOWS 2000 ServicePack 4

     
  2. kbeutner

    kbeutner Neuling

    Registriert seit:
    12. April 2005
    Beiträge:
    6
    AW: Artec T1 + Win2K = Fehler 190 Keine Hardware gefunden

    Lösung:

    Im ersten Schritt habe ich nun der Seite www.microsoft.de einen besuch abgestatet.
    Hier bin ich in Download Center gegangen unter Win2k "USB" eingeben 2 Updates stehen bereit, diese Installieren...

    2. DirectX auf die neuste Version via Internet Updaten Version 9c...

    Nun läuft der Suchlauf und danach I hope Digital Television....
     

Diese Seite empfehlen