1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Aquos + Philips Heimkino -> Bild weg

Dieses Thema im Forum "Heimkino-Kaufberatung" wurde erstellt von Aurol, 15. Dezember 2008.

  1. Aurol

    Aurol Neuling

    Registriert seit:
    15. Dezember 2008
    Beiträge:
    2
    Anzeige
    Habe folgendes ziemlich schräges Phänomen (wie ich finde):

    Sharp Aquos LC32RD2E (gut über ein Jahr alt) habe ich, dazu eine Heimkino-Anlage gekauft:
    Philips HTS 4600/12 mit DVD, die auch 1080p auswerfen kann (mögliche Ursache?).

    Verbinde ich jetzt beides mit einem HDMI-Kabel, zeigt der Aquos gar kein Bild mehr, auch nicht auf normalen Kanälen oder auch nur sein Menü (natürlich auch nicht das des Philips).

    Das HDMI-Kabel in einen 1/2 Jahr alten anderen DVD Player (auch von Philips) gestopft -> alles OK.
    Aber auch erst, nachdem ich dem Aquos "einen auf den Kopf" gebe, indem ich den Stecker ziehe, sonst bleibt das Bild schwarz ...

    Die Philips Heimkino-Anlage via SCART: Geht problemlos. Nur das HDMI nicht (was ich aber natürlich gern hätte).

    Habe schon recherchiert wie irre, aber ich finde keine brauchbare Erklärung.

    - Kann das am HDMI-Kabel liegen? (wegen 1080p vom Philips)
    - Generell am Philips? (kann man sinnigerweise nicht umstellen, da
    er sein HDMI-Menü nur zeigt, wenn via HDMI verbunden - kann man
    also über SCART verbunden nicht umstellen auf 1080i oder so).
    - Ist der Aquos inkompatibel?

    Bitte um Hilfe - danke!

    Gruß

    Ulli Ramps
     
    Zuletzt bearbeitet: 15. Dezember 2008
  2. Aurol

    Aurol Neuling

    Registriert seit:
    15. Dezember 2008
    Beiträge:
    2
    AW: Aquos + Philips Heimkino -> Bild weg

    Hm - hat wirklich keiner eine Idee?

    Wichtigste Fragen - gibt es nicht voll belegte, "alte" HDMI Kabel, die bewirken können, dass zwei Geräte sich nicht verstehen, besonders, wenn eines 1080p macht?

    Und kann es sein, dass ein nicht-1080p-Fernseher einen 1080p-DVD-Player nicht abspielen kann?

    Oder ist in der Geschichte eher ein Defekt zu vermuten?
     
  3. player495

    player495 Senior Member

    Registriert seit:
    8. September 2004
    Beiträge:
    477
    AW: Aquos + Philips Heimkino -> Bild weg

    eigentlich nicht, aber es wurde schon beobachtet, dass es mit dem einen Kabel funktioniert und mit einem anderen nicht.
    wenn der TV kein 1080p-Signal verarbeiten kann, sollte er die Meldung: "Inkompatibles Signal", oder etwas sinngemäßes, anzeigen.

    gruß player
     

Diese Seite empfehlen