1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Antenneneinstellungen - Ein Problem!

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von PPC, 25. April 2003.

  1. PPC

    PPC Neuling

    Registriert seit:
    25. April 2003
    Beiträge:
    14
    Ort:
    Baden-Württemberg
    Anzeige
    Hallo Forum,

    ich hab einfach ein Problem mit unserer Sat-Anlage.

    85er-Spiegel
    RADIX-Universal-LNB
    6-Teilnehmer-Switch von axing
    ASTRA 19.2

    Receiver im Haus:

    Humax FTV 5600 (meiner)
    Humax FTV 5600 (Bruder, andere Hardware-Version)
    Radix DT10S (Eltern)

    Wie müssen die Antenneneinstellungen des Receivers eigentlich aussehen? Ich kann zwar alle Sender empfangen, muss aber die idiotischsten Antennen-Optionen einstellen. Die Umschaltung von vertikalen zu horizontalen Sendern dauert (hauptsächlich bei mir) sehr lange. Bei meinen Eltern geht es dagegen super schnell. Dafür scheint der Radix beim Suchlauf Probleme mit der Anlage zu haben. Um alle Sender zu finden muss man von Panamasat bis Nilesat, etc. alle möglichen Satelliten durchprobieren.

    Mit dem Multischalter und dem LNB müsste es doch reichen, wenn ich die Umschaltfrequenz auf "Universal" setzte, damit funktioniert's aber nicht!

    Was bedeutet genau:

    0/12 Volt Schalter
    22kHz-Signal
    DISEqC

    was benötige ich bei unserer Anlage?

    Kennt jemand dieses Problem? Wie muss ich meinen Humax bzw. den Radix einstellen um Abhilfe zu schaffen?

    Gruß,

    PPC
     
  2. nevers

    nevers Gold Member

    Registriert seit:
    2. Mai 2002
    Beiträge:
    1.360
    Ort:
    Germany
    welche einstellungen hast du denn bei high-band und low-band? müsste normalerweise 10600 und 9750 sein
     
  3. -Blockmaster-

    -Blockmaster- Wasserfall

    Registriert seit:
    21. Januar 2001
    Beiträge:
    9.020
    Ort:
    Deutschland / Hessen
    0/12 Volt Schalter = egal (wenn kein analog Receiver an den digitalen angeschlossen ist)

    22kHz-Signal = ist wichtig müsste aber schon stimmen, da du alle Sender bekommst.

    DISEqC = auch egal da sich wahrscheinlich nichts DiSEqC taugliches in der Anlage befindet.

    Blockmaster
     
  4. Gummibaer

    Gummibaer Platin Member

    Registriert seit:
    10. März 2003
    Beiträge:
    2.375
    Universal-LNB ist falsch. Du benötigst einen Quattro-LNB, der an seinen 4 Ausgängen unveränderlich alle 4 Sat-Ebenen gleichzeitig ausgibt.
    Du hast vermutlich einen Quad-LNB (auch Quad-Switch-LNB genannt, klingt fast gleich wie Quattro-LNB, ist es aber nicht)
     
  5. -Blockmaster-

    -Blockmaster- Wasserfall

    Registriert seit:
    21. Januar 2001
    Beiträge:
    9.020
    Ort:
    Deutschland / Hessen
    @Gummibaer
    Es geht um die Einstellung "Universal" am Receiver.
    Da er alle Sender bekommt sollte die Sat Installation OK sein.

    Blockmaster
     
  6. PPC

    PPC Neuling

    Registriert seit:
    25. April 2003
    Beiträge:
    14
    Ort:
    Baden-Württemberg
    Hallo!

    Erstmal vielen Dank für eure Antworten! Ich habe das falsch geschrieben, wir haben natürlich einen Quattro-LNB an unserem AXING-Switch. Ich hab jetzt noch weiter im Web rumgespürt und gefunden, dass bei unserer Anlage der Tilt-Winkel des LNB (-6.5 Grd.) nicht gestimmt hat. Ich habe das jetzt eingestellt. Die Signalqualität ist etwas besser geworden, der Humax scheint damit besser zurecht zu kommen, die Umschaltzeiten sind deutlich schneller geworden.

    Auf jedenfall vielen Dank für eure Erklärungen, die haben mir ziemlich beim Verständnis der ganzen Angelegenheit geholfen...

    Gruß,

    PPC
     

Diese Seite empfehlen