1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

Dieses Thema im Forum "Analog-Ecke" wurde erstellt von emtewe, 6. Juli 2005.

  1. emtewe

    emtewe Lexikon

    Registriert seit:
    4. August 2004
    Beiträge:
    21.018
    Ort:
    Rheinland
    Anzeige
    Hallo,
    ich habe ein 82cm 16:9 100Hz TV von Thomson (Thomson WR 32 EG) mit einem kleinen Problem:

    Bei ganz hellen Bildern, die überwiegend weiss sind, gibt die Bildröhre einen leichten Pfeifton von sich, und dazu sieht man am rechten Bildrand ein paar leichte vertikale Wellenlinien. Aufgefallen ist mir das ganze bisher nur bei dem überwiegend weissem RTL-Logo Bild, was manchmal zwischen Werbung und Film kommt, oder bei der DVD "Cube 2".
    Das ganz stört im normalen Betrieb praktisch gar nicht und fällt auch kaum auf. Das Problem besteht von Anfang an unverändert. In wenigen Monaten läuft jetzt die Garantie aus, ich könnte mit dieser leichten Einschränkung problemlos leben, ich denke jedoch daran gas Gerät irgendwann gebraucht zu verkaufen, um auf ein LCD oder Plasma umzusteigen. Der Transport dieses relativ großen Geräts zum Händler ist sehr umständlich, daher meine Frage:

    Hat jemand eine Idee wodurch diese Störung ausgelöst werden kann?

    Kann man das Problem selber beheben?

    viele Grüße
    emtewe
     
  2. andimik

    andimik Board Ikone

    Registriert seit:
    28. Januar 2003
    Beiträge:
    4.597
    Ort:
    Kärnten
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Ich kann dir zwar nicht direkt helfen, aber ganz weiße Bilder (damals arte via Kopernikus) hatten mir dank meiner damaligen 36MHz Analog-Bandbreite auch das Bild verzogen.

    Tritt es auch auf, wenn du die Helligkeit runtersetzt?
     
  3. KlausAmSee

    KlausAmSee Board Ikone

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    4.838
    Ort:
    Mitten im Hegau
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Das Problem kann an zwei Dingen liegen:
    1. das Netzteil des Fernsehers hat ein Problem viel Leistung zur Verfügung zu stellen. Bei weißem Bild leuchtet die Mattscheibe stark, d.h. die Röhre zieht viel Strom. Erkennbar ist oft ein Einbrechen des Netzteils insbesondere wenn das Weiß nicht vollflächig ist, dann sind am rechten Bildrand Verzerrungen sichtbar (das Bild ist dort wo viel Weiß ist schmaler). Dies muß nicht unbedingt ein Defekt sein, vielleicht wurde auch nur bei den Entwicklung gegeizt (wobei Geiz doch geil sein soll, oder etwa nicht?)
    2. (tritt aber nur auf wenn moduliert wird): harte hell/dunkel-Übergänge erzeugen hochfrequente Anteile im Videosignal. Insbesondere bei digitalen Quellen können diese dann in die Tonträgerfrequenzen fallen. Dies macht sich allerdings meist durch einen Brumm bemerkbar. Daher denke ich eher das du Problem 1 hast.
     
  4. emtewe

    emtewe Lexikon

    Registriert seit:
    4. August 2004
    Beiträge:
    21.018
    Ort:
    Rheinland
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Durch reduzieren von Helligkeit und Kontrast kann ich das Problem verringern. Interessant ist übrigens folgendes:
    Wenn ich das helle Bild "einfriere", so dass es als Standbild stehenbleibt, dann lässt das Pfeiffen bald nach, kann aber auch plötzlich wieder auftauchen. Wenn ich das Bild nun wieder freigebe, dann entspricht das Pfeiffen dem aktuellen Bild, d.h. wenn ich das Bild freigebe während es pfeifft, dann ist das Bild auch sehr hell, gebe ich das Bild in einem geräuschlosen Moment frei, dann ist das Bild auch dunkel. Das Pfeiffen scheint also vom Eingangssignal abzuhängen, und nicht vom angezeigten Bild.
     
  5. emtewe

    emtewe Lexikon

    Registriert seit:
    4. August 2004
    Beiträge:
    21.018
    Ort:
    Rheinland
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Hmm, das Problem tritt aber auch bei sehr hellen 4:3 Bildern auf, wo links und rechts noch ein schwarzer Rand ist. Braucht der für ein 16:9 Bild nicht mehr Leistung als für ein 4:3 Bild ?
    Ich werde das mit einem Leistungsmesser mal überprüfen.
     
  6. KlausAmSee

    KlausAmSee Board Ikone

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    4.838
    Ort:
    Mitten im Hegau
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Das 16:9 braucht auf einer 16:9-Röhre tatsächlich mehr Leistung als ein 4:3-Bild da ja Teile schwarz bleiben. Da das Problem auch bei 4:3 auftritt: wie sieht die rechte schwarze Kante aus wenn das Problem da ist? Ist die senkrecht, oder ist die dort wo helle Bildteile sind stark nach links verschoben? Wenn ja ist eindeutig das Netzteil zu schwach.
    Es könnte übrigens auch noch sein das im Übertrager des Netzteils etwas lose ist und bei hoher Leistungsübertragung vibriert, da sollte aber dann eine Wrkstatt rangehen (wegen Gewährleistung).
     
  7. emtewe

    emtewe Lexikon

    Registriert seit:
    4. August 2004
    Beiträge:
    21.018
    Ort:
    Rheinland
    AW: Analog 16:9 100 Hz TV - Pfeifton bei ganz hellen Bildern

    Das Bild ist generell sehr stabil. Es tritt kaum ein Pumpeffekt auf, ein Senderlogo bleibt ziemlich exakt an der Stelle wenn das Bild mal von dunkel auf hell wechselt, das war bei meinem alten Fernseher anders.
    Die rechte Kante eines hellen 4:3 Bildes ist allerdings interessant, dort tritt der Effekt auf den ich mit "Wellenlinien" bezeichnet hatte. Die rechte Kante "kräuselt" sich ganz leicht, und es bildet sich eine stehende, oder langsam laufende" senkrechte Wellenlinie.
     

Diese Seite empfehlen