1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

Dieses Thema im Forum "Terratec" wurde erstellt von tco, 2. April 2009.

  1. tco

    tco Neuling

    Registriert seit:
    2. April 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo!
    Ich habe seit kurzem Probleme mit meiner Cinergy 1200 DVB-S:

    Hier erstmal der zeitliche Ablauf:
    vor etwa 1 Jahr lief die Karte in meinem Rechner ohne Probleme, Win XP (glaub ohne SP oder SP1) war installiert, WDM Treiber, THC in der Version 2.xxx soweit ich weiss, eben das was auf der mitgelieferten CD dabei war.
    Dann habe ich die Karte gegen einen Settop Receiver ausgetauscht, erst ein analoger, später ein digitaler...
    Heute wollte ich dann die Karte wieder aus ihrem Winterschlaf holen. Sogar Windows neu aufgespielt, SP3 installiert, PowerDVD9 für die Codecs, Direct X und alle nötigen Treiber. Treiber für die Karte sowie THC sind jeweils die aktuellsten Versionen.

    Die Probleme:
    Es fängt alles beim Suchlauf an: Astra 19,2° ausgewählt, durchlaufen lassen -> Vorraussichtliche Zeit steigt von 4 Minuten auf über eine halbe Stunde an, fast schon eine Stunde. Dabei werden nur sehr wenige Programme gefunden, aber auf mehreren Transpondern z.B. Bibel.TV, Das Erste, RTL... insgesamt etwa 60 Programme inkl Radio, davon das meiste verschlüsselt.
    Wenn ich dann eines dieser Programme anschauen will (Codec wurde eingestellt, testweise auch der mitgelieferte) bekomm ich auf allen Sendern nur ein schwarzes Bild, kein Ton aber die Programminformationen werden angezeigt (Film A, Film B, Dauer usw.). Aber mehr passiert nicht.
    Also in den Singalinformationen nachgesehen und siehe da 90+% Signalstärke und Signalqualität, jedoch bricht die Signalstärke immer wieder auf 0% ein. Zusätzlich kommen je nach Sender zwischen 10 000 und 25 000 Pakete/s an aber es werden davon 100-200!% verloren...
    Am gleichen Kabel funktionieren der analoge und der digitale Receiver ohne Probleme, beim digitalen werden auch die angegebenen 90+% Signalstärke und -qualität erreicht.

    Was bis jetzt ausprobiert wurde:
    - Kabel ein Stück gekürzt und Stecker neu drauf gemacht
    - PCI Slots gewechselt
    - IRQ Konflikte gibts keine
    To Do Liste:
    - Andere Software ausprobieren -> done, keine verbesserung
    - Ältere Treiber durchprobieren
    - WDM Treiber instalieren -> hat jemand vielleicht einen Link?
    - Andere Vorschläge ausprobieren -> immer her damit
    Vielen Dank fürs Durchlesen
    MfG tco
     
    Zuletzt bearbeitet: 2. April 2009
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: 1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

    Könntest du uns bitte mal ein Trace.log an thc.beta@terratec.de schicken. Weitere Infos zum Trace.log findest du in der FAQ (Link im Startmenü).
     
  3. tco

    tco Neuling

    Registriert seit:
    2. April 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: 1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

    Trace.log ist raus.
    Fortschritt:
    - Version 6.xx aus dem Forum hier ausprobiert, dazu noch DVB Dream. Bei beiden das gleiche Ergebnis, kein Bild, wenige Sender gefunden, Pegel- und Qualität schwankt immer wieder von 90-100% auf 0.

    Ist es grundsätzlich möglich, dass ich eine spezielle Baureihe / Firmware habe, die zusammen mit BDA Treibern Probleme macht? Oder verändern die BDA Treiber gegenüber den WDM Treibern irgendwas an der Karte? Dachte irgendwie daran, dass sie vielleicht das Kabel nicht mehr schafft. Ist doch ein schönes Stück vom Dachboden bis in den Keller?
     
  4. Friedo

    Friedo Senior Member

    Registriert seit:
    19. November 2005
    Beiträge:
    490
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Eye TV Sat
    AW: 1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

    Also das Trace.log sieht ganz normal nach schlechtem Empfang aus.
    Hast du mal dein Kabel und die F-Stecker-Verbindungen überprüft?

    Möglicherweise hast du auch ein Masse-Problem (Unterschiedliches Potenzial auf Antennnen- und Stromleitungen). Vielleicht einfach mal testweise an anderen Steckdosen versuchen.

    Die BDA-Treiber sollten keine Probleme verursachen. Die sind ja schon seit langen im Einsatz.
     
  5. tco

    tco Neuling

    Registriert seit:
    2. April 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: 1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

    Andere Steckdose (an anderer Sicherung) wird gerade getestet. Stecker und Kabel sollten in Ordnung sein, sonst würde es ja bei den Settop Receivern nicht gehen?
    Bis jetzt sieht es so aus, als würden tatsächlich schon mal mehr Sender gefunden, aber der Suchlauf dauert noch ne halbe Stunde.
    Das seltsame ist ja, dass die Karte mit gleicher Hardware, am gleichen Kabel, gleicher Steckdose usw schon einmal funktioniert hat. Die einzige Neuerung ist SP3 und BDA Treiber... Braucht die Karte sonst irgendwelche Software, die vielleicht bei der Windowsinstallation nicht richtig installiert wurde? Oder könnte es irgendwas geben, das auf meinem alten Windows drauf war und beim neuen noch nicht drauf ist?
    MfG
    tco

    Edit: es wurden tatsächlich mehr Sender gefunden, das für mich wichtigste ist jetzt dabei (inkl Radio warens etwa 200 Sender), aber die Schwankungen wurden nicht reduziert, auch kein Bild oder Ton wird ausgegeben und es fehlen immer noch Sender, die ich vorher empfangen habe (Antenne Bayern, Rockantenne zum Beispiel)
     
    Zuletzt bearbeitet: 2. April 2009
  6. tco

    tco Neuling

    Registriert seit:
    2. April 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: 1200 DVB-S. Verlorene Pakete, Suchlauf und andere Probleme :)

    Hat jemand noch Vorschläge oder könnte mir jemand die Daten der beiliegenden CD hochladen? Hab sie leider nicht mehr da und würde sehr gerne nochmal WDM Treiber, Cinergy Digital und die Codecs von PowerDVD 6 ausprobieren aber kann die Dinge auch nicht im Internet finden...
    MfG
    tco
     

Diese Seite empfehlen