1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

HUMAX NANO - nur Ton bei Ausstrahlung in Dolby Digital

Dieses Thema im Forum "Humax" wurde erstellt von TARKUS, 10. Mai 2012.

  1. TARKUS

    TARKUS Junior Member

    Registriert seit:
    16. April 2012
    Beiträge:
    24
    Anzeige
    Situation:
    Gerät am 03.05.2012 installiert (hängt an einer TECHNISAT MULTYTENNE für 2 Teilnehmer).

    Software steht auf einer Version mit Datum 01.02.2012 (ich habe die Nummer leider nicht im Kopf, aber endet mit ".10").

    Problem:
    Oftmals kein Ton bei TV-Sendern, die nicht in Dolby Digital ausstrahlen (demgegenüber bei TV-Sendern in Dolby Digital keine Probleme). Man kann "lustig" durch die Programmliste zappen: wenn kein Dolby Digital, dann auch kein Ton. :eek:

    Dies tritt durchweg auf, aber wiederum auch nicht immer. Ich habe den Eindruck, dass das Gerät zwischenzeitlich ein automatisches Software-Update gefahren hat und gerade seit diesem Zeitpunkt die dargestellten Probleme so vehement auftreten.


    Ich vermute den auslösenden Fehler am Receiver.

    Kennt jemand dieses Phänomen bzw. kann gar mit einem hilfreichen Tip dienen (außer "Gerät in die Tonne kloppen" und so ) ... ?
     
  2. Schwalbe

    Schwalbe Gold Member

    Registriert seit:
    26. Dezember 2005
    Beiträge:
    1.671
    Ort:
    NRW
    Technisches Equipment:
    Philips 42 PFL 7665H
    Philips HTS 8562
    Vu+ Duo
    Edision Pingulux
    Sky Komplett incl. HD
    HD+
    AW: HUMAX NANO - nur Ton bei Ausstrahlung in Dolby Digital

    Kenne das Problem in Verbindung mit einem Philips Tv, war ein Software Fehler welcher Humax sowie Philips bekannt war. Nur wurde von beiden die Schuld auf den anderen geschoben...
     
  3. TARKUS

    TARKUS Junior Member

    Registriert seit:
    16. April 2012
    Beiträge:
    24
    AW: HUMAX NANO - nur Ton bei Ausstrahlung in Dolby Digital

    Danke, scheint ein Treffer zu sein. Mein TV ist auch ein PHILIPS ... :(
     
  4. stackers

    stackers Neuling

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    1
    AW: HUMAX NANO - nur Ton bei Ausstrahlung in Dolby Digital

    hallo,
    meine Fernseher Sony und Panasonic, Humax nano hat prima funktioniert, dann
    letzte Woche, kein Ton auf allem was nicht HD.
    Problem muß durch software update entstanden sein, habe Werkseinstellungs-Reset gemacht, (VIEL Arbeit, denn alles muß neu von Null), nu geht es wieder.
    Habe automatische software updates abgeschaltet (hoff ich zumindest):mad:
     

Diese Seite empfehlen