1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Zugriff Noxom Home Server über Internet

Dieses Thema im Forum "Terratec" wurde erstellt von Erhard, 27. Mai 2009.

  1. Erhard

    Erhard Neuling

    Registriert seit:
    5. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo!

    Habe Noxon Home Server 6.03.00.772 in Betrieb. Läuft alles soweit ganz gut.

    Nun möchte ich auch über das Internet zugreifen. Dies smöchte ich natürlich im Heimnetzwerk testen, da ich keinen zweiten Internetzugang besitze.

    Habe mich bei my_noxon.net registriert etc

    Wenn ich mich dort einlogge und meinen Homserver anklicke wird auch schön das Webinterface geöffnet und ich kann einen Sender einstellen.

    Der Home Server merkt das auch und sagt

    Streaming aktiv: n-tv
    Profil: Windows Media 9 Advanced (LAN 3MBit)
    Client: 89.14.85.162
    udp:mad:225.1.1.1:1234

    Der Bildschirm im Web-Client bleibt jedoch schwarz.

    Beim Versuch mit VLC:

    sagt dieser
    main debug: prebuffering done 0 bytes in 7s - 0 kbytes/s
    main error: cannot pre fill buffer
    main warning: cannot create a stream_t from access
    main debug: removing module "access_udp"
    main debug: thread times: real 0m7.046875s, kernel 0m0.000000s, user 0m0.000000s
    main debug: thread 4140 joined (input/input.c:412)
    main debug: creating new input thread
    main debug: waiting for thread completion
    main debug: thread 4140 (input) created at priority 1 (input/input.c:265)
    main debug: `udp://@225.1.1.1:1234' gives access `udp' demux `' path `@225.1.1.1:1234'
    main debug: creating demux: access='udp' demux='' path='@225.1.1.1:1234'
    main debug: looking for access_demux module: 0 candidates
    main warning: no access_demux module matched "udp"
    main debug: creating access 'udp' path='@225.1.1.1:1234'
    main debug: looking for access2 module: 6 candidates
    access_udp debug: opening server=:0 local=225.1.1.1:1234
    main debug: net: connecting to '[]:0@[225.1.1.1]:1234'
    main debug: looking for network module: 1 candidate
    ipv6 debug: 225.1.1.1: Host or service not found
    main debug: using network module "ipv6"
    main debug: removing module "ipv6"
    main debug: looking for network module: 1 candidate
    ipv4 debug: resolving 225.1.1.1:1234...
    ipv4 debug: resolving :0...
    ipv4 debug: Winsock best interface is 3
    ipv4 debug: using interface 0x28aea3c0
    ipv4 debug: IP_ADD_MEMBERSHIP multicast request
    main debug: using network module "ipv4"
    main debug: removing module "ipv4"
    main debug: using access2 module "access_udp"
    main debug: pre buffering

    Das war's

    Was kann man da noch machen - bzw. was mache ich falsch?

    Danke für Hinweise

    Erhard
     

Diese Seite empfehlen