1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Yamaha Soundbar YSP-1600 plus Media Player (NVIDIA) und Bluetooth

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von hkausm, 1. November 2016.

Schlagworte:
  1. hkausm

    hkausm Neuling

    Registriert seit:
    1. November 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen,
    hab mir nach einiger Recherche im Netz die Yamaha YSP-1600 gekauft. Der "Normalpreis" liegt so bei 500 bis 549 Euros.
    In Silber hab ich diese für 346 Euros erworben, fast schon ein Schnapper.

    Dazu habe ich mir Bluetooth Kopfhörer zugelegt, von AudioMX, ca. 60 Euro, haben für meine Verhältnisse einen guten Klang.
    Hab mich dann mit der Soundbar und den Einstellungen beschäftigt, eine gute Seite ist Bonsaimachos.
    Das Setup der YSP-1600 ist etwas gewöhnungsbedürftig, finde ich.

    Die Soundbar war ziemlich schnell per LAN (über TP-Link Adapter) im Netz eingebunden, auch die Android App MusicCast funktionierte auf Anhieb, konnte per Bluetooth vom Handy direkt MP3s auf die Soundbar streamen.
    Dazu gibt es noch Dienste wie Spotify oder Napster, welche mich aber nicht interessieren.
    Super ist Net Radio, gefühlte tausende Sender lassen sich per Smartphone/Tablet auf die Soundbar per LAN/WLAN streamen.
    Die YSP-1600 entspricht also genau meinen Vorstellungen von den Möglichkeiten her, hat also LAN/WLAN,Bluetooth,Toslink und eine gute App.

    Jetzt zu den Problemen bzw. Einschränkungen:
    Um den Bluetooth Kopfhörer zu koppeln, muss im Setup der Soundbar Bluetooth eingeschaltet werden. Dieser wurde auch von der Soundbar erkannt und gekoppelt, der Sound gefällt mir und funktioniert auch. Sobald ich am Kopfhörer Bluetooth einschalte, verbindet sich dieser ziemlich flott mit der Soundbar. Die Lautstärke der Soundbar muss ich dann aber zurückdrehen, diese lässt sich jetzt nur noch am Kopfhörer regeln.

    Ist Bluetooth im Setup der Soundbar aber eingeschaltet, ist es nicht mehr möglich, per Bluetooth vom Smartphone zu streamen. Dies geht dann nur noch per LAN/WLAN. Dies funktioniert aber super und recht fix, die Soundbar lässt sich komplett im Netz fernbedienen, auch aus- und einschalten geht.

    Jetzt kommt aber das eigentliche Problem.
    Der TV (LG 47LA6608-ZA) ist über HDMI (ARC) verbunden, per Toslink funktioniert auch alles wunderbar, habe aber den TV nur noch per HDMI mit der Soundbar verbunden.
    Funktioniert auch alles wunderbar.
    Als Mediaplayer habe ich die NVIDIA SHIELD ANDROID TV, dieser bietet 4K inkl. HDR10.
    Hatte die Nvidia per HDMI am TV angeschlossen, per Kodi konnte ich Bilder, Musik und Video am TV wiedergeben.

    Die Soundbar hat zusätzlich zur HDMI ARC eine HDMI IN Busche, an diese können Blu-ray/Media-Player angeschlossen werden.
    Das Video/Audio-Signal wird dabei auch im ausgeschalteten Zustand der Soundbar durchgeschliffen. Z.B. kann ich die Nvidia auch mit dem Bluetooth Kopfhörer koppeln und muss also bei einem Film nicht die Soundbar einschalten, wenn ich den Sound per Kopfhörer hören will.

    Leider tritt jetzt bei dieser Anschlusskonstellation, also Mediaplayer per HDMI an die Soundbar, von der Soundbar per HDMI an den TV, folgendes Problem auf:
    Der TV zeigt mir für ein paar Sekunden das Bild der NVIDIA an, dann ist es für ein paar Sekunden wieder aus, dies im ständigen Wechsel.

    Habe schon die Kabel kreuzgetauscht und alles Mögliche an Einstellungen an allen Komponenten probiert, leider ohne Erfolg.

    Wenn ich die NVIDIA SHILD direkt am TV per HDMI anschließe, funktioniert alles, auch der Sound wird vom TV über den HDMI Rückkanal an der Soundbar wiedergegeben.

    Die Frage ist jetzt, ob der der TV das Audiosignal von der NVIDIA ohne Verlust, also z.B. 5.1 oder DD/DD+ direkt an die Soundbar per HDMI Rückkanal weiterleitet?

    Die Konstellation NVIDIA->Soundbar->TV wäre ja eigentlich die geeignetere Variante.
    Hat jemand ein ähnliches Problem, bzw. weiß vielleicht jemand, woran es liegen könnte?
    Wäre Super, wenn mir jemand einen Tipp geben könnte.

    P.S.
    Hab das ganze nochmal mit einem Samsung TV probiert, hier das gleiche, Bild von NVIDIA wird für
    ca. 1 Sek. angezeigt, dann 10 Sek. kein Bild, am TV erscheint "Signal wird gesucht", dies im Wechsel
     
    Zuletzt bearbeitet: 1. November 2016
  2. hkausm

    hkausm Neuling

    Registriert seit:
    1. November 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hab es jetzt hinbekommen, scheinbar gibt es mit der Nvidia Shield nicht nur bei der Yamaha Soundbar Probleme, wie ich im Netz lesen konnte.
    Also Shield->Soundbar->TV klappte nicht, weder Bild noch Ton, ca. 1 Sek. Bild sichtbar, dann ein paar Sek. kein Bild.
    Bei der Kombi Shield->TV->Soundbar per HDMI-ARC wird 5.1 nicht vom TV zurück an die Soundbar geliefert.
    Hab jetzt einen HDMI Splitter geschaltet, also
    Nvidia->Splitter->Soundbar->TV... und siehe da.. es klappt.
    Einen Film mit 5.1 Sound über die Shield mit Kodi (in Kodi Passthrough aktivieren) wird jetzt auf der YSP Soundbar auch mit 5.1 wiedergegeben.
    Also alles TOP.
    Vielleicht lags oder liegts an dem HDCP Kopierschutz...?
     

Diese Seite empfehlen