1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Yamaha AV RVX-663 Frage

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von bop99, 30. März 2009.

  1. bop99

    bop99 Guest

    Anzeige
    Weiß jemand von Euch,

    wie man den Yamaha AV RVX-663 zwingen kann von einem HDMI-Eingang zwar das Bild, aber nicht den Ton abzunehmen?

    Man kann zwar die Ein-/Ausgabe unterschiedlichen Quellen zuordnen, doch sobald HDMI ins Spiel kommt, gibt es keine Differenzierung HDMI Audio & Video, HDMI nur Video, HDMI nur Audio (ok, das wäre auch blöd).

    verwirrt????
     
  2. SeppDorfdepp

    SeppDorfdepp Junior Member

    Registriert seit:
    25. August 2006
    Beiträge:
    78
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Receiver:Samsung DCB-B 360
    TT Micro 254
    Nokia D-Box II
    AW: Yamaha AV RVX-663 Frage

    Du schreibst leider nicht wie deine Verkabelung momentan aussieht. Kommst Du denn mit der Beschreibung auf Seite 44 + 84 der Bedienungsanleitung nicht weiter?
     
  3. bop99

    bop99 Guest

    AW: Yamaha AV RVX-663 Frage

    Genau, damit komme ich nicht weiter.

    Die primäre Verkabelung ist, da das Videosignal abgegriffen wird, HDMI.
    Die Überlegung war, wahrscheinlich völlig überflüssig, trotzdem HDMI genutzt wird zusätzlich den jeweiligen optischen Digitalkanal zu nutzen.

    Die manuelle Umschaltung zwischen HDMI und Coaxial/Optical funktioniert auch ohne Probleme, doch beim I/O-Assignment kann ich HDMI entweder nur auf NONE stellen oder zuordnen. Ist es zugeordnet, dann verwendet die Verstärkerfunktion <Auto> offenbar automatisch HDMI als SIGNAL. Man kann dem Verstärker nicht beibringen das Signal vom optischen Eingang abzugreifen. Damit ist eigentlich bei Nutzung von HDMI das optische Kabel hinfällig, kann abgezogen werden und im I/O-Assignment auf <NONE> gestellt werden.

    Ich dachte mir nur: fragst Du hier mal nach, vielleicht geht es ja doch.
     
  4. SeppDorfdepp

    SeppDorfdepp Junior Member

    Registriert seit:
    25. August 2006
    Beiträge:
    78
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Receiver:Samsung DCB-B 360
    TT Micro 254
    Nokia D-Box II
    AW: Yamaha AV RVX-663 Frage

    Hast Du denn auch in dem Zuspieler (DVD, BluRay, etc.) eingestellt, das der Ton über den optischen Ausgang ausgegeben werden soll?
     
  5. bop99

    bop99 Guest

    AW: Yamaha AV RVX-663 Frage

    Der Zuspieler ist nicht das Problem. Selbstverständlich wird der Ton über diesen Ausgang ausgeben. Sonst würde ich ja nicht, wie beschrieben, bei manueller Umschaltung Ton über den coaxial/optical-Eingang hören können.

    Im Vertärker gibt es die Anzeige S.Audio.Input <auto>. Wenn man mit der Fernbedienung oder am Verstärker selbst manuell den Input wählt, kann man zwischen den verschiedenen Eingangsquellen hin- und herschalten. Es ist dann jeweils ein Ton zu hören.

    Wenn ich im I/O-Assignment im Verstärkermenü die Eingangsquellen zuordne, dann kann ich aber nur bestimmen welche Quellen je Gerät zulässig sind.

    HDMI muss man zulassen, weil sonst auch das Videosignal weg ist.
    Lässt man HDMI zu, so wie das auch bereits beschrieben habe, dann gibt es aber keine Unterscheidung <ausschließlich Video> oder aber <Video+Audio>.

    Ist HDMI aber eine zulässige Eingangsquelle, dann wird die vom Verstärker primär genutzt.

    Die Rangreihenfolge, also welche Quelle primär genutzt werden soll, lässt sich aber leider nicht einstellen oder aber ich habe das noch nicht gefunden.

    Noch besser kann ich es aber jetzt nicht mehr erklären :confused:
     
  6. bawi

    bawi Silber Member

    Registriert seit:
    5. April 2001
    Beiträge:
    852
    Zustimmungen:
    43
    Punkte für Erfolge:
    38
    AW: Yamaha AV RVX-663 Frage

    Ich habe einen RX-V1800, da hatte ich das selbe Problem. Die Lösung war irgendwo im Menue versteckt. Man muß soweit ich mich erinnere von Auto auf last Umstellen.
    Dann merkt sich der Receiver dem jeweils zuletzt verwendeten Toneingang und startet auch wieder damit. Ich denke das das bei deinen Receiver auch Irgendwo zum Einstellen geht, wobei soweit ich mich erinnere war die Einstellung nicht im IO Menue sondern irgendwo anders.
     
  7. SeppDorfdepp

    SeppDorfdepp Junior Member

    Registriert seit:
    25. August 2006
    Beiträge:
    78
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Receiver:Samsung DCB-B 360
    TT Micro 254
    Nokia D-Box II
    AW: Yamaha AV RVX-663 Frage

    Guck mal auf Seite 89 der Bedienungsanleitung. Dort steht alles beschrieben.
     

Diese Seite empfehlen