1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Yadi Image 2.1.0.3 findet keine Kanäle

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von conanmd, 21. Juli 2005.

  1. conanmd

    conanmd Neuling

    Registriert seit:
    21. Juli 2005
    Beiträge:
    8
    Anzeige
    Hallo, ich habe mir vor kurzem eine Nokia dbox2(Kabel, 2xavia 500) gekauft und mit yadi Image 2.1.0.3 geflasht. Bei der Kanalsuche findet die dbox keine sender. Hab schon alles mögliche versucht, andere images usw. komme aber auf keine Lösung. Vielleicht kann mir hier noch wer helfen.

    ucodes:
    AVIA 500: avia500v110
    AVIA 600: avia600vb022
    Ucode: ucode_0014
    cam-alpha: cam_01_02_105D

    satfind ber 30

    Vielen Dank
    Conanmd

    Hier noch das logfile:

    OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.27-dbox2 (ImageTeam@yadi.org) (gcc version 3.3.5) #2 Do Mai 26
    17:25:49 CEST 2005
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0 root=/dev/mtdblock1 rootfstype=squashfs
    Decrementer Frequency = 252000000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.96 BogoMIPS
    Memory: 30880k available (1088k kernel code, 340k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (C) 2001-2003 Red Hat, Inc.
    Squashfs 2.1-r2 (released 2004/12/15) (C) 2002-2004 Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:1c:e6:94
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit mode
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Using word write method
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00680000 : "root (squashfs)"
    0x00680000-0x007e0000 : "var (jffs2)"
    0x007e0000-0x00800000 : "flfs (u-boot)"
    0x00020000-0x00800000 : "flash without bootloader"
    0x00000000-0x00800000 : "complete flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP, IGMP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    Linux IP multicast router 0.06 plus PIM-SM
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    Starting pid 10, console /dev/console: '/etc/init.d/rcS'ti-call b
    Using /lib/modules/2.4.27-dbox2/misc/event.o
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/tuxbox.o
    Using /lib/modules/2.4.27-dbox2/misc/dvb-core.o
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_i2c.o
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp.o
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp_input.o
    Using /lib/modules/2.4.27-dbox2/misc/avs.o
    Using /lib/modules/2.4.27-dbox2/misc/saa7126.o
    Detected STB:
    Vendor: Nokia
    Model: D-BOX2
    Using /lib/modules/2.4.27-dbox2/misc/cam.o
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    Using /lib/modules/2.4.27-dbox2/misc/dvb_i2c_bridge.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_napi.o
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    Using /lib/modules/2.4.27-dbox2/misc/cam_napi.o
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/dbox2_fp_napi.o
    Thu Jan 1 01:00:00 CET 1970
    Using /lib/modules/2.4.27-dbox2/misc/avia_av.o
    avia_av: $Id: avia_av_core.c,v 1.98 2004/11/21 20:33:38 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt.o
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_fb.o
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    Using /lib/modules/2.4.27-dbox2/misc/lcd.o
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_lirc.o
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_oss.o
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_v4l2.o
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    Using /lib/modules/2.4.27-dbox2/misc/ves1820.o
    DVB: VES1820(0): pwm=0x48
    DVB: registering frontend 0:0 (VES1820 based DVB-C frontend)...
    Using /lib/modules/2.4.27-dbox2/misc/ves1x93.o
    Using /lib/modules/2.4.27-dbox2/misc/avia_av_napi.o
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    Using /lib/modules/2.4.27-dbox2/misc/avia_gt_napi.o
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
    Using /lib/modules/2.4.27-dbox2/misc/dvb2eth.o
    Using /lib/modules/2.4.27-dbox2/misc/aviaEXT.o
    $Id: chkIVersion.cpp,v 1.6 2005/02/08 22:30:05 mogway Exp $
    Using /lib/modules/2.4.27-dbox2/kernel/net/sunrpc/sunrpc.o
    Yadi Snapshot vom 26.05.2005 15:51 - Image-Version 2.1.0.3
    Networkcfg eth0: 192.168.136.112
    192.168.136.1/255.255.255.0 gw 192.168.136.
    Startmode: Bootmenu - HWS:eek:ff
    Using /lib/modules/2.4.27-dbox2/kernel/fs/lockd/lockd.o
    Using /lib/modules/2.4.27-dbox2/kernel/fs/nfs/nfs.o
    Using /lib/modules/2.4.27-dbox2/kernel/fs/cifs/cifs.o
    Starting pid 93, console /dev/console: '/etc/init.d/start'
    Please press Enter to activate this console. $Id: sectionsd.cpp,v 1.184 2005/05/
    02 19:06:35 rasc Exp $
    caching 504 hours
    events are old 180min after their end time
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [camd] CA_SEND_MSG: Remote I/O error
    [camd] CA_SEND_MSG: Remote I/O error
    $Id: zapit.cpp,v 1.371 2005/04/17 06:56:15 metallica Exp $
    /var/tuxbox/config/zapit/antiservices.xml: No such file or directory
    [getservices] /var/tuxbox/config/zapit/myservices.xml found.
    /var/tuxbox/config/zapit/bouquets.xml: No such file or directory
    $Id: controld.cpp,v 1.117 2004/05/22 14:34:09 carjay Exp $
    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [nhttpd] Neutrino HTTP-Server starting..
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] Software update enabled
    [neutrino] enable flash
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    loading locales: scandir: No such file or directory
    [neutrino] registering as event client
    [frontend.cpp:setFrontend:190] ioctl(fd, FE_SET_FRONTEND, feparams): Invalid arg
    ument
    [neutrino] initialized everything
    [frontend.cpp:setFrontend:190] ioctl(fd, FE_SET_FRONTEND, feparams): Invalid arg
    ument
    zap failed!
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.380
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Ich tippe mal das bei Dir hw_sections auf ein gestellt ist.
    Schalte dasmal ab fahrdieBox runter und dann probiers nochmal. ;)

    Gruß Gorcon
     
  3. conanmd

    conanmd Neuling

    Registriert seit:
    21. Juli 2005
    Beiträge:
    8
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Hi, hab HW_Sections schon auf aus (siehe Log):Startmode: Bootmenu - HWS:eek:ff
     
  4. Hose

    Hose Lexikon

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    22.571
    Ort:
    Schleswig Holstein
    Technisches Equipment:
    DM 7080HD Twin DVB S2 und Single DVB C/T -- LG LM 860 V - Stab 120 - PS4 Pro inklusive VR Brille-Denon AVR 2313-Teufel M Conzept
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Hast du mal den Anschluß/Kabel überprüft?
    Hast du es mal an einem anderen Kabelanschluß ausprobiert (wie sieht es bei deinen Nachbarn aus)?
    Hast du es schon mal mit dem Kabelanbieter cable bruteforce probiert?
    Ging denn das digitale Kabelfernsehen schon mal?
     
  5. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Bist Du in der richtigen Buchse drin? *nurmalsonefrage*
     
  6. conanmd

    conanmd Neuling

    Registriert seit:
    21. Juli 2005
    Beiträge:
    8
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Ich hatte vor ein paar Tagen schon mal alle Sender, konnte da aber nicht die PW Sender entschlüsseln. Hab jetzt das yadi Image raufgespielt, aber nix. Der Anschluß dürfte ok sein, auch das mit der Buchse....
    Cable Brutforce findet auch nix
     
  7. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.380
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Dann würde ich mal die Originalsoftware flashen um zu sehen wie die sich verhält.
     
  8. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Weisst du genaueres über die Kabelanlage im Haus.

    *maleinschussinsblauewag*

    Evtl. eine Kabelanlage mit Sat-Einspeisung. ?
     
  9. Hose

    Hose Lexikon

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    22.571
    Ort:
    Schleswig Holstein
    Technisches Equipment:
    DM 7080HD Twin DVB S2 und Single DVB C/T -- LG LM 860 V - Stab 120 - PS4 Pro inklusive VR Brille-Denon AVR 2313-Teufel M Conzept
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Hattes du da camd2 nach /var/bin kopiert?
     
  10. conanmd

    conanmd Neuling

    Registriert seit:
    21. Juli 2005
    Beiträge:
    8
    AW: Yadi Image 2.1.0.3 findet keine Kanäle

    Ich denk, ich werd wirklich mal die Originalsoftware flashen, mal sehn was dann passiert. Über die Hausanlage weiß ich nichts genaueres, Kabel über sat könnte natürlich sein, muß ich mich mal schlau machen. Aber weils schon mal ging.., naja, vielen Dank trotzdem.
     

Diese Seite empfehlen