1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

wmvcore.dll nicht gefunden

Dieses Thema im Forum "Terratec" wurde erstellt von Pampy, 28. Mai 2008.

  1. Pampy

    Pampy Neuling

    Registriert seit:
    14. Oktober 2007
    Beiträge:
    15
    Anzeige
    Moin!

    Hab mich gefreut, dass es wieder eine neue Version der Software gibt (lief bisher zwar gut, aber Neuerungen freuen einen ja immer :D).

    Meine Freunde wurde allerdings getrübt, als ich nach dem Update auf 5.78 nun die Software nicht mehr startet. Es erscheint die Windows-Fehlermeldung:

    CinergyDvr.exe - Komponente nicht gefunden
    Die Anwendung konnte nicht gestartet werden, weil WMVCore.DLL nicht gefunden wurde. ...

    Klingt logisch, da ich Windows Vista Business N x64 (ohne Windows Media Player) habe.

    Hat sich in den letzten Versionen etwas geändert, was den Media Player nun erfordert?
    Es gibt kein ordentliches Update um den Media Player nachträglich zu installieren und die Tipps die man bei Google dazu findet sind auch leider nicht sehr hilfreich.

    Wäre nett, wenn mir jemand helfen könnte :rolleyes:
     
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: wmvcore.dll nicht gefunden

    Die WMVCore.dll wird benötigt, seitdem wir die Aufnahmen im WMV Format implementiert haben. Mich wundert allerdings, dass du den WMP nich nachinstallieren kannst. Laut dieser Übersicht würde ich vermuten, dass es geht.

    Du könntest alternativ mal versuchen, ob du den Windows Media Encoder installieren kannst.
     
    Zuletzt bearbeitet: 28. Mai 2008
  3. Pampy

    Pampy Neuling

    Registriert seit:
    14. Oktober 2007
    Beiträge:
    15
    AW: wmvcore.dll nicht gefunden

    Hallo Thomas!

    Vielen Dank schon mal wieder für die schnelle Antwort :)

    Also der Media Encoder lässt sich nur auf 2000 und XP installieren (wie es auch auf der Website steht), hab's grad getestet.


    Die Media Player Installer hab ich auch schon durchprobiert:
    XP 32-bit Englisch (der eigentlich laut Microsoft funktionieren sollte) und XP 64-bit Englisch verabschieden sich nach einem "Please wait..." einfach (das Fenster wird geschlossen und nichts passiert.
    In den Amerikanischen Foren liest man, dass angeblich nach dem Starten in den Windows Updates der Media Player auftauchen soll, funktioniert bei mir allerdings nicht wirklich und in den US-Boards schreiben die meisten auch nur eine Neuinstallation mit einer nicht-N-Version ist die einzige Lösung.
    Die deutsche XP 32-bit Version sagt immerhin "falsches Betriebssystem"...

    Gibt es vielleicht eine Möglichkeit auch ohne den WMV-Codec die neue Software zu benutzen oder muss ich mir nun ein neues Windows zulegen? (Ich hatte eigentlich bisher keinen besonderen Wert auf den Media Player gelegt ;))

    Vielen Dank! :)

    Edit:
    Kleiner Nachtrag:
    Hab gerade nach dem dritten Abend intensiver Suche eine "Lite-Version" des WMV Codecs gefunden:
    http://ksphere.free.fr/site/codecspackage.php
    Damit startet das THC zumindest wieder! Ich hoffe es läuft auch damit stabil...

    Vielleicht hilft das ja jemandem der ähnliche Probleme hat.
     
    Zuletzt bearbeitet: 28. Mai 2008
  4. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: wmvcore.dll nicht gefunden

    Vielen Dank für die Rückmeldung. Wir werden das dann entsprechend in unsere FAQ aufnehmen.
     
  5. Pampy

    Pampy Neuling

    Registriert seit:
    14. Oktober 2007
    Beiträge:
    15
    AW: wmvcore.dll nicht gefunden

    Also die Software läuft damit, allerdings funktioniert das Aufnehmen im WMV-Format scheinbar nicht.

    Der NOXON-Dienst dementsprechend leider genauso wenig (wenn ich auf WMV stelle). MPEG müsste ich mal mit ner Kabelverbindung testen, mein W-Lan packt das ohne Komprimierung so leider nicht.
     

Diese Seite empfehlen