1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

WIn XP pro und die lieben NS

Dieses Thema im Forum "Computer & Co." wurde erstellt von noeler, 22. Januar 2005.

  1. noeler

    noeler Board Ikone

    Registriert seit:
    7. März 2002
    Beiträge:
    3.138
    Ort:
    -
    Anzeige
    Hallo,

    hat jemand eine Ahnung woran es liegen kann, dass Win XP trotz mehrerer NS Eintraege die weiteren NS nicht abfragt, wenn der erste nicht antwortet ?
     
  2. sdl

    sdl Silber Member

    Registriert seit:
    25. Juni 2004
    Beiträge:
    767
    Ort:
    Deutschland
    AW: WIn XP pro und die lieben NS

    :confused: NS? Oder meinst Du DNS?
    DNS Server werden eigentlich vom ISP vergeben und müssen somit nicht von Hand eingestellt werden. Hat den Vorteil, daß wenn Dein ISP die IP des DNS Servers ändert, Du trotzdem noch weitersurfen kannst.

    Für was brauchst Du denn eine manuelle DNS Vergabe, wenn's darum ging und wenn man fragen darf?
     
  3. Reichi_NB

    Reichi_NB Gold Member

    Registriert seit:
    30. Januar 2002
    Beiträge:
    1.559
    Ort:
    München
    AW: WIn XP pro und die lieben NS

    nana :)

    man kann auch in nem LAN DNS-Server haben (sollte man sogar) :).
    Warum das manchmal so ist, k.A...
    MS eben ;)
     
  4. noeler

    noeler Board Ikone

    Registriert seit:
    7. März 2002
    Beiträge:
    3.138
    Ort:
    -
    AW: WIn XP pro und die lieben NS

    Soll Leute geben, die nicht nur irgendwelche Zwangssettings vom Provider benutzen, eigene Router haben, eigene NS betreiben. Hier gehts um Windows XP mit den DNS Setting im TCP/IP und warim Windows immer nur den Primary abfragt und den Secondary links liegen laesst, obwohl der Primary tot ist.
     

Diese Seite empfehlen