1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Wiedergabeprobleme mit Skystar HD2 (DVB-S)

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von basti1234, 15. Juni 2014.

  1. basti1234

    basti1234 Neuling

    Registriert seit:
    14. Juni 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo liebe Forengemeinde,
    ich bin neu hier im Forum und habe ein Problem mit der TV Wiedergabe an meinem Computer.
    Ich verwende eine Skystar HD2 von Technisat als TV-Karte. Das System lief gut 2 Jahre ohne Probleme, die Wiedergabe erfolgte problemlos in verschiedenen Programmen.
    Vor einer Woche habe ich meinen PC mit einer SSD ausgestattet und das System neu aufgespielt, es ist zusätzlich noch eine 1TB Festplatte verbaut. Ich habe natürlich sämtliche Mainboardtreiber und Grafiktreiber installiert, das gleiche gilt auch für die TV Karte.
    Allerdings muss ich nun leider feststellen, dass die Wiedergabe von SD Sendern sehr ruckelig ist. HD Sender funktionieren für einige Sekunden, dann kommt es auch in diesem Fall zu kleinen Bild- und Tonaussetzern. Das Bild zerfällt teilweise in kleine Quadrate und oft sind Bild und Ton auch leicht unsynchron. Signalstärke liegt bei SD Sendern bei rund 50-55%, bei HD Sendern bei 80-85%. Die Signalqualität beträgt in beiden Fällen 98%.
    Ich habe zunächst ein Problem mit dem Codecs vermutet. Ich habe nun fddshow, LAV und AC3 Filter ausprobiert in verschiedenen Kombinationen, doch es kommt immer wieder zu Problemen.
    Interessanterweise tritt das Problem nicht programmspezifisch auf. Egal ob Windows Media Center, DVB Viewer Te, Mediaportal oder die freie Version von ProgDVB (mein absoluter Favorit), das Fehler ist immer der gleiche.

    Ich habe bei Recherchen gelesen, dass das Problem an der SSD liegen könnte, also habe ich sämtliche Programme und Codecs deinstalliert und sie auf der Festplatte installiert, für die Timeshiftfunktion habe ich zunächst den RAM ausgewählt, anschließend eine Datei und letztendlich deaktiviert, doch es ergab sich keine Besserung.

    Eine weiterer Fehler könnte ein zu starkes oder zu schwaches Signal sein, jedoch spricht die angezeigte Signalstärke dagegen.

    Kurz zu meinem PC:

    AMD Athlon II X6 1055T (6x 2,8GHz)
    8GB RAM
    ATI HD 5770 Grafikkarte
    Also genug Leistung ist vorhanden (hat ja vorher auch funktionert)

    Also ich hab keine Ahnung mehr, woran das liegen könnte. Ich habe an dem Setup bis auf Festplatte und SSD nichts verändert und sämtliche Treiber installiert, die TV-Karte nicht ausgebaut. Vorher hat doch alles Problemlos funktioniert :confused: Ich bin mir nicht ganz sicher, ob es an der Hardware liegt oder nicht. Eigentlich schließe ich es aus, da ja an der Karte und unserer TV-Anlage nichts verändert wurde. Ist es vielleicht doch ein Codec? Ich habe natürlich jeweils die 32- und 64-bit Versionen installiert.

    Falls es noch weiter hilft: Ich habe gestern bei Vimeo ein HD-Video auf Vollbild geschaut, und nach einiger Zeit hat sich mein PC mit einem Bluescreen verabschiedet. Beim zweiten Versuch das gleiche, beiom dritten Mal hat es funktioniert. Bei Youtube habe ich keine Probleme..

    Ich bin ratlos und ich hoffe, ihr könnt mir weiterhelfen!
    Gruß Sebastian :)
     
  2. may24

    may24 Silber Member

    Registriert seit:
    15. Februar 2011
    Beiträge:
    706
    Zustimmungen:
    20
    Punkte für Erfolge:
    28
    AW: Wiedergabeprobleme mit Skystar HD2 (DVB-S)

    CPU Themperatur ? -> Lüfter verdreckt (hatte ich z.B.)
    RAM kat 'n Knacks ?
    Festplatteb Controller murkst rum ... ist aber eher unwarscheinlich ... obwohl ich mal was gelesen habe von Möglichen Problemen von Controllern und SSD Drives ...
     
  3. basti1234

    basti1234 Neuling

    Registriert seit:
    14. Juni 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Wiedergabeprobleme mit Skystar HD2 (DVB-S)

    Schließe ich aus, die SSD und die HDD laufen beide ohne Macken. RAM ebenfalls ohne Macken.
    Spiele laufen ja auch ohne Probleme genau wie Full-HD Videos auf Youtube, das System an sich ist ja stabil.
    CPU Kühler ist sauber, mal abgesehen davon langweilt sich der CPU beim TV gucken.. wirklich heiß wird der nicht
     
  4. basti1234

    basti1234 Neuling

    Registriert seit:
    14. Juni 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Wiedergabeprobleme mit Skystar HD2 (DVB-S)

    Problem gelöst, HD-TV läuft fehlerfrei, lediglich SD-Sender sind leicht verwackelt, aber auch nur vereinzelt. Muss scheinbar noch ein passender Codec her. Bild und Ton sind synchron.
    Das Problem war Software, die auf der Mainboard-CD mit drauf war. Das waren Programme zum Energiesparen oder zum autom. Übertakten, jedenfalls läuft alles ohne Macken seitdem ich diese deinstalliert habe.

    Falls es weitere Probleme gibt, melde ich mich :winken:
     

Diese Seite empfehlen