1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Wärmeentwicklung und plötzliches Abschalten

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Geograph, 30. März 2005.

  1. Geograph

    Geograph Neuling

    Registriert seit:
    30. März 2005
    Beiträge:
    3
    Anzeige
    Habe kürzlich auf digital umgestellt. 85'er Technisat-Spiegel mit Quattro-LNB und 5/8 Multiswitch mit eigenem Netzteil. Der Receiver zeigt mir einen Pegel von 71 und eine Qualität von 98 an. Bild und Ton perfekt. Nach ca. 30 min. zeigt der Bildschirm plötzlich nur noch "Kein Signal" und der Receiver wird ca.40°C warm. Nach Austausch gegen kalten Receiver (baugleiches Modell) funktioniert der Spaß wieder ca. 30 min. Verstehe nicht, wieso der Receiver so warm wird. Laut Datenblatt soll er max. 25W Aufnahme haben. Oder ist etwas nicht an den Leitungen in Ordnung (zu hoher Widerstand) ? Aber wieso habe ich dann ein gutes Bild und Ton?

    Vielen Dank für die Hilfe
     
  2. BigPapa

    BigPapa Talk-König

    Registriert seit:
    3. Februar 2001
    Beiträge:
    5.897
    Ort:
    Deutschland
    AW: Wärmeentwicklung und plötzliches Abschalten

    Wo steht denn Dein Receiver? In welcher Umgebung? Hat er genug Kühlung?
     
  3. Stoffi

    Stoffi Senior Member

    Registriert seit:
    23. Februar 2005
    Beiträge:
    498
    Technisches Equipment:
    Nokia D-Box2
    AW: Wärmeentwicklung und plötzliches Abschalten

    Welche Marke von receiver, und wie alt ist das Gerät.

    Gibt viele Modelle, die thermische probleme mit den Speicher-IC's haben.
     
  4. jni

    jni Silber Member

    Registriert seit:
    11. Dezember 2004
    Beiträge:
    890
    AW: Wärmeentwicklung und plötzliches Abschalten

    Hallo

    Sicher daß die Verkabelung zum Multischalter in Ordnung ist ? Nicht evtl. ein Fast-Kurzschluß drin ? Oder funktioniert das MS-Netzteil nicht und der wird doch über deinen Receiver gespeist. Wenn's geht mal Strom am LNB-Eingang am Receiver messen !

    MfG
    Jens
     
  5. Geograph

    Geograph Neuling

    Registriert seit:
    30. März 2005
    Beiträge:
    3
    AW: Wärmeentwicklung und plötzliches Abschalten

    Hallo jni

    Danke für den Tip. Habe am Receiver bei eingeschalteter LNB-Versorgung 13.4V.
    Bei ausgeschalteter LNB-Versorgung 0.45V. Ist soweit OK.

    Aber: Der Multischalter liefert bei angeschlossenen Netzteil bereits am Ausgang (10 cm Entfernung) nur 1.23V. Wenn ich richtig liege, sollten das eigentlich über 12V sein. Oder???

    MfG
     
  6. -Blockmaster-

    -Blockmaster- Wasserfall

    Registriert seit:
    21. Januar 2001
    Beiträge:
    9.032
    Ort:
    Deutschland / Hessen
    AW: Wärmeentwicklung und plötzliches Abschalten

    Was meinst du denn mit "10cm Entfernung"?

    Ja.
     
  7. Geograph

    Geograph Neuling

    Registriert seit:
    30. März 2005
    Beiträge:
    3
    AW: Wärmeentwicklung und plötzliches Abschalten

    Sorry Blockmaster,

    meinte: Ich habe nicht direkt am Ausgang gemessen (bekam die Messfühler des Messgerätes nicht ins Loch :) ). sondern habe erst mal ca. 10 cm Kabel mit einem F-Stecker versehen und dann am abisolierten Ende gemessen.:eek:

    Danke an alle für die schnelle Hilfe. Werde denn Multischalter austauschen und wie ich gerade höre, morgen dann endlich meinen neuen Receiver (UFD 580/S) anschließen.

    MfG
     

Diese Seite empfehlen