1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Von heut' auf morgen kein Empfang

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von kasparow, 10. September 2008.

  1. kasparow

    kasparow Neuling

    Registriert seit:
    10. September 2008
    Beiträge:
    4
    Anzeige
    Hallo zusammen,

    ich habe seit ein paar Stunden keinen digitalen Satellitenempfang mehr über Astra 19.2. Gestern abend war alles wunderbar - jetzt zeigt _jeder_ Sender (egal ob H/V) 5% Signalqualität.
    Meine Anlage:
    Gibertini-Spiegel 75 cm
    ALPS-Quad-LNB
    Bauckhage 5in6 Multischalter (hat Strom)
    Vantage 201 Receiver

    Was ist am wahrscheinlichsten kaputt, bzw. wie gehe ich bei der Fehlersuche am besten vor?

    Vielen Dank!
    Thomas
     
  2. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Von heut' auf morgen kein Empfang

    Eingangsleitungen des Multischalters mit einem F-Verbinder mit Deiner Teilnehmerleitung prüfen und nachschauen, ob dann der Empfang der jeweiligen ebene klappt.
     
  3. viceroy

    viceroy Talk-König

    Registriert seit:
    10. Oktober 2005
    Beiträge:
    5.398
    Ort:
    47°52' 12.26N 17°22' 14.57E
    AW: Von heut' auf morgen kein Empfang

    DER ist am wahrscheinlichsten kaputt!!! wollen wir wetten?:D

    oder hast du einen quattro-lnb?
     
  4. kasparow

    kasparow Neuling

    Registriert seit:
    10. September 2008
    Beiträge:
    4
    AW: Von heut' auf morgen kein Empfang

    Nee - normaler Uni-LNB (ohne integrierten Multischalter)

    Ich hab' jetzt mal die beiden horizontalen Leitungen abwechselnd direkt an den Receiver geklemmt - im Low-Band hatte ich Empfang, im High-Band nicht.
    Komischerweise waren Signalstärke und Qualität im Konfigurationsmenü des Receivers bei beiden Leitungen jeweils jenseits der 90%...

    Heißt das, das LNB liefert das horizontale Highband-Signal nicht mehr?


    Gruß

    Thomas
     
  5. viceroy

    viceroy Talk-König

    Registriert seit:
    10. Oktober 2005
    Beiträge:
    5.398
    Ort:
    47°52' 12.26N 17°22' 14.57E
    AW: Von heut' auf morgen kein Empfang

    so was nennt man in fachkreisen - QUATTRO-LNB!:)

    wenn die qualität bei beiden über 90% anzeigt, so hänge mal einen anderen receiver an.
     
  6. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.097
    Ort:
    Raum Stuttgart
    AW: Von heut' auf morgen kein Empfang

    Schwörn kannt i scho, aber wett'n mecht i net. Schade dass ich dieses kategorische Wettangebot erst jetzt entdecke. Mir ist von unzähligen ALPS-LNBs noch keines ausgefallen, weshalb ich diese Wette spontan angenommen hätte, obwohl ich in Bayern geboren bin.

    @ viceroy
    Leg bitte schon mal den Einsatz für das nächste Wettangebot fest, vielleicht ändert ja mal eine verloren Wette an deinem altbackenen Vorurteil etwas. Mit Fakten ist das ja nicht aus der Welt zu schaffen. :D
     
  7. viceroy

    viceroy Talk-König

    Registriert seit:
    10. Oktober 2005
    Beiträge:
    5.398
    Ort:
    47°52' 12.26N 17°22' 14.57E
    AW: Von heut' auf morgen kein Empfang

    mit dir wette ich auch nicht - da könnte ich eventuell verlieren!:D :winken:

    aber aber in diesem falle ist nichts mit wetten, da sich der quad-lnb als quattro entpuppt hat!
     
  8. kasparow

    kasparow Neuling

    Registriert seit:
    10. September 2008
    Beiträge:
    4
    AW: Von heut' auf morgen kein Empfang

    Anderer Receiver hat nix gebracht, dann hab' ich aus lauter Verzweiflung mal den Multischalter aufgemacht und siehe da: Netzteil lieferte keinen Strom.
    Bei genauerem Hinsehen war die Platine so komisch verfärbt und nachdem ich einen Blick drunter geworfen hatte, war der Fall klar: Thyristor durchgebrannt.

    An dieser Stelle ein Kompliment in Richtung Bauckhage: Nach einem kurzen Telefonat die Platine eingeschickt und 2 Werktage später eine verbesserte Version bekommen. So müsste Kundenservice immer aussehen.

    Hat mich zwar 2,20 EUR Porto gekostet, aber der normale Garantieweg über Reichelt hätte erheblich länger gedauert...

    Danke nochmal an alle, ich werd' jetzt öfter mal reinschauen!

    Thomas
     

Diese Seite empfehlen