1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

vlc nicht aktiv in jtg

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Kallipygos, 20. Oktober 2004.

  1. Kallipygos

    Kallipygos Senior Member

    Registriert seit:
    13. September 2004
    Beiträge:
    303
    Anzeige
    hallo wollte jetzt mal über jtg im vlc ein videostream abspielen. vlc ist installiert und funzt auch mit wingrab aber halt nicht in jtg. es ist das als hellgraues und somit als nicht anklickbar zu sehen. was nun muß ich erst vlc install. und dann jtg....:eek:

    danke schon mal im vorraus...:love:
     
  2. Reideen

    Reideen Silber Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    568
    Technisches Equipment:
    Dreambox
    AW: vlc nicht aktiv in jtg

    du musst JTG schon sagen in welches Verzeichnis du die vlc.exe hingepackt hast


    Reideen
     
  3. LeGrand

    LeGrand Senior Member

    Registriert seit:
    9. September 2001
    Beiträge:
    422
    AW: vlc nicht aktiv in jtg

    Bei mir war es auch grau. In der Registry ist ein Eintrag der VLC Version, der muss mit der verwendeten Version von VLC übereinstimmen stand im JTG Forum oder bei Tuxbox...den Eintrag anpassen... so ähnlich wie hier....
    REGEDIT4
    [HKEY_LOCAL_MACHINE\SOFTWARE\VideoLAN\VLC]
    @="C:\\Programme\\VideoLAN\\vlc.exe"
    "InstallDir"="C:\\Programme\\VideoLAN"
    "Version"="0.7.2"
     
    Zuletzt bearbeitet: 21. Oktober 2004

Diese Seite empfehlen