1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Viedeoausgangssignal beim Topf 5000 PVR

Dieses Thema im Forum "Topfield" wurde erstellt von schneewittchen, 1. Januar 2005.

  1. schneewittchen

    schneewittchen Junior Member

    Registriert seit:
    16. Juli 2001
    Beiträge:
    27
    Ort:
    Stuttgart
    Technisches Equipment:
    Topfield 5000PVR mit Samsung 160GB HDD
    Anzeige
    Hallo und schonmal vorweg ein schönes neues Jahr!

    Habe diese Anfrage auch schon im Topfield-Board eingestellt. Bisher aber noch keine Antwort erhalten. Viell. könnt Ihr mir hier helfen:

    1.) Als ich heute morgen den Topf angemacht habe, hatte ich nur ein "zitteriges" Schwarz-Weiß-Bild. Ich dachte: o.k., hat heute nacht wohl jemand meine Schüssel getroffen. Ein test mit einer alten D-Box verlief aber einwandfrei. Nachdem ich dann dann in den Einstellungen des Topfs ein bisschen gesucht habe, bin ich auch die Rubrik AV-Einstellungen und hier auf die Einstellung des Videoausgangssymbols gekommen. Bei mir stand da drin: RGB. Ich hab' mal die Modi durchprobiert - und bei S-Viedeo hab ich wieder das perfekte Bild. Kann mir jemand etwas dazu sagen. Kann mich nicht erinnern, in den letzten Wochen dort "rumgespielt" zu haben Welche Modi ist der rRichtige - warum funzt RGB nicht (mehr)???

    2.) Habe schon mehrfach festegestellt, daß ich beim abstöpseln des Topfs (Datenübertragung auf PC o.ä.) regelmäßig einen kleinen elektr. Schlag bekomme. Da liegt wohl Spannung drauf.... Was mach' ich hier falsch, bzw. ist das ein Gerätedefekt oder muß ich irgendwie den Topf erden und wenn ja: wie? Habe beide Tuner belegt und dann noch ein Lichtwellenkabel zum Receiver - sonst nichts..... Gibt es da besondere Kabel, die ich benötige?

    Vielen Dank schon mal für Eure Hilfe und noch ein schönes neues Jahr!

    schneewittchen:winken:
     
  2. TheHorse

    TheHorse Senior Member

    Registriert seit:
    11. August 2003
    Beiträge:
    472
    Ort:
    Europe
    AW: Viedeoausgangssignal beim Topf 5000 PVR

    Was sollen wir zu 1. auch sagen? Wenn TV und Topfield den gleichen Videomodus haben, dann zittert das Bild weder in Y/C, noch in RGB, noch in YUV und FBAS. Wenn du in Y/C ein brauchbares Bild bekommst, dann steht dein TV halt auf Y/C. Stelle ihn auf RGB usw. und du solltest auch damit ein sauberes Bild bekommen, wenn der Topf auf RGB steht.
    2. Die Störschutzkondensatoren am Netzteileingang des Topfs laden sich über ein geerdetes Zweitgerät auf bzw. es fließen Blindströme durch diese Kondensatoren über deine Hand zum Boden oder an ein angefasstes Metallgehäuse, da der Topf selber ja nicht geerdet ist. Es gibt zwei Möglichkeiten: Dreh den Netzstecker des Topfs um 180 Grad. Evtl. ist der Effekt dann weg. Wenn nicht, dann erde den Topf (Gehäuse) am Potentialausgeich des Hauses oder wenigstens an einer Schutzerdung.
     
  3. schneewittchen

    schneewittchen Junior Member

    Registriert seit:
    16. Juli 2001
    Beiträge:
    27
    Ort:
    Stuttgart
    Technisches Equipment:
    Topfield 5000PVR mit Samsung 160GB HDD
    AW: Viedeoausgangssignal beim Topf 5000 PVR

    Hallo Horse,

    super! Danke für die Info. Frage 1 hat sich mittlerw. erledigt. Mein TV sucht sich autom. die richtig, Einstellungen, sprich die, die vom angeschl. Gerät kommen. leider können aber nicht beide Anschlüsse AV1 UND AV2 RGB..... aus mir unerklärlichen Gründen, wurde manuel die Eingänge gewechselt. Bild war da - bloß halt nicht mit dem übereinstimmenden Signal.... Das komische ist, daß ich gestern aben noch fern gesehen hab - Fernseher und Topf aus - heute mittag Fernseher und Topf an - und das wars..... echt komisch... sollte viell. nächsten Silvester nicht mehr so viel feiern....;)
    Zu meiner zweiten Frage: Ich soll einfach den Stecker komplett rumdrehen und wieder einstecken??? Werd' ich gleich mal probieren.... Falls das nicht hilft - kann mir viell. jemand genauer erklären, wie man den Topf erden kann. Was man brauch' und wie es funktioniert....

    Nochmal vielen Dank und schöne Grüße

    j.a.g.
     

Diese Seite empfehlen