1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

Dieses Thema im Forum "Digitale Audio- und Videobearbeitung" wurde erstellt von crystalfunky, 30. August 2005.

  1. crystalfunky

    crystalfunky Guest

    Anzeige
    Tach,

    ich habe hier ein Lostprophets Rock am Ring 2004 Auftritt ( kann ich nur empfehlen - beste Band ever!!! )
    nur das Problem ist, dass ich die ganze Zeit versuche dieses Video zu Retten.

    - WMP sagt "ein unbekannter Fehler ist aufgetreten"
    - TMPGenc erkennt keine Videoframes
    - Mit WMP Classic abspielbar, allerdings ruckelt wie sau und keine A/V Sync

    ich hab schon versch. Rettungstools versucht. Von VCDGear bis PVAStrumento.
    ich habs sogar schon mit PVAStrumento demuxed und mit TMPG wieder gemuxe ( was immer das auch sein mag ?? ).

    Bisher möchte ich immer noch erreichen, dass ich dieses Video ohne Probleme und ohne Ruckeln auf dem WMP abspielen kann.

    Kann mir jemand helfen???
     
  2. MAGICerbse

    MAGICerbse Silber Member

    Registriert seit:
    23. November 2004
    Beiträge:
    768
    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    Hi...

    da du geschrieben hast, dass du PVAS zu demuxen genutzt hast, gehe ich mal davon aus das es sich um ein MPEG2-Video handelt. Kannst du mal PVAS oder Gspot nehmen und mal die genauen Eigenschaften des MPEGs schreiben, evtl erkennt man da wo ein evtler Fehler liegen könnte.

    Hast du das File aufgenommen und wenn ja mit welcher Software?
    Ach ja entsprechende MPEG-Codecs hast du installiert?!

    mfg erbse
     
  3. crystalfunky

    crystalfunky Guest

    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    Also, ich kann das video jetzt gucken. Es lag daran, dass ich kein nero installiert hatte und das video war mit dem nero video codec codiert.

    Nur hängt der sound immer noch hinterher, wenn ich zb. vorspule. Liegt aber glaub ich an den 450 MHz :).

    Nur würde ich es gern in ein DivX Video umwandeln. oder als MPG belassen aber dann ein anderen Codec nehmen.

    Könnt ihr mir da helfen, weil ich mit TMPGenc und Virtual fehler wegen angeblich fehlenden Videoframes bekomme.

    Wie kann ich denn mit Gspot die ganzen Informationen speichern?
     
  4. LHB

    LHB Institution

    Registriert seit:
    5. Januar 2005
    Beiträge:
    19.757
    Ort:
    Hannover
    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    ich kann echt nicht verstehn, wie man unbedingt mit dem WMP abspielen will, wenn man den VLC hat. okay, WMVs und ASFs gehn damit manchmal besser, aber MPEG-videos gehn mit dem VLC besser.
     
  5. MAGICerbse

    MAGICerbse Silber Member

    Registriert seit:
    23. November 2004
    Beiträge:
    768
    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    mach doch einfach nen Screenshot und stell ihn rein...

    Wenn das nicht geht, dann schreibt halt einfach die paar Zeilen mittels Copy&Paste hier rein...

    mfg erbse
     
  6. crystalfunky

    crystalfunky Guest

    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    Entweder ****** programm oder ich kann damit nicht umgehen.
    Es zeigt jetzt nicht mehr Informationen an als:

    MPEG-2 Multiplexer - Nero Video & Digital Audio Decoder.

    Ging gestern noch.
    Naja ich hab kein Plan.

    ich hoffe ihr könnt damit was anfangen.

    Ich vermute auch, dass es an den 450 MHz liegt und dem 256 MB RAM.
    Das File ist ja 766 MB groß. Also viel zu groß für den Speicher.
     
  7. Jmittelst

    Jmittelst Gold Member

    Registriert seit:
    29. März 2002
    Beiträge:
    1.373
    Ort:
    Köln
    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    Mach das Demuxen mal mit ProjectX. Die ganzen Einstellungen bei PX hier zu erklären würde zwar den Rahmen sprengen, aber anhand des Logs könnte man sich ggf. weiter vorarbeiten (wenn es nicht schon nach dem 1. Demultiplex-Vorgang erledigt sein sollte). Zum anschließenden Muxen würde ich einen Mux-Provider von Cuttermaran nutzen oder Muxxi. Auf alle Fälle eine Software, die mplex aus den MjpegTools zum muxen nutzt. Da ist anschließend auch alles synchron.
    cu
    Jens
     
  8. crystalfunky

    crystalfunky Guest

    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    kannst mir mal bitte ein link von ProjectX geben, wo ich das RICHTIGE Programm bekomme und nich so ein quellcode mit dem ich nichts anfangen kann?
     
  9. Jmittelst

    Jmittelst Gold Member

    Registriert seit:
    29. März 2002
    Beiträge:
    1.373
    Ort:
    Köln
    AW: Videodatei nur mit VideoLan spielbar - TMPGenc meldet keine Videoframes

    Da mußt Du schon Google fragen oder mal an einen User eine PN mit Deiner Emailadresse schicken müssen.
    Der Autor befürchtet Lizenzrechtliche Probleme wenn er das als Binary anbietet. Wäre auch schade, wenn dieses geniale Tool von der Bildfläche verschwinden würde, weil die Mpeg-Patent-Inhaber da teure Prozesse anstreben würden.
    cu
    Jens
     

Diese Seite empfehlen