1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Verstärker defekt?

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von MacKnoedel, 6. Januar 2005.

  1. MacKnoedel

    MacKnoedel Junior Member

    Registriert seit:
    30. Dezember 2004
    Beiträge:
    22
    Anzeige
    hi,

    ich habe an meine dachantenne einen 20 db verstärker gehängt. nun kommt kein signal mehr. ohne verstärker habe ich eine schlechte bis mittlere signalstärke bei 100% qualität. das problem ist: das kabel geht direkt in den receiver. wenn ich die letzte antennendose anschließe reicht das signal nicht mehr.

    gestern habe ich eine leistungsstärkere antenne installiert. bei der antenne vorher hat der verstärker funktioniert und die signalstärke um ca. 15 prozent erhöht.

    was ist passiert. die stecker habe ich schon überprüft. ist das ding hinüber? ist ein skymaster 20 db nachverstärker. eigentlich war ich ziemlich vorsichtig. bei jeder arbeit an einem stecker habe ich vorher sowohl den receiver abgezogen, sowie den verstärker vom netz genommen.

    gruß
    macknoedel
     
  2. StefanG

    StefanG Wasserfall

    Registriert seit:
    14. September 2004
    Beiträge:
    7.784
    AW: Verstärker defekt?

    Vermutung: Die letzte Antennedose ist nicht abgeschlossen.

    Reflexionen ohne Ende.
     

Diese Seite empfehlen